<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Elliott Davis accounts for its first century in business - UPSTATE BUSINESS JOURNAL</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Today, Elliott Davis is one of the largest tax and consulting firms in the Southeast with offices in Georgia, North Carolina and Tennessee."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Elliott Davis accounts for its first century in business - UPSTATE BUSINESS JOURNAL" />
<meta property="og:description" content="Today, Elliott Davis is one of the largest tax and consulting firms in the Southeast with offices in Georgia, North Carolina and Tennessee." />
<meta property="og:url" content="https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/" />
<meta property="og:site_name" content="UPSTATE BUSINESS JOURNAL" />
<meta property="article:section" content="Milestone" />
<meta property="article:published_time" content="2020-07-31T01:10:00+00:00" />
<meta property="article:modified_time" content="2020-07-31T03:51:44+00:00" />
<meta property="og:updated_time" content="2020-07-31T03:51:44+00:00" />
<meta property="og:image" content="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1.jpg" />
<meta property="og:image:secure_url" content="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Today, Elliott Davis is one of the largest tax and consulting firms in the Southeast with offices in Georgia, North Carolina and Tennessee." />
<meta name="twitter:title" content="Elliott Davis accounts for its first century in business - UPSTATE BUSINESS JOURNAL" />
<meta name="twitter:image" content="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://upstatebusinessjournal.com/#website","url":"https://upstatebusinessjournal.com/","name":"UPSTATE BUSINESS JOURNAL","inLanguage":"en-US","description":"Upstate South Carolina Business News","potentialAction":[{"@type":"SearchAction","target":"https://upstatebusinessjournal.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/#primaryimage","inLanguage":"en-US","url":"https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1.jpg","width":1920,"height":1080,"caption":"Elliott Davis Headquarters 2"},{"@type":"WebPage","@id":"https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/#webpage","url":"https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/","name":"Elliott Davis accounts for its first century in business - UPSTATE BUSINESS JOURNAL","isPartOf":{"@id":"https://upstatebusinessjournal.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/#primaryimage"},"datePublished":"2020-07-31T01:10:00+00:00","dateModified":"2020-07-31T03:51:44+00:00","author":{"@id":"https://upstatebusinessjournal.com/#/schema/person/f054089f63765b4669017f5bb195d5a0"},"description":"Today, Elliott Davis is one of the largest tax and consulting firms in the Southeast with offices in Georgia, North Carolina and Tennessee.","potentialAction":[{"@type":"ReadAction","target":["https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/"]}]},{"@type":["Person"],"@id":"https://upstatebusinessjournal.com/#/schema/person/f054089f63765b4669017f5bb195d5a0","name":"Anna Lee","image":{"@type":"ImageObject","@id":"https://upstatebusinessjournal.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7f9c8bafc956805d4d44a6abb9fef119?s=96&d=mm&r=g","caption":"Anna Lee"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="UPSTATE BUSINESS JOURNAL &raquo; Feed" href="https://upstatebusinessjournal.com/feed/" />
			<link rel="preload" href="https://upstatebusinessjournal.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
						<link rel="preload" href="https://upstatebusinessjournal.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
			<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-34334356-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-34334356-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Anna Lee');
		__gaTracker('set', 'dimension2', 'Milestone');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/upstatebusinessjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/formidable/css/formidableforms2.css?ver=4132138' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/assets/css/canvas.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://upstatebusinessjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-alert-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-alert/block.css?ver=1579817521' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-progress-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-progress/block.css?ver=1579817521' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-collapsibles-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/block.css?ver=1579817521' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-tabs-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/block.css?ver=1579817521' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-section-heading-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-section-heading/block.css?ver=1579817521' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-section-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/layout-blocks/block-section/block-section.css?ver=1579817521' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-row-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/layout-blocks/block-row/block-row.css?ver=1579817521' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-posts-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/posts/block-posts/block-posts.css?ver=1579817521' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-justified-gallery-block-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/justified-gallery/block/block-justified-gallery.css?ver=1579817521' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-slider-gallery-block-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/slider-gallery/block/block-slider-gallery.css?ver=1579817521' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-posts-sidebar-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/posts/block-posts-sidebar/block-posts-sidebar.css?ver=1579817521' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-posts-sidebar-style-css'  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/posts-sidebar.css?ver=1579801735' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-twitter-slider-style-css'  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/twitter-slider.css?ver=1579801735' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-tiles-style-css'  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/tiles.css?ver=1579801735' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-horizontal-tiles-style-css'  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/horizontal-tiles.css?ver=1579801735' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-full-style-css'  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/full.css?ver=1579801735' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-slider-style-css'  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/slider.css?ver=1579801735' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-carousel-style-css'  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/carousel.css?ver=1579801735' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-wide-style-css'  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/wide.css?ver=1579801735' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-narrow-style-css'  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/narrow.css?ver=1579801735' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.4.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_pro_font-icon-picker-glyphicon_style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/tabs-pro/assets/css/mul-type-icon-picker/picker/glyphicon.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_pro_font-icon-picker-dashicons_style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/tabs-pro/assets/css/mul-type-icon-picker/picker/dashicons.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_pro-font-awesome-front-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/tabs-pro/assets/css/font-awesome/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_pro_bootstrap-front-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/tabs-pro/assets/css/bootstrap-front.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_pro_animate-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/tabs-pro/assets/css/animate.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_pro_scrollbar_style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/tabs-pro/assets/css/scrollbar/jquery.mCustomScrollbar.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='absolute-reviews-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/absolute-reviews/public/css/absolute-reviews-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-popups-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/advanced-popups/public/css/advanced-popups-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-heading-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/content-formatting/block-heading/block.css?ver=1579817521' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-list-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/content-formatting/block-list/block.css?ver=1579817521' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-paragraph-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/content-formatting/block-paragraph/block.css?ver=1579817521' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-separator-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/content-formatting/block-separator/block.css?ver=1579817521' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-group-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-group/block.css?ver=1579817521' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-cover-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-cover/block.css?ver=1579817521' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_extend_style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/real3d-flipbook-visual-composer-addon/assets/vc_extend.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='netsposts_css-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/network-posts-extended/css/net_posts_extended.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='netsposts_star_css-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/network-posts-extended/css/fontawesome-stars.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3Aregular&#038;subset=latin&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/style.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/upstatebusinessjournal.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/upstatebusinessjournal.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/tabs-pro/assets/js/bootstrap-tabcollapse.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/tabs-pro/assets/js/scrollbar/jquery.mCustomScrollbar.concat.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/advanced-popups/public/js/advanced-popups-public.js?ver=1.0.3'></script>
<link rel='https://api.w.org/' href='https://upstatebusinessjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upstatebusinessjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://upstatebusinessjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://upstatebusinessjournal.com/?p=108377' />
<link rel="alternate" type="application/json+oembed" href="https://upstatebusinessjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupstatebusinessjournal.com%2Fmilestone%2Felliott-davis-accounts-for-its-century-in-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://upstatebusinessjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupstatebusinessjournal.com%2Fmilestone%2Felliott-davis-accounts-for-its-century-in-business%2F&#038;format=xml" />
		<link rel="preload" href="https://upstatebusinessjournal.com/wp-content/plugins/absolute-reviews/fonts/absolute-reviews-icons.woff" as="font" type="font/woff" crossorigin>
				<link rel="preload" href="https://upstatebusinessjournal.com/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin>
		<script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://upstatebusinessjournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/02/cropped-ubj-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/02/cropped-ubj-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/02/cropped-ubj-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/02/cropped-ubj-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 600px) {
	.hide-block-on-mobile {
		display:none;
	}
	h1, .post-standard .entry-title, .archive-list .post-featured .entry-title, .archive-standard .post-featured .entry-title {
	font-size: 1.5rem !important;
	letter-spacing: -0.05em;
	text-transform: none;
}
		.post-archive .post:not(.post-standard) .post-excerpt {
	font-size: 1.2em;
}
	.entry-content {
	line-height: 1.50;
	font-size: 1.1rem;
}
}
.site-content {
	margin-top: .5rem;
	margin-bottom: 3rem;
}
.page-header .post-count {
    margin-top: 1rem;
    display: none;
}
.page-header-simple {
    margin-bottom: 1.2rem;
}
.pk-social-links-note {
	display: -webkit-box;
	display: -ms-flexbox;
	display: none;
	-webkit-box-align: center;
	-ms-flex-align: center;
	align-items: center;
	background: #dc3545;
	padding: 0.4rem 0.5rem;
	margin: 0.5rem;
	color: #fff;
	font-size: 0.75em;
	border-radius: 2px;
}
.post-main .post-author {
	margin-top: 3rem;
	padding-top: 3rem;
	border-top: 1px #e9ecef solid;
	display: none;
}
.post-list + .post, .post + .post-list {
	margin-top: 2rem;
	padding-top: 2rem;
	border-top: 1px #e9ecef solid;
}
.post-archive .post:not(.post-standard) .post-excerpt {
	font-size: 1em;
}
.issuu-wrap {
	width: 25%;
	float: left;
}
.issuu-inner {
	padding: 15px;
}
.issuu-wrap img {
	box-shadow: 0px 0px 12px #999;
	margin-bottom: 5px;
}
.entry-content {
	line-height: 1.50;
}
.post-excerpt {
    color: #000;
}
@media only screen and (max-width: 600px) {
.cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(1) .post-outer, .cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(2) .post-outer, .cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(3) .post-outer {
	display: -webkit-box;
	display: -ms-flexbox;
	display: block;
	-webkit-box-pack: justify;
	-ms-flex-pack: justify;
	justify-content: space-between;
}
.cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(1) .post-outer .post-inner:first-child:not(:last-child), .cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(2) .post-outer .post-inner:first-child:not(:last-child), .cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(3) .post-outer .post-inner:first-child:not(:last-child) {
	-webkit-box-flex: 0;
	width: 100%;
}
.cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(1) .post-outer .post-inner + .post-inner, .cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(2) .post-outer .post-inner + .post-inner, .cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(3) .post-outer .post-inner + .post-inner {
	-webkit-box-flex: 0;
	width: 100%;
}
}
.widget.text-2.widget_text {
	margin-top: 0px;
}
figcaption {
	color: #666 !important;
}
.main-content .entry-content > *, .main-content .entry-summary > * {
	margin-top: 20px;
	margin-bottom: 20px;
}
.header .logo-image {
	max-width: 250px;
}
@media only screen and (max-width: 600px) {
img.logo-image {
    width: 100px !important;
}
}
.annotationLayer .linkAnnotation > a:hover, .annotationLayer .buttonWidgetAnnotation.pushButton > a:hover {
	opacity: 0.2;
	background: #89cff0 !important;
	box-shadow: 0px 2px 10px #ccc !important;
}
body.cat-2796-id.single-post .post-media {
	position: relative;
	margin: 1rem auto 3rem;
	display: none !important;
}
@media only screen and (min-width: 600px) {
body.cat-2796-id.sticky-sidebar-enabled .post-sidebar .pk-share-buttons-wrap {
	display: none;
}
.vc_row.wpb_row.vc_row-fluid.flipbook-row {
	max-width: 1200px;
	margin: auto;
}
body.cat-2796-id .post-sidebar {
	display: none !important;
}
}
body.cat-2796-id .custom-content.custom-content-header-after {
	display: none;
}
body.cat-2796-id .post-pagination.post-previous.pagination-visible {
	display: none;
}
body.cat-2796-id .post-pagination.post-next.pagination-visible {
	display: none;
}
@media only screen and (min-width: 768px) {
.cs-container {
	max-width: 1280px;
}
.layout-sidebar .content-area {
	-webkit-box-flex: 0;
	-ms-flex: 0 0 840px;
	flex: 0 0 940px;
	max-width: 940px;
}
.layout-sidebar-right .sidebar-area {
	padding-left: 20px;
}
.layout-sidebar .sidebar-area {
	-webkit-box-flex: 0;
	-ms-flex: 0 0 340px;
	flex: 0 0 340px;
	max-width: 340px;
}
.post-sidebar-enabled .post-wrap .post-main {
	position: relative;
	width: 100%;
	padding-right: 0;
	padding-left: 0;
	-webkit-box-flex: 0;
	-ms-flex: 0 0 720px;
	flex: 0 0 800px;
	max-width: 100%;
	min-width: 0;
}
}		</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Lora'; font-style: normal; font-weight: 400; }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
post-excerpt { font-family: 'Lora'!important; font-style: normal!important; font-weight: 400!important; }
</style><style id="kirki-inline-styles">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-108377 single-format-standard wp-embed-responsive cat-42-id cat-71-id cat-28-id header-enabled cs-page-layout-sidebar cs-page-layout-sidebar-right parallax-disabled navbar-sticky-enabled navbar-smart-enabled block-align-enabled style-align-left wpb-js-composer js-comp-ver-5.7 vc_responsive">


<div class="site-overlay"></div>

<div class="offcanvas">

	<div class="offcanvas-header">

		
		
		<nav class="navbar navbar-offcanvas  navbar-border">

			
								<a class="navbar-brand" href="https://upstatebusinessjournal.com/">
					<img class="logo-image" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/02/ubj-logo-header-30.png" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/02/ubj-logo-header-30.png 1x, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/02/ubj-logo-header-30.png 2x" alt="UPSTATE BUSINESS JOURNAL">
				</a>
				
				
			
			<button type="button" class="offcanvas-toggle navbar-toggle">
				<i class="cs-icon cs-icon-cross"></i>
			</button>

		</nav>

		
	</div>

	<div class="offcanvas-sidebar">
		<div class="offcanvas-inner widget-area">
			<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-101071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101071"><a href="https://upstatebusinessjournal.com/category/economic-development/">Economic Development</a>
<ul class="sub-menu">
	<li id="menu-item-101070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101070"><a href="https://upstatebusinessjournal.com/category/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-101069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101069"><a href="https://upstatebusinessjournal.com/category/healthcare/">Healthcare</a></li>
	<li id="menu-item-101068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101068"><a href="https://upstatebusinessjournal.com/category/government/">Government</a></li>
	<li id="menu-item-101067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101067"><a href="https://upstatebusinessjournal.com/category/events/">Events</a></li>
	<li id="menu-item-101066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101066"><a href="https://upstatebusinessjournal.com/category/energy/">Energy</a></li>
	<li id="menu-item-101065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a href="https://upstatebusinessjournal.com/category/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-101072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101072"><a href="https://upstatebusinessjournal.com/category/management-2/">Management</a>
<ul class="sub-menu">
	<li id="menu-item-101073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101073"><a href="https://upstatebusinessjournal.com/category/new-to-the-street/">New to the Street</a></li>
	<li id="menu-item-101074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101074"><a href="https://upstatebusinessjournal.com/category/on-the-move/">On the Move</a></li>
	<li id="menu-item-101075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101075"><a href="https://upstatebusinessjournal.com/category/profile/">Profile</a></li>
	<li id="menu-item-101076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101076"><a href="https://upstatebusinessjournal.com/category/staff-blog/">UBJ Exchange</a></li>
</ul>
</li>
<li id="menu-item-101077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101077"><a href="https://upstatebusinessjournal.com/category/retail-hospitality/">Retail and Hospitality</a>
<ul class="sub-menu">
	<li id="menu-item-101078" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101078"><a href="https://upstatebusinessjournal.com/category/finance/">Finance</a></li>
	<li id="menu-item-101079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101079"><a href="https://upstatebusinessjournal.com/category/front-row/">Front Row</a></li>
	<li id="menu-item-101080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101080"><a href="https://upstatebusinessjournal.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-101081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101081"><a href="https://upstatebusinessjournal.com/category/tech-design/">Tech and Design</a></li>
</ul></div></div>
					</div>
	</div>

</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		
		<header id="masthead" class="site-header page-header-type-simple" role="banner">

			
			
<div class="topbar cs-d-none cs-d-lg-block">
	<div class="cs-container">
		<nav class="navbar">

		
			<div class="col-left">
				
		<span style="color:#fff">Upstate South Carolina Business News</span>			</div>

		
			<div class="col-right">
				
			<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/TheUpstateBusinessJournal" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">9K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/upstatebiz" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">7K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/upstatebiz" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">7K</span>
							
													</a>

											</div>
						</div>
	</div>
				</div>

		
		</nav>
	</div>
</div>

<div class="header header-center header-dark cs-d-none cs-d-lg-block" >
	<div class="cs-container">

					<div class="header-col header-col-left">
				<div>
					
		
			<a href="/subscribe/" class="button button-primary button-effect">
				<span>Subscribe</span>
				<span><i class="cs-icon cs-icon-mail"></i></span>
			</a>

							</div>
			</div>
		
		<div class="header-col header-col-center">
			<div>

								<a href="https://upstatebusinessjournal.com/" class="site-logo">
					<img class="logo-image" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/03/ubj-logo-600.png" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/03/ubj-logo-600.png 1x, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/03/ubj-logo-600.png 2x" alt="UPSTATE BUSINESS JOURNAL">
				</a>
				
				
				
			</div>
		</div>

					<div class="header-col header-col-right">
				<div>
					
		<a href="https://upstatebusinessjournal.com/print-issue-archive/" class="button button-primary button-effect">
				<span>Print Issues</span>
				<span><i class="cs-icon cs-icon-arrow-right"></i></span>
			</a><a href="#search" class="navbar-search" style="padding-left:20px"><i class="cs-icon cs-icon-search"></i></a>				</div>
			</div>
		
	</div>
</div>

<div class="navbar-primary navbar-center search-disabled social-disabled toggle-disabled">
	<div class="cs-container">
		<nav class="navbar">

			<div class="navbar-col">
				<div>

					<button class="navbar-toggle offcanvas-toggle" type="button">
						<i class="cs-icon cs-icon-menu"></i>
					</button>

											<a class="navbar-brand" href="https://upstatebusinessjournal.com/">
							<img class="logo-image" src="https://greenvillejournal.com/wp-content/uploads/sites/2/2020/02/ubj-logo-header-30.png" srcset="https://greenvillejournal.com/wp-content/uploads/sites/2/2020/02/ubj-logo-header-30.png 1x, https://greenvillejournal.com/wp-content/uploads/sites/2/2020/02/ubj-logo-header-30.png 2x" alt="UPSTATE BUSINESS JOURNAL">
													</a>
					
					
				</div>
			</div>

			<div class="navbar-col">
				<div>
					<ul id="menu-main-navigation-1" class="nav navbar-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101071"><a href="https://upstatebusinessjournal.com/category/economic-development/">Economic Development</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101070"><a href="https://upstatebusinessjournal.com/category/manufacturing/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101069"><a href="https://upstatebusinessjournal.com/category/healthcare/">Healthcare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101068"><a href="https://upstatebusinessjournal.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101067"><a href="https://upstatebusinessjournal.com/category/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101066"><a href="https://upstatebusinessjournal.com/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a href="https://upstatebusinessjournal.com/category/education/">Education</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101072"><a href="https://upstatebusinessjournal.com/category/management-2/">Management</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101073"><a href="https://upstatebusinessjournal.com/category/new-to-the-street/">New to the Street</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101074"><a href="https://upstatebusinessjournal.com/category/on-the-move/">On the Move</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101075"><a href="https://upstatebusinessjournal.com/category/profile/">Profile</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101076"><a href="https://upstatebusinessjournal.com/category/staff-blog/">UBJ Exchange</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101077"><a href="https://upstatebusinessjournal.com/category/retail-hospitality/">Retail and Hospitality</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101078"><a href="https://upstatebusinessjournal.com/category/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101079"><a href="https://upstatebusinessjournal.com/category/front-row/">Front Row</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101080"><a href="https://upstatebusinessjournal.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101081"><a href="https://upstatebusinessjournal.com/category/tech-design/">Tech and Design</a></li>
</ul>				</div>
			</div>

			<div class="navbar-col">
				<div>
					
					
					<a href="#search" class="navbar-search"><i class="cs-icon cs-icon-search"></i></a>

				</div>
			</div>

		</nav>
	</div>
</div><!-- .navbar-primary -->

			
		</header>

		<section class="custom-content custom-content-header-after"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="max-width:970px;margin:auto;padding:20px 0;text-align:center;">	<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="div-gpt-ad-1564664733826-0">
<script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/21676832182/UBJ-pushdown-home', [[970, 250], [300, 250]], 'div-gpt-ad-1564664733826-0')
             .addService(googletag.pubads())
			googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1564664733826-0');
  });
  </script>
</div>
</div></div>

</section>
		
		<div class="site-content layout-sidebar layout-sidebar-right post-sidebar-enabled layout-narrow-enabled section-heading-default-style-6">

			
			<div class="cs-container">

				
				<div id="content" class="main-content">

					
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main" role="main">

			
			
				
				<article data-scroll id="post-108377" class="post-108377 post type-post status-publish format-standard has-post-thumbnail category-business-news category-finance category-milestone cat-42-id cat-71-id cat-28-id">

							<header class="page-header page-header-simple">

			<h1 class="entry-title">Elliott Davis accounts for its first century in business</h1><ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/author/annalee/" title="View all posts by Anna Lee">Anna Lee</a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/" rel="bookmark">July 30, 2020</a></li></ul>
		</header>
			<section class="post-media">
		<figure>
			<a href="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1.jpg">
				<img width="800" height="450" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-800x450.jpg" class="attachment-csco-800 size-csco-800 wp-post-image" alt="Elliott Davis Headquarters 2" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-800x450.jpg 800w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-1160x653.jpg 1160w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-1536x864.jpg 1536w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-120x68.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-90x51.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-320x180.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-560x315.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1.jpg 1920w" sizes="(max-width: 800px) 100vw, 800px" />			</a>
						<figcaption>Elliott Davis headquarters in downtown Greenville. Photo provided. </figcaption>
					</figure>
	</section>

					<div class="post-wrap">

									<aside class="post-sidebar">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-post-sidebar pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="108377" data-share-url="https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Elliott%20Davis%20accounts%20for%20its%20first%20century%20in%20business&via=upstatebiz&url=https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="/cdn-cgi/l/email-protection#e9d69a9c8b838c8a9dd4ac858580869d9dccdbd9ad889f809accdbd9888a8a869c879d9accdbd98f869bccdbd9809d9accdbd98f809b9a9dccdbd98a8c879d9c9b90ccdbd98087ccdbd98b9c9a80878c9a9acf8b868d90d4ac858580869d9dccdbd9ad889f809accdbd9888a8a869c879d9accdbd98f869bccdbd9809d9accdbd98f809b9a9dccdbd98a8c879d9c9b90ccdbd98087ccdbd98b9c9a80878c9a9accdbd9819d9d999ad3c6c69c999a9d889d8c8b9c9a80878c9a9a83869c9b878885c78a8684c68480858c9a9d86878cc68c858580869d9dc48d889f809ac4888a8a869c879d9ac48f869bc4809d9ac48a8c879d9c9b90c48087c48b9c9a80878c9a9ac6" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</aside>
			
						<div class="post-main">

							
							<section class="entry-content">

								<p>It was the textile industry that brought C. Merrill Patten to South Carolina in 1925.</p>
<p>Five years earlier, Patten had helped found the accounting firm Elliott, Davis &amp; Co. with James Elliott and Herbert Davis in Boston, but now business had brought him South.</p>
<p>The firm wanted to add an office that focused solely on textiles, and Greenville, then known as the Textile Capital of the World, was as good a place as any.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="max-width:728px;margin:auto;padding:0px 0;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="div-gpt-ad-1591802499163-0">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/21676832182/UBJ-superleaderboard', [[728, 90], [300, 250], [468, 60]], 'div-gpt-ad-1591802499163-0')
             .addService(googletag.pubads())
             .setCollapseEmptyDiv(true);
      googletag.enableServices();
      googletag.display('div-gpt-ad-1591802499163-0');
  });
  </script>
</div>
</div></div>

<p>Its office was located inside the 17-story Woodside building on Main Street. At 190 feet, it was Greenville’s first skyscraper and the tallest building in the Carolinas.</p>
<p>The practice grew from there.</p>
<p>Today, <strong>Elliott Davis</strong> is one of the largest tax and consulting firms in the Southeast with offices in Charleston and Columbia in South Carolina; Charlotte and Raleigh in North Carolina; Augusta, Georgia; and Chattanooga and Nashville in Tennessee.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="max-width:728px;margin:auto;padding:0px 0;"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="div-gpt-ad-1591802499163-0">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/21676832182/UBJ-superleaderboard', [[728, 90], [300, 250], [468, 60]], 'div-gpt-ad-1591802499163-0')
             .addService(googletag.pubads())
             .setCollapseEmptyDiv(true);
      googletag.enableServices();
      googletag.display('div-gpt-ad-1591802499163-0');
  });
  </script>
</div>
</div></div>

<p>The company, now headquartered in downtown Greenville, is celebrating its 100th year in business this month. And it has much to celebrate.</p>
<figure id="attachment_111399" aria-describedby="caption-attachment-111399" style="width: 1920px" class="wp-caption aligncenter"><a href="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/UBJ-7-31-Original-location-of-Elliott-Davis-inside-the-Woolworth-Building-circa-1920-provided-.jpg"><img class="size-full wp-image-111399" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/UBJ-7-31-Original-location-of-Elliott-Davis-inside-the-Woolworth-Building-circa-1920-provided-.jpg" alt="" width="1920" height="1080" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/UBJ-7-31-Original-location-of-Elliott-Davis-inside-the-Woolworth-Building-circa-1920-provided-.jpg 1920w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/UBJ-7-31-Original-location-of-Elliott-Davis-inside-the-Woolworth-Building-circa-1920-provided--800x450.jpg 800w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/UBJ-7-31-Original-location-of-Elliott-Davis-inside-the-Woolworth-Building-circa-1920-provided--1160x653.jpg 1160w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/UBJ-7-31-Original-location-of-Elliott-Davis-inside-the-Woolworth-Building-circa-1920-provided--1536x864.jpg 1536w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/UBJ-7-31-Original-location-of-Elliott-Davis-inside-the-Woolworth-Building-circa-1920-provided--120x68.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/UBJ-7-31-Original-location-of-Elliott-Davis-inside-the-Woolworth-Building-circa-1920-provided--90x51.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/UBJ-7-31-Original-location-of-Elliott-Davis-inside-the-Woolworth-Building-circa-1920-provided--320x180.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/UBJ-7-31-Original-location-of-Elliott-Davis-inside-the-Woolworth-Building-circa-1920-provided--560x315.jpg 560w" sizes="(max-width: 1920px) 100vw, 1920px" /></a><figcaption id="caption-attachment-111399" class="wp-caption-text">Original location of Elliott Davis</figcaption></figure>
<p>When current president and CEO <strong>Rick Davis</strong> (no relation to founder Herbert Davis) joined the firm after graduating from Clemson University in 1984, it was much smaller.</p>
<p>“We had three locations at the time, all in Upstate South Carolina,” Davis said. The company earned around $8 million in annual revenue and employed approximately 50 people.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="max-width:728px;margin:auto;padding:0px 0;"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="div-gpt-ad-1591802499163-0">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/21676832182/UBJ-superleaderboard', [[728, 90], [300, 250], [468, 60]], 'div-gpt-ad-1591802499163-0')
             .addService(googletag.pubads())
             .setCollapseEmptyDiv(true);
      googletag.enableServices();
      googletag.display('div-gpt-ad-1591802499163-0');
  });
  </script>
</div>
</div></div>

<p>“For a very long time, Elliott Davis was a South Carolina firm and became the largest South Carolina firm but has since grown and expanded,” Davis said. “Today, we’re approaching $140 million in revenue and 750 employees.”</p>
<p>Davis said the company has been very intentional about its growth, operating under a strategic growth plan with initiatives that “build upon the areas of expertise we have by industry and use those various industries to move into new markets.”</p>
<p>The firm provides accounting services for more than 100 community banks across the Southeast as well as a &#8220;vast number&#8221; of manufacturers and distributors, construction companies, governmental agencies, colleges and universities, private schools, nonprofit organizations and high-net-worth individuals.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="max-width:728px;margin:auto;padding:0px 0;"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="div-gpt-ad-1591802499163-0">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/21676832182/UBJ-superleaderboard', [[728, 90], [300, 250], [468, 60]], 'div-gpt-ad-1591802499163-0')
             .addService(googletag.pubads())
             .setCollapseEmptyDiv(true);
      googletag.enableServices();
      googletag.display('div-gpt-ad-1591802499163-0');
  });
  </script>
</div>
</div></div>

<p>But even with thousands of clients, there’s still more growth to be had.</p>
<p>Davis said he’d like to see the company expand its offerings and provide more advisory or strategic planning services. Currently, about 30% of the firm’s practice is advisory work and 70% is compliance — think tax returns, financial statements and annual audits.</p>
<p>“It all comes down to looking ahead and providing that value proposition that I think puts Elliott Davis in a very strong position for a thriving future,” Davis said.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="max-width:728px;margin:auto;padding:0px 0;"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="div-gpt-ad-1591802499163-0">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/21676832182/UBJ-superleaderboard', [[728, 90], [300, 250], [468, 60]], 'div-gpt-ad-1591802499163-0')
             .addService(googletag.pubads())
             .setCollapseEmptyDiv(true);
      googletag.enableServices();
      googletag.display('div-gpt-ad-1591802499163-0');
  });
  </script>
</div>
</div></div>

<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="max-width:728px;margin:auto;padding:0px 0;"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="div-gpt-ad-1591803387604-0">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/21676832182/UBJ-superleaderboard/ubj-after-content', [[728, 90], [300, 250], [468, 60]], 'div-gpt-ad-1591803387604-0')
             .addService(googletag.pubads())
             .setCollapseEmptyDiv(true);
      googletag.enableServices();
      googletag.display('div-gpt-ad-1591803387604-0');
  });
  </script>
</div>
</div></div>

							</section>

										<section class="section-share">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-equal pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="108377" data-share-url="https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Elliott%20Davis%20accounts%20for%20its%20first%20century%20in%20business&via=upstatebiz&url=https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="/cdn-cgi/l/email-protection#f9c68a8c9b939c9a8dc4bc959590968d8ddccbc9bd988f908adccbc9989a9a968c978d8adccbc99f968bdccbc9908d8adccbc99f908b8a8ddccbc99a9c978d8c8b80dccbc99097dccbc99b8c8a90979c8a8adf9b969d80c4bc959590968d8ddccbc9bd988f908adccbc9989a9a968c978d8adccbc99f968bdccbc9908d8adccbc99f908b8a8ddccbc99a9c978d8c8b80dccbc99097dccbc99b8c8a90979c8a8adccbc9918d8d898ac3d6d68c898a8d988d9c9b8c8a90979c8a8a93968c8b979895d79a9694d69490959c8a8d96979cd69c959590968d8dd49d988f908ad4989a9a968c978d8ad49f968bd4908d8ad49a9c978d8c8b80d49097d49b8c8a90979c8a8ad6" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</section>
			

    <span class="pp-multiple-authors-layout-inline author_index_1">
        <a href="https://upstatebusinessjournal.com/author/annalee/" class="author url fn" rel="author">Anna Lee</a>    </span>

<section class="post-author">

	<div class="authors-compact">

			<div class="author-wrap">
			<div class="author">
				<div class="author-avatar">
					<a href="https://upstatebusinessjournal.com/author/annalee/" rel="author">
						<img alt='' src='https://secure.gravatar.com/avatar/7f9c8bafc956805d4d44a6abb9fef119?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7f9c8bafc956805d4d44a6abb9fef119?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />					</a>
				</div>
				<div class="author-description">
					<h5><span class="fn"><a href="https://upstatebusinessjournal.com/author/annalee/" rel="author">Anna Lee</a></span></h5>
					<p class="note"></p>
									</div>
			</div>
		</div>
		
	</div>

</section>


						</div><!-- .post-main -->

						
					</div><!-- .entry-wrap -->

					
	
	<section class="posts-pagination">

		
			<article class="post-pagination post-previous">
				<a href="https://upstatebusinessjournal.com/business-news/senior-action-to-renovate-former-bi-lo-shopping-center-greenville-sc-location/" class="pagination-title">Previous Article</a>
				<div class="pagination-content">
					<div class="overlay">
						<div class="overlay-media">
							<img width="560" height="420" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-560x420.jpg" class="jarallax-img wp-post-image" alt="Senior Action" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-90x68.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-800x600.jpg 800w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-1160x870.jpg 1160w" sizes="(max-width: 560px) 100vw, 560px" />						</div>
						<div class="overlay-outer">
							<div class="overlay-inner">
																<h4>Senior Action to renovate shopping center at East North Street</h4>
								<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/author/evanpetersmith/" title="View all posts by Evan Peter Smith">Evan Peter Smith</a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/business-news/senior-action-to-renovate-former-bi-lo-shopping-center-greenville-sc-location/" rel="bookmark">July 30, 2020</a></li></ul>								<div class="post-more"><a href="https://upstatebusinessjournal.com/business-news/senior-action-to-renovate-former-bi-lo-shopping-center-greenville-sc-location/" class="button button-primary button-effect"><span>Read More</span><span><i class="cs-icon cs-icon-arrow-left"></i></span></a></div>							</div>
						</div>
						<a href="https://upstatebusinessjournal.com/business-news/senior-action-to-renovate-former-bi-lo-shopping-center-greenville-sc-location/" class="overlay-link"></a>
					</div>
				</div>
			</article>

		
			<article class="post-pagination post-next">
				<a href="https://upstatebusinessjournal.com/square-feet/will-the-pandemic-kill-the-traditional-office-space/" class="pagination-title">Next Article</a>
				<div class="pagination-content">
					<div class="overlay">
						<div class="overlay-media">
							<img width="560" height="420" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-560x420.jpg" class="jarallax-img wp-post-image" alt="office space" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-90x68.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-800x600.jpg 800w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-1160x870.jpg 1160w" sizes="(max-width: 560px) 100vw, 560px" />						</div>
						<div class="overlay-outer">
							<div class="overlay-inner">
																<h4>Will the pandemic kill the traditional office space?</h4>
								<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/author/evanpetersmith/" title="View all posts by Evan Peter Smith">Evan Peter Smith</a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/square-feet/will-the-pandemic-kill-the-traditional-office-space/" rel="bookmark">July 30, 2020</a></li></ul>								<div class="post-more"><a href="https://upstatebusinessjournal.com/square-feet/will-the-pandemic-kill-the-traditional-office-space/" class="button button-primary button-effect"><span>Read More</span><span><i class="cs-icon cs-icon-arrow-right"></i></span></a></div>							</div>
						</div>
						<a href="https://upstatebusinessjournal.com/square-feet/will-the-pandemic-kill-the-traditional-office-space/" class="overlay-link"></a>
					</div>
				</div>
			</article>

		
	</section>

	
	
		<section class="post-subscribe">

							<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Subscribe</h3>
															<p class="pk-subscribe-message ">Subscribe now to our newsletter</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="c0ca6f9fea">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit"><span>Subscribe</span><span><i class="cs-icon cs-icon-mail"></i></span></button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/milestone/elliott-davis-accounts-for-its-century-in-business/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
				
		</section>
				<section class="section-related-posts">
			<h5 class="section-heading is-style-cnvs-block-section-heading-default halignleft  ">You May Also Like</h5>
				<div class="cnvs-block-posts pk-block-posts-single cnvs-block-posts-layout-carousel">

		<div class="cs-block-carousel">

			<div class="slider-container slider-loop" data-columns="3">
				<div class="owl-carousel">
											<article class="layout-size-large post-111222 post type-post status-publish format-standard has-post-thumbnail category-business-news category-economic-development cat-42-id cat-40-id">
							<div class="post-thumbnail">
								<img width="560" height="420" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Merle-Johnson-Print-Quality-18-560x420.jpg" class="size-carousel wp-post-image" alt="Merle Johnson" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Merle-Johnson-Print-Quality-18-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Merle-Johnson-Print-Quality-18-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Merle-Johnson-Print-Quality-18-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Merle-Johnson-Print-Quality-18-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Merle-Johnson-Print-Quality-18-90x68.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Merle-Johnson-Print-Quality-18-800x600.jpg 800w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Merle-Johnson-Print-Quality-18-1160x870.jpg 1160w" sizes="(max-width: 560px) 100vw, 560px" />
																	<div class="post-more">
										<a href="https://upstatebusinessjournal.com/economic-development/city-of-greenville-sc-has-a-new-economic-development-director/" class="button-link">
											<span>Read More</span>
										</a>
									</div>
									
																<a href="https://upstatebusinessjournal.com/economic-development/city-of-greenville-sc-has-a-new-economic-development-director/"></a>
							</div>

							
							<h2 class="entry-title">
								<a href="https://upstatebusinessjournal.com/economic-development/city-of-greenville-sc-has-a-new-economic-development-director/">City of Greenville has a new economic development director</a>
							</h2>

							<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/author/annalee/" title="View all posts by Anna Lee">Anna Lee</a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/economic-development/city-of-greenville-sc-has-a-new-economic-development-director/" rel="bookmark">July 30, 2020</a></li></ul>
							
													</article>
											<article class="layout-size-large post-111245 post type-post status-publish format-standard has-post-thumbnail category-business-news category-healthcare cat-42-id cat-55-id">
							<div class="post-thumbnail">
								<img width="560" height="420" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/David-Martin-and-P-Cawley-MUSC-provided-copy-560x420.jpg" class="size-carousel wp-post-image" alt="MUSC" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/David-Martin-and-P-Cawley-MUSC-provided-copy-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/David-Martin-and-P-Cawley-MUSC-provided-copy-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/David-Martin-and-P-Cawley-MUSC-provided-copy-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/David-Martin-and-P-Cawley-MUSC-provided-copy-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/David-Martin-and-P-Cawley-MUSC-provided-copy-90x68.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/David-Martin-and-P-Cawley-MUSC-provided-copy-800x600.jpg 800w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/David-Martin-and-P-Cawley-MUSC-provided-copy-1160x870.jpg 1160w" sizes="(max-width: 560px) 100vw, 560px" />
																	<div class="post-more">
										<a href="https://upstatebusinessjournal.com/healthcare/musc-extends-upstate-sc-presence-with-tribe513-partner/" class="button-link">
											<span>Read More</span>
										</a>
									</div>
									
																<a href="https://upstatebusinessjournal.com/healthcare/musc-extends-upstate-sc-presence-with-tribe513-partner/"></a>
							</div>

							
							<h2 class="entry-title">
								<a href="https://upstatebusinessjournal.com/healthcare/musc-extends-upstate-sc-presence-with-tribe513-partner/">MUSC extends Upstate presence with Tribe513 partnership</a>
							</h2>

							<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/healthcare/musc-extends-upstate-sc-presence-with-tribe513-partner/" title="View all posts by "></a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/healthcare/musc-extends-upstate-sc-presence-with-tribe513-partner/" rel="bookmark">July 30, 2020</a></li></ul>
							
													</article>
											<article class="layout-size-large post-110996 post type-post status-publish format-standard has-post-thumbnail category-business-news category-square-feet cat-42-id cat-134-id">
							<div class="post-thumbnail">
								<img width="560" height="420" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-560x420.jpg" class="size-carousel wp-post-image" alt="office space" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-90x68.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-800x600.jpg 800w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-1160x870.jpg 1160w" sizes="(max-width: 560px) 100vw, 560px" />
																	<div class="post-more">
										<a href="https://upstatebusinessjournal.com/square-feet/will-the-pandemic-kill-the-traditional-office-space/" class="button-link">
											<span>Read More</span>
										</a>
									</div>
									
																<a href="https://upstatebusinessjournal.com/square-feet/will-the-pandemic-kill-the-traditional-office-space/"></a>
							</div>

							
							<h2 class="entry-title">
								<a href="https://upstatebusinessjournal.com/square-feet/will-the-pandemic-kill-the-traditional-office-space/">Will the pandemic kill the traditional office space?</a>
							</h2>

							<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/author/evanpetersmith/" title="View all posts by Evan Peter Smith">Evan Peter Smith</a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/square-feet/will-the-pandemic-kill-the-traditional-office-space/" rel="bookmark">July 30, 2020</a></li></ul>
							
													</article>
											<article class="layout-size-large post-108377 post type-post status-publish format-standard has-post-thumbnail category-business-news category-finance category-milestone cat-42-id cat-71-id cat-28-id">
							<div class="post-thumbnail">
								<img width="560" height="420" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-560x420.jpg" class="size-carousel wp-post-image" alt="Elliott Davis Headquarters 2" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-90x68.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-800x600.jpg 800w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-1160x870.jpg 1160w" sizes="(max-width: 560px) 100vw, 560px" />
																	<div class="post-more">
										<a href="https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/" class="button-link">
											<span>Read More</span>
										</a>
									</div>
									
																<a href="https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/"></a>
							</div>

							
							<h2 class="entry-title">
								<a href="https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/">Elliott Davis accounts for its first century in business</a>
							</h2>

							<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/author/annalee/" title="View all posts by Anna Lee">Anna Lee</a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/" rel="bookmark">July 30, 2020</a></li></ul>
							
													</article>
											<article class="layout-size-large post-111142 post type-post status-publish format-standard has-post-thumbnail category-business-news cat-42-id">
							<div class="post-thumbnail">
								<img width="560" height="420" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-560x420.jpg" class="size-carousel wp-post-image" alt="Senior Action" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-90x68.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-800x600.jpg 800w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-1160x870.jpg 1160w" sizes="(max-width: 560px) 100vw, 560px" />
																	<div class="post-more">
										<a href="https://upstatebusinessjournal.com/business-news/senior-action-to-renovate-former-bi-lo-shopping-center-greenville-sc-location/" class="button-link">
											<span>Read More</span>
										</a>
									</div>
									
																<a href="https://upstatebusinessjournal.com/business-news/senior-action-to-renovate-former-bi-lo-shopping-center-greenville-sc-location/"></a>
							</div>

							
							<h2 class="entry-title">
								<a href="https://upstatebusinessjournal.com/business-news/senior-action-to-renovate-former-bi-lo-shopping-center-greenville-sc-location/">Senior Action to renovate shopping center at East North Street</a>
							</h2>

							<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/author/evanpetersmith/" title="View all posts by Evan Peter Smith">Evan Peter Smith</a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/business-news/senior-action-to-renovate-former-bi-lo-shopping-center-greenville-sc-location/" rel="bookmark">July 30, 2020</a></li></ul>
							
													</article>
											<article class="layout-size-large post-111159 post type-post status-publish format-standard has-post-thumbnail category-business-news category-featured-columns category-square-feet cat-42-id cat-130-id cat-134-id">
							<div class="post-thumbnail">
								<img width="560" height="420" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Philip_Land_4x6_bk_CMYK-560x420.jpg" class="size-carousel wp-post-image" alt="Mixed use development" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Philip_Land_4x6_bk_CMYK-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Philip_Land_4x6_bk_CMYK-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Philip_Land_4x6_bk_CMYK-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Philip_Land_4x6_bk_CMYK-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Philip_Land_4x6_bk_CMYK-90x68.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Philip_Land_4x6_bk_CMYK-800x600.jpg 800w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Philip_Land_4x6_bk_CMYK-1160x870.jpg 1160w" sizes="(max-width: 560px) 100vw, 560px" />
																	<div class="post-more">
										<a href="https://upstatebusinessjournal.com/square-feet/are-incentives-for-mixed-use-developments-legitimate/" class="button-link">
											<span>Read More</span>
										</a>
									</div>
									
																<a href="https://upstatebusinessjournal.com/square-feet/are-incentives-for-mixed-use-developments-legitimate/"></a>
							</div>

							
							<h2 class="entry-title">
								<a href="https://upstatebusinessjournal.com/square-feet/are-incentives-for-mixed-use-developments-legitimate/">Are incentives for mixed-use developments legitimate?</a>
							</h2>

							<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/author/cap-guestcontributor/" title="View all posts by Guest Contributor">Guest Contributor</a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/square-feet/are-incentives-for-mixed-use-developments-legitimate/" rel="bookmark">July 30, 2020</a></li></ul>
							
													</article>
											<article class="layout-size-large post-110865 post type-post status-publish format-standard has-post-thumbnail category-business-news category-education category-manufacturing category-tech-design cat-42-id cat-70-id cat-67-id cat-39-id">
							<div class="post-thumbnail">
								<img width="560" height="420" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/GTC_Aviation_6562_HR-560x420.jpg" class="size-carousel wp-post-image" alt="Greenville Tech aviation" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/GTC_Aviation_6562_HR-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/GTC_Aviation_6562_HR-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/GTC_Aviation_6562_HR-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/GTC_Aviation_6562_HR-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/GTC_Aviation_6562_HR-90x68.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/GTC_Aviation_6562_HR-800x600.jpg 800w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/GTC_Aviation_6562_HR-1160x870.jpg 1160w" sizes="(max-width: 560px) 100vw, 560px" />
																	<div class="post-more">
										<a href="https://upstatebusinessjournal.com/business-news/greenville-tech-foundation-to-honor-trehel-at-upcoming-workforce-development-salute/" class="button-link">
											<span>Read More</span>
										</a>
									</div>
									
																<a href="https://upstatebusinessjournal.com/business-news/greenville-tech-foundation-to-honor-trehel-at-upcoming-workforce-development-salute/"></a>
							</div>

							
							<h2 class="entry-title">
								<a href="https://upstatebusinessjournal.com/business-news/greenville-tech-foundation-to-honor-trehel-at-upcoming-workforce-development-salute/">Greenville Tech Foundation to honor Trehel at upcoming Workforce Development Salute</a>
							</h2>

							<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/author/evanpetersmith/" title="View all posts by Evan Peter Smith">Evan Peter Smith</a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/business-news/greenville-tech-foundation-to-honor-trehel-at-upcoming-workforce-development-salute/" rel="bookmark">July 30, 2020</a></li></ul>
							
													</article>
											<article class="layout-size-large post-111146 post type-post status-publish format-standard has-post-thumbnail category-business-news category-square-feet cat-42-id cat-134-id">
							<div class="post-thumbnail">
								<img width="560" height="420" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/LyonJay-560x420.jpg" class="size-carousel wp-post-image" alt="LyonJay" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/LyonJay-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/LyonJay-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/LyonJay-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/LyonJay-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/LyonJay-90x68.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/LyonJay-800x600.jpg 800w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/LyonJay-1160x870.jpg 1160w" sizes="(max-width: 560px) 100vw, 560px" />
																	<div class="post-more">
										<a href="https://upstatebusinessjournal.com/square-feet/unlikely-partnership-leads-to-innovative-success-for-development-firm-lyonjay/" class="button-link">
											<span>Read More</span>
										</a>
									</div>
									
																<a href="https://upstatebusinessjournal.com/square-feet/unlikely-partnership-leads-to-innovative-success-for-development-firm-lyonjay/"></a>
							</div>

							
							<h2 class="entry-title">
								<a href="https://upstatebusinessjournal.com/square-feet/unlikely-partnership-leads-to-innovative-success-for-development-firm-lyonjay/">An unlikely partnership leads to innovative success for development firm LyonJay</a>
							</h2>

							<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/author/john-jeter/" title="View all posts by John Jeter">John Jeter</a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/square-feet/unlikely-partnership-leads-to-innovative-success-for-development-firm-lyonjay/" rel="bookmark">July 30, 2020</a></li></ul>
							
													</article>
											<article class="layout-size-large post-111227 post type-post status-publish format-standard has-post-thumbnail category-business-news category-retail-hospitality cat-42-id cat-45-id">
							<div class="post-thumbnail">
								<img width="560" height="420" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/SpencerHines-copy-560x420.jpg" class="size-carousel wp-post-image" alt="Five Forks Brewing" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/SpencerHines-copy-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/SpencerHines-copy-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/SpencerHines-copy-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/SpencerHines-copy-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/SpencerHines-copy-90x68.jpg 90w" sizes="(max-width: 560px) 100vw, 560px" />
																	<div class="post-more">
										<a href="https://upstatebusinessjournal.com/business-news/new-brewery-coming-to-five-forks/" class="button-link">
											<span>Read More</span>
										</a>
									</div>
									
																<a href="https://upstatebusinessjournal.com/business-news/new-brewery-coming-to-five-forks/"></a>
							</div>

							
							<h2 class="entry-title">
								<a href="https://upstatebusinessjournal.com/business-news/new-brewery-coming-to-five-forks/">New brewery coming to Five Forks</a>
							</h2>

							<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/author/evanpetersmith/" title="View all posts by Evan Peter Smith">Evan Peter Smith</a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/business-news/new-brewery-coming-to-five-forks/" rel="bookmark">July 30, 2020</a></li></ul>
							
													</article>
									</div>
				<div class="owl-dots"></div>
			</div>

			
		</div>

	</div>

	

			<style>
				.section-related-posts article .entry-title {
					font-size: 1rem				}
			</style>
		</section>
	
				</article>

				
				
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="sidebar-area widget-area" role="complementary">

		
		<div class="sidebar sidebar-1">
						<div class="widget_text widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:auto;text-align:center;padding: 0px 0;">
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="div-gpt-ad-1564664226882-0">
<script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/21676832182/UBJ-half-upper', [[300, 600], [300, 250]], 'div-gpt-ad-1564664226882-0')
             .addService(googletag.pubads())
			googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1564664226882-0');
  });  googletag.pubads().collapseEmptyDivs();
  </script>
</div>
</div></div></div><div class="widget powerkit_widget_posts-2 powerkit_widget_posts"><h5 class="section-heading is-style-cnvs-block-section-heading-default halignleft title-widget ">Trending</h5>
			<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-list posts-per-page-5">
				<ul>
											<li class="pk-post-item">
									<article class="post-111222 post type-post status-publish format-standard has-post-thumbnail category-business-news category-economic-development cat-42-id cat-40-id">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://upstatebusinessjournal.com/economic-development/city-of-greenville-sc-has-a-new-economic-development-director/" class="post-thumbnail">
							<img width="320" height="320" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Merle-Johnson-Print-Quality-18-320x320.jpg" class="attachment-csco-320-square size-csco-320-square wp-post-image" alt="Merle Johnson" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Merle-Johnson-Print-Quality-18-320x320.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Merle-Johnson-Print-Quality-18-80x80.jpg 80w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Merle-Johnson-Print-Quality-18-120x120.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Merle-Johnson-Print-Quality-18-90x90.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Merle-Johnson-Print-Quality-18-560x560.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Merle-Johnson-Print-Quality-18-800x800.jpg 800w" sizes="(max-width: 320px) 100vw, 320px" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://upstatebusinessjournal.com/economic-development/city-of-greenville-sc-has-a-new-economic-development-director/">City of Greenville has a new economic development director</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-111245 post type-post status-publish format-standard has-post-thumbnail category-business-news category-healthcare cat-42-id cat-55-id">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://upstatebusinessjournal.com/healthcare/musc-extends-upstate-sc-presence-with-tribe513-partner/" class="post-thumbnail">
							<img width="320" height="320" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/David-Martin-and-P-Cawley-MUSC-provided-copy-320x320.jpg" class="attachment-csco-320-square size-csco-320-square wp-post-image" alt="MUSC" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/David-Martin-and-P-Cawley-MUSC-provided-copy-320x320.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/David-Martin-and-P-Cawley-MUSC-provided-copy-80x80.jpg 80w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/David-Martin-and-P-Cawley-MUSC-provided-copy-120x120.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/David-Martin-and-P-Cawley-MUSC-provided-copy-90x90.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/David-Martin-and-P-Cawley-MUSC-provided-copy-560x560.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/David-Martin-and-P-Cawley-MUSC-provided-copy-800x800.jpg 800w" sizes="(max-width: 320px) 100vw, 320px" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://upstatebusinessjournal.com/healthcare/musc-extends-upstate-sc-presence-with-tribe513-partner/">MUSC extends Upstate presence with Tribe513 partnership</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-110996 post type-post status-publish format-standard has-post-thumbnail category-business-news category-square-feet cat-42-id cat-134-id">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://upstatebusinessjournal.com/square-feet/will-the-pandemic-kill-the-traditional-office-space/" class="post-thumbnail">
							<img width="320" height="320" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-320x320.jpg" class="attachment-csco-320-square size-csco-320-square wp-post-image" alt="office space" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-320x320.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-80x80.jpg 80w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-120x120.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-90x90.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-560x560.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/office-space-main-image-800x800.jpg 800w" sizes="(max-width: 320px) 100vw, 320px" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://upstatebusinessjournal.com/square-feet/will-the-pandemic-kill-the-traditional-office-space/">Will the pandemic kill the traditional office space?</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-108377 post type-post status-publish format-standard has-post-thumbnail category-business-news category-finance category-milestone cat-42-id cat-71-id cat-28-id">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/" class="post-thumbnail">
							<img width="320" height="320" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-320x320.jpg" class="attachment-csco-320-square size-csco-320-square wp-post-image" alt="Elliott Davis Headquarters 2" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-320x320.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-80x80.jpg 80w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-120x120.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-90x90.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-560x560.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/Elliott-Davis-Headquarters-2-1-800x800.jpg 800w" sizes="(max-width: 320px) 100vw, 320px" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/">Elliott Davis accounts for its first century in business</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-111142 post type-post status-publish format-standard has-post-thumbnail category-business-news cat-42-id">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://upstatebusinessjournal.com/business-news/senior-action-to-renovate-former-bi-lo-shopping-center-greenville-sc-location/" class="post-thumbnail">
							<img width="320" height="320" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-320x320.jpg" class="attachment-csco-320-square size-csco-320-square wp-post-image" alt="Senior Action" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-320x320.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-80x80.jpg 80w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-120x120.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-90x90.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-560x560.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/IMG_2817-800x800.jpg 800w" sizes="(max-width: 320px) 100vw, 320px" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://upstatebusinessjournal.com/business-news/senior-action-to-renovate-former-bi-lo-shopping-center-greenville-sc-location/">Senior Action to renovate shopping center at East North Street</a></h5>

									</div>
			</div>
		</article>
								</li>
									</ul>
			</div>

			</div><div class="widget powerkit_widget_posts-3 powerkit_widget_posts"><h5 class="section-heading is-style-cnvs-block-section-heading-default halignleft title-widget ">Latest Issue</h5>
			<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-large posts-per-page-1">
				<ul>
											<li class="pk-post-item">
									<article class="post-111334 post type-post status-publish format-standard has-post-thumbnail category-2796 category-archive cat-2796-id cat-2795-id">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://upstatebusinessjournal.com/archive/july-31-2020/" class="post-thumbnail">
							<img width="245" height="300" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/wcansoFlipbook-UBJ-0731.jpg" class="attachment-csco-1160 size-csco-1160 wp-post-image" alt="Upstate Business Journal" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/wcansoFlipbook-UBJ-0731.jpg 245w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/wcansoFlipbook-UBJ-0731-120x147.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/07/wcansoFlipbook-UBJ-0731-90x110.jpg 90w" sizes="(max-width: 245px) 100vw, 245px" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://upstatebusinessjournal.com/archive/july-31-2020/">July 31, 2020</a></h5>

									</div>
			</div>
		</article>
								</li>
									</ul>
			</div>

			</div><div class="widget text-2 widget_text">			<div class="textwidget"><h5><a href="https://upstatebusinessjournal.com/print-issue-archive/">View Archive</a></h5>
</div>
		</div><div class="widget_text widget custom_html-4 widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:auto;text-align:center;padding: 0px 0;">
	<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="div-gpt-ad-1581474320931-0">
<script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/21676832182/UBJ-half-upper/ubj-bottom-half-page', [[300, 600], [300, 250]], 'div-gpt-ad-1581474320931-0')
.addService(googletag.pubads())
			googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1581474320931-0');
  });  
  </script>
</div>
</div></div></div>					</div>
		<div class="sidebar sidebar-2"></div>

		
	</aside><!-- .sidebar-area .widget-area -->


					
				</div><!-- .main-content -->

				
			</div><!-- .container -->

			
		</div><!-- .site-content -->

		
		
		<footer class="site-footer section-heading-default-style-6">

			
			
	<div class="footer-section">
		<div class="cs-container">
			<div class="footer-subscribe">
				<div class="subscribe-container">
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Subscribe</h3>
															<p class="pk-subscribe-message ">Subscribe now to our newsletter</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="c0ca6f9fea">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit"><span>Subscribe</span><span><i class="cs-icon cs-icon-mail"></i></span></button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/milestone/elliott-davis-accounts-for-its-century-in-business/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
								</div>
			</div>
		</div>
	</div>

<div class="footer-section">
	<div class="cs-container">
		<div class="footer-info">

			
						<a href="https://upstatebusinessjournal.com/" class="site-title">UPSTATE BUSINESS JOURNAL</a>
			
			<nav class="nav navbar-footer navbar-lonely"><ul id="menu-footer-right" class="nav navbar-nav"><li id="menu-item-101087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101087"><a href="https://upstatebusinessjournal.com/terms-of-use/">Legal</a></li>
<li id="menu-item-101089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101089"><a href="https://greenvillejournal.com/submit/press-releases/">Submit News</a></li>
<li id="menu-item-101090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101090"><a href="https://communityjournals.com/sponsorship-request/">Sponsorship Request</a></li>
<li id="menu-item-108744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108744"><a href="https://communityjournals.com/advertise-with-us/">Advertise</a></li>
</ul></nav>
							<div class="footer-copyright">Upstate South Carolina Business News</div>
			
		</div><!-- .footer-info -->
	</div><!-- .container -->
</div><!-- .footer-section -->

			
		</footer>

		
	</div><!-- .site-inner -->

	
</div><!-- .site -->


<div class="site-search" id="search">
	<button type="button" class="close"></button>
	<div class="form-container">
		<div class="cs-container">
			<div class="site-search-wrap">
				
<form role="search" method="get" class="search-form form" action="https://upstatebusinessjournal.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field form-control" placeholder="Enter Keyword" required>
		<span class="cs-input-group-btn">
			<button type="submit" class="search-submit button button-primary button-effect"><span>Search</span><span><i class="cs-icon cs-icon-search"></i></span></button>
		</span>
	</div>
</form>
				<p>Input your search keywords and press Enter.</p>
			</div>
		</div>
	</div>
</div>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-34334356-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-34334356-5');
</script>
			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="108377" data-share-url="https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Share</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Elliott%20Davis%20accounts%20for%20its%20first%20century%20in%20business&via=upstatebiz&url=https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://upstatebusinessjournal.com/milestone/elliott-davis-accounts-for-its-century-in-business/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="/cdn-cgi/l/email-protection#d2eda1a7b0b8b7b1a6ef97bebebbbda6a6f7e0e296b3a4bba1f7e0e2b3b1b1bda7bca6a1f7e0e2b4bda0f7e0e2bba6a1f7e0e2b4bba0a1a6f7e0e2b1b7bca6a7a0abf7e0e2bbbcf7e0e2b0a7a1bbbcb7a1a1f4b0bdb6abef97bebebbbda6a6f7e0e296b3a4bba1f7e0e2b3b1b1bda7bca6a1f7e0e2b4bda0f7e0e2bba6a1f7e0e2b4bba0a1a6f7e0e2b1b7bca6a7a0abf7e0e2bbbcf7e0e2b0a7a1bbbcb7a1a1f7e0e2baa6a6a2a1e8fdfda7a2a1a6b3a6b7b0a7a1bbbcb7a1a1b8bda7a0bcb3befcb1bdbffdbfbbbeb7a1a6bdbcb7fdb7bebebbbda6a6ffb6b3a4bba1ffb3b1b1bda7bca6a1ffb4bda0ffbba6a1ffb1b7bca6a7a0abffbbbcffb0a7a1bbbcb7a1a1fd" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
					<div id="fb-root"></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=233401800329539";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
			<script type="text/javascript">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</script><link rel='stylesheet' id='dashicons-css'  href='https://upstatebusinessjournal.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/publishpress-multiple-authors/assets/css/multiple-authors-widget.css?ver=3.1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/posts/block-posts/colcade.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/posts/block-posts/public-block-posts.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var canvasJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var canvas_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/network-posts-extended/dist/netsposts-public.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/tabs-pro/assets/js/bootstrap.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/upstatebusinessjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"3dd6cebf53","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/upstatebusinessjournal.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/upstatebusinessjournal.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.1.0'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img,.widget-wrap .gallery-item img,.post-media img","exclude_selectors":".cnvs-block-row,.cnvs-block-section,.cnvs-block-posts .entry-thumbnail,.cnvs-post-thumbnail,.pk-featured-categories img,.pk-inline-posts-container img,.pk-subscribe-image,.pk-block-posts,.post-archive","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/themes/authentic/js/owl.carousel.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/themes/authentic/js/ofi.min.js?ver=3.2.4'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/themes/authentic/js/jarallax.min.js?ver=1.10.5'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/themes/authentic/js/jarallax-video.min.js?ver=1.10.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var translation = {"next":"Next","previous":"Previous","close":"Close","loading":"Loading"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/themes/authentic/js/scripts.js?ver=6.0.5'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/upstatebusinessjournal.com\/wp-admin\/admin-ajax.php","origin_id":108377,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/bundle.min.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://upstatebusinessjournal.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://upstatebusinessjournal.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	</body>
</html>
