<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Multi-million expansion project underway at the Woodlands at Furman - Upstate Business Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://upstatebusinessjournal.com/xmlrpc.php" />
    <meta property="og:image" content="https://upstatebusinessjournal.com/wp-content/uploads/2020/01/IL-Main-Elev.jpg" /><link rel="icon" type="image/png" href="https://upstatebusinessjournal.com/wp-content/uploads/2017/11/ubj-favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Greenville senior living community Woodlands at Furman this year will receive a multi-million expansion with new living units and new amenities."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://upstatebusinessjournal.com/multi-million-expansion-project-underway-at-the-woodlands-at-furman/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Multi-million expansion project underway at the Woodlands at Furman - Upstate Business Journal" />
<meta property="og:description" content="Greenville senior living community Woodlands at Furman this year will receive a multi-million expansion with new living units and new amenities." />
<meta property="og:url" content="https://upstatebusinessjournal.com/multi-million-expansion-project-underway-at-the-woodlands-at-furman/" />
<meta property="og:site_name" content="Upstate Business Journal" />
<meta property="article:tag" content="real estate" />
<meta property="article:section" content="Real Estate" />
<meta property="article:published_time" content="2020-01-13T17:00:19+00:00" />
<meta property="article:modified_time" content="2020-01-14T15:31:54+00:00" />
<meta property="og:updated_time" content="2020-01-14T15:31:54+00:00" />
<meta property="og:image" content="https://upstatebusinessjournal.com/wp-content/uploads/2020/01/IL-Main-Elev-1020x567.jpg" />
<meta property="og:image:secure_url" content="https://upstatebusinessjournal.com/wp-content/uploads/2020/01/IL-Main-Elev-1020x567.jpg" />
<meta property="og:image:width" content="1020" />
<meta property="og:image:height" content="567" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Greenville senior living community Woodlands at Furman this year will receive a multi-million expansion with new living units and new amenities." />
<meta name="twitter:title" content="Multi-million expansion project underway at the Woodlands at Furman - Upstate Business Journal" />
<meta name="twitter:image" content="https://upstatebusinessjournal.com/wp-content/uploads/2020/01/IL-Main-Elev.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://upstatebusinessjournal.com/#website","url":"https://upstatebusinessjournal.com/","name":"Upstate Business Journal","potentialAction":{"@type":"SearchAction","target":"https://upstatebusinessjournal.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://upstatebusinessjournal.com/multi-million-expansion-project-underway-at-the-woodlands-at-furman/#primaryimage","url":"https://upstatebusinessjournal.com/wp-content/uploads/2020/01/IL-Main-Elev.jpg","width":3100,"height":1722},{"@type":"WebPage","@id":"https://upstatebusinessjournal.com/multi-million-expansion-project-underway-at-the-woodlands-at-furman/#webpage","url":"https://upstatebusinessjournal.com/multi-million-expansion-project-underway-at-the-woodlands-at-furman/","inLanguage":"en-US","name":"Multi-million expansion project underway at the Woodlands at Furman - Upstate Business Journal","isPartOf":{"@id":"https://upstatebusinessjournal.com/#website"},"primaryImageOfPage":{"@id":"https://upstatebusinessjournal.com/multi-million-expansion-project-underway-at-the-woodlands-at-furman/#primaryimage"},"datePublished":"2020-01-13T17:00:19+00:00","dateModified":"2020-01-14T15:31:54+00:00","author":{"@id":"https://upstatebusinessjournal.com/#/schema/person/46b12748d2023497286224ffc981acb4"},"description":"Greenville senior living community Woodlands at Furman this year will receive a multi-million expansion with new living units and new amenities."},{"@type":["Person"],"@id":"https://upstatebusinessjournal.com/#/schema/person/46b12748d2023497286224ffc981acb4","name":"Sherry Jackson","image":{"@type":"ImageObject","@id":"https://upstatebusinessjournal.com/#authorlogo","url":"https://secure.gravatar.com/avatar/40e9e01ff61fa57f93e0af05158c63f7?s=96&d=mm&r=g","caption":"Sherry Jackson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Upstate Business Journal &raquo; Feed" href="https://upstatebusinessjournal.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/upstatebusinessjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-0-2.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://upstatebusinessjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://upstatebusinessjournal.com/wp-content/themes/Newspaper/style.css?ver=8.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://upstatebusinessjournal.com/wp-content/themes/Newspaper-child/style.css?ver=8.1.2c' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.1.4+2.5.5","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.1.4+2.5.5'></script>
<script type='text/javascript'>
function ai_insert(a,e,h){var f=-1!=e.indexOf(":eq")?jQuery(e):document.querySelectorAll(e);Array.prototype.forEach.call(f,function(b,f){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=f+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+e+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function e(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function f(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=e(a,"no-visibility-check")?!0:!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");
if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),f(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),f(a,"ai-viewports")));a=a.getElementsByClassName("ai-check-block");"undefined"!=typeof a[0]&&a[0].parentNode.removeChild(a[0])}else b=a.previousElementSibling,e(b,"ai-debug-bar")&&
e(b,"ai-debug-script")&&(f(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),f(a,"ai-viewports")}function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/upstatebusinessjournal.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"99881","token":"baa08fd9ed","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://upstatebusinessjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upstatebusinessjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://upstatebusinessjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://upstatebusinessjournal.com/?p=99881' />
<link rel="alternate" type="application/json+oembed" href="https://upstatebusinessjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupstatebusinessjournal.com%2Fmulti-million-expansion-project-underway-at-the-woodlands-at-furman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://upstatebusinessjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupstatebusinessjournal.com%2Fmulti-million-expansion-project-underway-at-the-woodlands-at-furman%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.18.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 {  margin: 0 auto; }
	.g-5 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>
	#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {width: 75px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {height: 75px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    //Adslot 1 declaration
    gptadslots.push( googletag.defineSlot('/21676832182/UBJ-superleaderboard', [[728, 90], [300, 250]], 'div-gpt-ad-1564668287958-0')
                             .addService(googletag.pubads()));
    gptadslots.push( googletag.defineSlot('/21676832182/UBJ-superleaderboard', [[728, 90], [300, 250]], 'div-gpt-ad-1564668325284-0')
                             .addService(googletag.pubads()));
    gptadslots.push( googletag.defineSlot('/21676832182/UBJ-superleaderboard', [[728, 90], [300, 250]], 'div-gpt-ad-1564756076277-0')
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push( googletag.defineSlot('/21676832182/UBJ-pushdown-home', [[970, 250], [300, 250]], 'div-gpt-ad-1564664733826-0')
                             .addService(googletag.pubads()));
    gptadslots.push( googletag.defineSlot('/21676832182/UBJ-pushdown-home', [[970, 250], [300, 250]], 'div-gpt-ad-1564664786017-0')
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push( googletag.defineSlot('/21676832182/UBJ-half-upper', [[300, 250], [300, 600]], 'div-gpt-ad-1564664226882-0')
                             .addService(googletag.pubads()));
    gptadslots.push( googletag.defineSlot('/21676832182/UBJ-half-upper', [[300, 600], [300, 250]], 'div-gpt-ad-1564664264022-0')
                             .addService(googletag.pubads()));
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4602241232151307",
          enable_page_level_ads: true
     });
</script><!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:26% !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:24% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:24% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:40% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp_component_4{height:40% !important;}@media only screen and (max-width: 600px) {ul.rp4wp-posts-list .rp4wp-col {    width: 100% !important;    margin-bottom: 30px !important;    list-style: none !important;    box-sizing: border-box;    overflow: hidden;    float: left;}.rp4wp-related-posts ul.rp4wp-posts-list .rp4wp-col {width: 100% !important;margin-right: 1% !important;height: auto !important;}}
</style>
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/upstatebusinessjournal.com\/wp-admin\/","wpRestNonce":"baa08fd9ed","wpRestUrl":"https:\/\/upstatebusinessjournal.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-34334356-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-34334356-5');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://upstatebusinessjournal.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://upstatebusinessjournal.com/category/homepage-featured-top-3/",
                                "name": "Homepage Featured Top 3"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://upstatebusinessjournal.com/multi-million-expansion-project-underway-at-the-woodlands-at-furman/",
                                "name": "Multi-million expansion project underway at the Woodlands at Furman"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			.wp-embed-site-icon {
    position: absolute;
    top: 50%;
    left: 0;
    -webkit-transform: translateY(-50%);
    transform: translateY(-50%);
    height: 25px;
    width: 25px;
    border: 0;
    display: none;
}
.td-big-grid-post .td-module-meta-info {
	margin: 11px 0 20px 20px;
	min-height: 0;
	z-index: 1;
	display: none !important;
}
.td_block_big_grid_5.td-grid-style-1 .entry-title, .td_block_big_grid_5.td-grid-style-2 .entry-title, .td_block_big_grid_5.td-grid-style-3 .entry-title {
	font-size: 18px !important;
	line-height: 26px;
	font-weight: 400 !important;
}
.views {
	display: inline-block;
	top: 2px;
	position: relative;
	margin-left: 10px;
	display: none;
}
.wpp-post-title {
	font-size: 12px;
	color: black;
	line-height:18px;
}
.wpp-post-title:hover {
	font-size: 12px;
	color: red;
}
.wpp-list li {
	overflow: hidden;
	float: none;
	clear: both;
	margin-left: 0px;
	line-height: 12px;
	padding-bottom: 10px;
}
.home .ad-articlegroup {
	padding-right: 0px;
	float: left
}
.gj_gallery {
	margin-bottom: 20px;
	margin-top: 20px;
	clear: both;
	overflow:auto;
}
.ad-articlegroup {
	margin-bottom: 20px;
	clear: both;
}
._2pi8 {
	padding-left: 8px;
	padding-right: 8px;
	display: none;
}
.td_block_16 .td-column-2 .td-block-row {
	margin-right: 0px;
	margin-left: 0;
}
.rest-title {
	margin-bottom: 0px;
	padding: 20px;
	background-color: #fff;
	padding-bottom: 0px;
	padding-top: 10px;
	margin-top: 20px;
	float: left;
	display: none;
	visibility: collapse;
}
@media only screen and (max-width: 900px) {

.td-pb-span8 {
	width: 56.66666667%;
}
}		</style>
		    <link rel="stylesheet" type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
    <link rel="stylesheet" type="text/css" href="/wp-content/themes/Newspaper-child/slick/slick.css"/>
    <link rel="stylesheet" type="text/css" href="/wp-content/themes/Newspaper-child/slick/slick-theme.css"/>
    <link rel="stylesheet" href="/wp-content/plugins/gj-web-services/magnific.css">

<script src="https://use.typekit.net/syn5rqj.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<script src="https://code.jquery.com/jquery-latest.js"></script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($){
  $('.sixteenbynine').each(function(){
  $(this).removeAttr('width')
  $(this).removeAttr('height');
 });
});
</script>

</head>

<body class="post-template-default single single-post postid-99881 single-format-standard multi-million-expansion-project-underway-at-the-woodlands-at-furman global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '116227181811532',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=116227181811532";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	<div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theupstatebusinessjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/upstatebiz/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/upstatebiz" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC7fmmuxN33aSAc3Og4xRydg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-81883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-81883"><a href="https://upstatebusinessjournal.com/category/economic-development/">Economic Development<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-81893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81893"><a href="https://upstatebusinessjournal.com/category/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-81884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81884"><a href="https://upstatebusinessjournal.com/category/education/">Education</a></li>
	<li id="menu-item-81885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81885"><a href="https://upstatebusinessjournal.com/category/energy/">Energy</a></li>
	<li id="menu-item-81890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81890"><a href="https://upstatebusinessjournal.com/category/government/">Government</a></li>
	<li id="menu-item-81891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81891"><a href="https://upstatebusinessjournal.com/category/healthcare/">Healthcare</a></li>
	<li id="menu-item-81886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81886"><a href="https://upstatebusinessjournal.com/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-81892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81892"><a href="https://upstatebusinessjournal.com/category/management-2/">Management<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-81894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81894"><a href="https://upstatebusinessjournal.com/category/new-to-the-street/">New to the Street</a></li>
	<li id="menu-item-81895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81895"><a href="https://upstatebusinessjournal.com/category/on-the-move/">On the Move</a></li>
	<li id="menu-item-81896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81896"><a href="https://upstatebusinessjournal.com/category/profile/">Profile</a></li>
	<li id="menu-item-81900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81900"><a href="https://upstatebusinessjournal.com/category/staff-blog/">UBJ Exchange</a></li>
</ul>
</li>
<li id="menu-item-81898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81898"><a href="https://upstatebusinessjournal.com/category/retail-hospitality/">Retail and Hospitality<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-81889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81889"><a href="https://upstatebusinessjournal.com/category/front-row/">Front Row</a></li>
	<li id="menu-item-81897" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81897"><a href="https://upstatebusinessjournal.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-81888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81888"><a href="https://upstatebusinessjournal.com/category/finance/">Finance</a></li>
</ul>
</li>
<li id="menu-item-81899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81899"><a href="https://upstatebusinessjournal.com/category/tech-design/">Tech and Design</a></li>
<li id="menu-item-82167" class="hidedesktop menu-item menu-item-type-custom menu-item-object-custom menu-item-82167"><a href="https://communityjournals.com/subscribe/">Subscribe to Print</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>
        <div class="ad-wrapper">
     <div class="ad-pushdown">
    <!-- Either there are no banners, they are disabled or none qualified for this location! -->     </div></div>
    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://upstatebusinessjournal.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>      
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theupstatebusinessjournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/upstatebiz/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/upstatebiz" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC7fmmuxN33aSAc3Og4xRydg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">47.5</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Greenville, SC</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, January 15, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-82158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-82158"><a href="https://communityjournals.com/subscribe/">Subscribe to Print</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://upstatebusinessjournal.com/">
                <img src="https://upstatebusinessjournal.com/wp-content/uploads/2017/11/ubj-logo-header.png" alt=""/>
                <span class="td-visual-hidden">Upstate Business Journal</span>
            </a>
            </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-81883"><a href="https://upstatebusinessjournal.com/category/economic-development/">Economic Development</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81893"><a href="https://upstatebusinessjournal.com/category/manufacturing/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81884"><a href="https://upstatebusinessjournal.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81885"><a href="https://upstatebusinessjournal.com/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81890"><a href="https://upstatebusinessjournal.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81891"><a href="https://upstatebusinessjournal.com/category/healthcare/">Healthcare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81886"><a href="https://upstatebusinessjournal.com/category/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-81892"><a href="https://upstatebusinessjournal.com/category/management-2/">Management</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81894"><a href="https://upstatebusinessjournal.com/category/new-to-the-street/">New to the Street</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81895"><a href="https://upstatebusinessjournal.com/category/on-the-move/">On the Move</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81896"><a href="https://upstatebusinessjournal.com/category/profile/">Profile</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81900"><a href="https://upstatebusinessjournal.com/category/staff-blog/">UBJ Exchange</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-81898"><a href="https://upstatebusinessjournal.com/category/retail-hospitality/">Retail and Hospitality</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81889"><a href="https://upstatebusinessjournal.com/category/front-row/">Front Row</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-81897"><a href="https://upstatebusinessjournal.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81888"><a href="https://upstatebusinessjournal.com/category/finance/">Finance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-81899"><a href="https://upstatebusinessjournal.com/category/tech-design/">Tech and Design</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e1eec55cc6cb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5e1eec55cc6cb" ><script>var block_td_uid_1_5e1eec55cc6cb = new tdBlock();
block_td_uid_1_5e1eec55cc6cb.id = "td_uid_1_5e1eec55cc6cb";
block_td_uid_1_5e1eec55cc6cb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5e1eec55cc6cb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5e1eec55cc6cb_rand","tdc_css_class_style":"td_uid_1_5e1eec55cc6cb_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5e1eec55cc6cb.td_column_number = "3";
block_td_uid_1_5e1eec55cc6cb.block_type = "td_block_mega_menu";
block_td_uid_1_5e1eec55cc6cb.post_count = "5";
block_td_uid_1_5e1eec55cc6cb.found_posts = "602";
block_td_uid_1_5e1eec55cc6cb.header_color = "";
block_td_uid_1_5e1eec55cc6cb.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e1eec55cc6cb.max_num_pages = "121";
tdBlocksArray.push(block_td_uid_1_5e1eec55cc6cb);
</script><div id=td_uid_1_5e1eec55cc6cb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://upstatebusinessjournal.com/father-son-launch-careertest-com-after-jobquiz-com-hits-big/" rel="bookmark" title="Father, son launch CareerTest.com after JobQuiz.com hits big"><div class="sixteenbynine" style="background-image: url(https://upstatebusinessjournal.com/wp-content/uploads/2020/01/IMG_1184-218x150.jpg)"></div></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://upstatebusinessjournal.com/father-son-launch-careertest-com-after-jobquiz-com-hits-big/" rel="bookmark" title="Father, son launch CareerTest.com after JobQuiz.com hits big">Father, son launch CareerTest.com after JobQuiz.com hits big</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://upstatebusinessjournal.com/a-new-lesson-plan-for-locust-hill-school-local-couple-to-re-open-community-landmark-as-wedding-venue/" rel="bookmark" title="A new lesson plan for Locust Hill School: Local couple to re-open community landmark as wedding venue"><div class="sixteenbynine" style="background-image: url(https://upstatebusinessjournal.com/wp-content/uploads/2019/12/Locust-Hill-_1-218x150.jpg)"></div></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://upstatebusinessjournal.com/a-new-lesson-plan-for-locust-hill-school-local-couple-to-re-open-community-landmark-as-wedding-venue/" rel="bookmark" title="A new lesson plan for Locust Hill School: Local couple to re-open community landmark as wedding venue">A new lesson plan for Locust Hill School: Local couple to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://upstatebusinessjournal.com/ls3p-50th-anniversary/" rel="bookmark" title="The Golden Years: LS3P celebrates 50th anniversary"><div class="sixteenbynine" style="background-image: url(https://upstatebusinessjournal.com/wp-content/uploads/2019/12/LS3P-Jim-218x150.jpg)"></div></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://upstatebusinessjournal.com/ls3p-50th-anniversary/" rel="bookmark" title="The Golden Years: LS3P celebrates 50th anniversary">The Golden Years: LS3P celebrates 50th anniversary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://upstatebusinessjournal.com/total-human-resources-locates-to-new-office-space-with-dirtt/" rel="bookmark" title="Total Human Resources locates to new office space with DIRTT"><div class="sixteenbynine" style="background-image: url(https://upstatebusinessjournal.com/wp-content/uploads/2019/12/184A7945-218x150.jpg)"></div></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://upstatebusinessjournal.com/total-human-resources-locates-to-new-office-space-with-dirtt/" rel="bookmark" title="Total Human Resources locates to new office space with DIRTT">Total Human Resources locates to new office space with DIRTT</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://upstatebusinessjournal.com/craig-gaulden-davis-architecture-concludes-biophilic-learning-space-study/" rel="bookmark" title="Craig Gaulden Davis Architecture concludes biophilic learning space study"><div class="sixteenbynine" style="background-image: url(https://upstatebusinessjournal.com/wp-content/uploads/2019/12/BiophicCRnoFacesv2-218x150.jpg)"></div></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://upstatebusinessjournal.com/craig-gaulden-davis-architecture-concludes-biophilic-learning-space-study/" rel="bookmark" title="Craig Gaulden Davis Architecture concludes biophilic learning space study">Craig Gaulden Davis Architecture concludes biophilic learning space study</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e1eec55cc6cb" data-td_block_id="td_uid_1_5e1eec55cc6cb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e1eec55cc6cb" data-td_block_id="td_uid_1_5e1eec55cc6cb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="hidedesktop menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82167"><a href="https://communityjournals.com/subscribe/">Subscribe to Print</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://upstatebusinessjournal.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div>
 <div style="margin:auto;text-align:center;padding:20px;background: #FAFAFA;">
	<!-- /21676832182/UBJ-pushdown-home -->
<div id='div-gpt-ad-1564664733826-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564664733826-0'); });
  </script>
</div>
</div><div class="td-main-content-wrap td-container-wrap" style="margin-top: 20px;">

    <div class="td-container td-post-template-default ">
        

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-99881" class="post-99881 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-featured-top-3 category-real-estate tag-real-estate-3" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://upstatebusinessjournal.com/category/real-estate/">Real Estate</a></li></ul>            
              
            <header class="td-post-title">
                <h1 class="entry-title">Multi-million expansion project underway at the Woodlands at Furman</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://upstatebusinessjournal.com/author/sjackson/">Sherry Jackson</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-13T12:00:19+00:00" >January 13, 2020</time></span>					<span class="views"><i class="fa fa-eye" aria-hidden="true"></i> 328 Views</span>
                </div>

            </header>

        </div>

      

		

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://upstatebusinessjournal.com/wp-content/uploads/2020/01/IL-Main-Elev.jpg" data-caption=""><img width="696" height="387" class="entry-thumb td-modal-image" src="https://upstatebusinessjournal.com/wp-content/uploads/2020/01/IL-Main-Elev-696x387.jpg" srcset="https://upstatebusinessjournal.com/wp-content/uploads/2020/01/IL-Main-Elev-696x387.jpg 696w, https://upstatebusinessjournal.com/wp-content/uploads/2020/01/IL-Main-Elev-300x167.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/2020/01/IL-Main-Elev-768x427.jpg 768w, https://upstatebusinessjournal.com/wp-content/uploads/2020/01/IL-Main-Elev-1020x567.jpg 1020w, https://upstatebusinessjournal.com/wp-content/uploads/2020/01/IL-Main-Elev-1068x593.jpg 1068w, https://upstatebusinessjournal.com/wp-content/uploads/2020/01/IL-Main-Elev-756x420.jpg 756w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Woodlawns at Furman"/></a></div>
        <p><p>Greenville senior living community Woodlands at Furman this year will receive a multi- million expansion with new living units and new amenities.</p>
<p>Dallas-based Three Architecture has designed a 13,000-square-foot community building that will feature a fitness center, a swimming pool, showers and locker room, a salon, and a community/multi-purpose room. The firm will also renovate and expand the dining facilities and add an “action station” as a supplement to the buffet offerings and tableside service. The action station will include brick-oven cuisine, a Mongolian grill and other to-order options. In addition, 44 independent living units will be constructed.</p>
<div id='mobilead1' style='display: none;'></div><p>Current residents will remain in place. Three architects have been planning with the owner-operators and staff — and meeting regularly with residents — to ensure construction will not negatively impact their enjoyment and experience.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="margin:auto;text-align:center;padding:20px 0;background: #fff;">
<!-- /21676832182/UBJ-superleaderboard -->
<div id='div-gpt-ad-1564668325284-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564668325284-0'); });
  </script>
</div>
</div></div>

<p>“After multiple meetings with residents and staff throughout this process, organized by Woodlands at Furman CEO Mary Lou Merkt and her team, we now feel like we are a part of this wonderful community,” Rocky Berg, principal with Three Architecture said. “Everyone has been very helpful and understanding, even though the project will cause some temporary inconveniences. With their input, we’ve been able to ensure our project team meets everyone&#8217;s needs and circumvents major disruptions for those living and working onsite during construction. This is especially challenging for dining services, since we need to double the overall capacity to meet the demand created by the new residences. We have a plan that will work for everyone, and we will continue to meet throughout 2020 and even after work is finished.”</p>
<p>In addition to senior-living communities, Three Architects has designed such notable projects as The Peninsula in Beverly Hills, California, Rosewood Mayakoba in the Riviera Maya, Mexico, and the Hotel Emma in San Antonio, Texas.</p>
<div id='mobilead2' style='display: none;'></div><p>Construction is expected to begin in January. The project is expected to be ready for residents to move in by the second quarter of 2021.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="margin:auto;text-align:center;padding:20px 0;background: #fff;">
<!-- /21676832182/UBJ-superleaderboard -->
<div id='div-gpt-ad-1564668325284-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564668325284-0'); });
  </script>
</div>
</div></div>

<p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d13083.346742912168!2d-82.4436999!3d34.9356326!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x0%3A0xd1b2c99f0df02cd9!2sThe%20Woodlands%20at%20Furman!5e0!3m2!1sen!2sus!4v1578943718037!5m2!1sen!2sus" width="600" height="450" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div id='mobilead3' style='display: none;'></div>        

		<h4 class="rest-title">About Multi-million expansion project underway at the Woodlands at Furman</h4>
		<div class="clear"></div>
		<div class='restaurant-connect'>

			
	        <div class="rest-wrap1">
	        
		        			        
			    			    
			    
			    			        
			    				
				<div class="clear" style="margin-bottom: 10px;"></div>
				
							        
			    
			        
				<div class="clear"></div>
		       
		    </div>
		    
		    <div class="rest-wrap2">
			    
			    			        
			    			        
			    		    
			<div class='clear'></div>
		    
			    		    </div>
		        
	
		        
			<div class="clear"></div>
		        
		</div>

			        


	        
        <div class="ad-articlegroup">
        <!-- Either there are no banners, they are disabled or none qualified for this location! -->        </div>
        
		<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
            <a class="emailsharingbutton" href="/cdn-cgi/l/email-protection#95aae6e0f7fff0f6e1a8d3e7faf8b5d2e7f0f0fbe3fcf9f9f0b5dffae0e7fbf4f9afb5d8e0f9e1fcb8f8fcf9f9fcfafbb5f0ede5f4fbe6fcfafbb5e5e7fafff0f6e1b5e0fbf1f0e7e2f4ecb5f4e1b5e1fdf0b5c2fafaf1f9f4fbf1e6b5f4e1b5d3e0e7f8f4fbb3f7faf1eca8d6fdf0f6feb5fae0e1b5e1fdfce6b5f4e7e1fcf6f9f0b5f3e7faf8b5e1fdf0b5d2e7f0f0fbe3fcf9f9f0b5dffae0e7fbf4f9afb5b0a5d4b0a5d4fde1e1e5e6b0a6d4b0a7d3b0a7d3e0e5e6e1f4e1f0f7e0e6fcfbf0e6e6fffae0e7fbf4f9bbf6faf8b0a7d3f8e0f9e1fcb8f8fcf9f9fcfafbb8f0ede5f4fbe6fcfafbb8e5e7fafff0f6e1b8e0fbf1f0e7e2f4ecb8f4e1b8e1fdf0b8e2fafaf1f9f4fbf1e6b8f4e1b8f3e0e7f8f4fbb0a7d3"><i class='fa fa-envelope'></i> Email</a>
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fupstatebusinessjournal.com%2Fmulti-million-expansion-project-underway-at-the-woodlands-at-furman%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Multi-million+expansion+project+underway+at+the+Woodlands+at+Furman&url=https%3A%2F%2Fupstatebusinessjournal.com%2Fmulti-million-expansion-project-underway-at-the-woodlands-at-furman%2F&via=Upstate+Business+Journal"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://upstatebusinessjournal.com/multi-million-expansion-project-underway-at-the-woodlands-at-furman/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://upstatebusinessjournal.com/multi-million-expansion-project-underway-at-the-woodlands-at-furman/&amp;media=https://upstatebusinessjournal.com/wp-content/uploads/2020/01/IL-Main-Elev.jpg&description=Greenville senior living community Woodlands at Furman this year will receive a multi-million expansion with new living units and new amenities." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Multi-million+expansion+project+underway+at+the+Woodlands+at+Furman%20-%20https%3A%2F%2Fupstatebusinessjournal.com%2Fmulti-million-expansion-project-underway-at-the-woodlands-at-furman%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://upstatebusinessjournal.com/multi-million-expansion-project-underway-at-the-woodlands-at-furman/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://upstatebusinessjournal.com/multi-million-expansion-project-underway-at-the-woodlands-at-furman/" data-text="Multi-million expansion project underway at the Woodlands at Furman" data-via="" data-lang="en">tweet</a> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>		
		
		
		<div class="clear" style="margin-bottom: 20px;"></div>
		
        <h4 class="block-title"><span class="td-pulldown-size">Related Articles</span></h4>
		<div class="rp4wp-related-posts rp4wp-related-post">

		<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://upstatebusinessjournal.com/furman-trustee-kevin-byrne-wins-vision-award-from-association-of-university-research-parks/"><img   src="https://upstatebusinessjournal.com/wp-content/uploads/2019/11/Kevin-Byrne-300x200.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://upstatebusinessjournal.com/furman-trustee-kevin-byrne-wins-vision-award-from-association-of-university-research-parks/">Furman trustee Kevin Byrne wins Vision Award from Association of University Research Parks</a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>Kevin Byrne, a 1991 Furman University alumnus and member of the Furman Board of Trustees,&hellip;</p></div></li><li class="rp4wp-col">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://upstatebusinessjournal.com/base-raises-2-6-million-in-seed-funding/"><img   src="https://upstatebusinessjournal.com/wp-content/uploads/2019/12/Paige-Headshot-2018-2938-300x200.png" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://upstatebusinessjournal.com/base-raises-2-6-million-in-seed-funding/">Base raises $2.6 million in seed funding</a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>A Greenville-based software company that provides tools and technology for executive assistants has just announced&hellip;</p></div></li><li class="rp4wp-col">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://upstatebusinessjournal.com/citisculpt-project-moves-forward-with-opportunity-zone-fund/"><img   src="https://upstatebusinessjournal.com/wp-content/uploads/2019/10/Academy-Site-Plan-Aerial-300x200.png" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="CitiSculpt project" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://upstatebusinessjournal.com/citisculpt-project-moves-forward-with-opportunity-zone-fund/">CitiSculpt project moves forward with Opportunity Zone fund</a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>Two years ago, a mixed-used, multi-building development was announced for the downtown Greenville property along&hellip;</p></div></li><li class="rp4wp-col rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://upstatebusinessjournal.com/the-mcclaren-a-nine-story-mixed-use-project-in-greenvilleswest-end-secures-financing/"><img   src="https://upstatebusinessjournal.com/wp-content/uploads/2019/12/McClaren-Rendering-300x200.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="McClaren" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://upstatebusinessjournal.com/the-mcclaren-a-nine-story-mixed-use-project-in-greenvilleswest-end-secures-financing/">The McClaren, a nine-story mixed use project in Greenville’s West End secures financing</a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>New York-based Meridian Capital Group has arranged $37 million in construction financing for The McClaren,&hellip;</p></div></li>	</ul>
	</div>       
       
        </div>


        <footer>
                        
              
	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sherry Jackson"></span><meta itemprop="datePublished" content="2020-01-13T12:00:19+00:00"><meta itemprop="dateModified" content="2020-01-14T10:31:54-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://upstatebusinessjournal.com/multi-million-expansion-project-underway-at-the-woodlands-at-furman/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://upstatebusinessjournal.com/wp-content/uploads/2017/11/ubj-logo-header.png"></span><meta itemprop="name" content="Upstate Business Journal"></span><meta itemprop="headline " content="Multi-million expansion project underway at the Woodlands at Furman"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://upstatebusinessjournal.com/wp-content/uploads/2020/01/IL-Main-Elev.jpg"><meta itemprop="width" content="3100"><meta itemprop="height" content="1722"></span>	        
	        <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://upstatebusinessjournal.com/tag/real-estate-3/">real estate</a></li></ul>            </div>
        </footer>

    </article> <!-- /.post -->

		

    
                                
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:auto;text-align:center;padding:20px 0;background: #FAFAFA;">
<!-- /21676832182/UBJ-half-upper -->
<div id='div-gpt-ad-1564664226882-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564664226882-0'); });
</script>
</div>
</div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget">		
		<a href="https://issuu.com/cjdesigns/docs/010319-ubj?e=2014166/55084662" target="_blank" rel="noopener">
			<img id="latestissue" src="https://image.issuu.com/191231133007-40889b52729af91bd0ace9d2012bff73/jpg/page_1_thumb_large.jpg" /></a>
			<p style="text-align: center;">
				<a class="button" href="https://issuu.com/cjdesigns/docs/010319-ubj?e=2014166/55084662" target="_blank" rel="noopener">Read Latest Issue</a>
				<a class="button" href="/archives/">View Archives</a></p>

				<div class="latestbottom"></div>
		
		
		
</div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:auto;text-align:center;padding:20px 0;background: #FAFAFA;">
<!-- /21676832182/UBJ-half-upper -->
<div id='div-gpt-ad-1564664264022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564664264022-0'); });
</script>
</div>
</div></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
 <div style="margin:auto;text-align:center;padding:20px;background: #FAFAFA;">
	<!-- /21676832182/UBJ-pushdown-home -->
<div id='div-gpt-ad-1564664786017-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564664786017-0'); });
  </script>
</div>
</div>

<div style="padding: 20px 0px 20px 0px">
<div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_2860957488#8" data-res="auto" data-cols="4" data-num="8" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2218411801938666560_2860957488" data-date="1578675334">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B7JYce8FqRA/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/80767074_471775290381344_8707726204625616359_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=65bBiVJAMgQAX_18oLm&#038;oh=a14dee4465d7bda01bb786d0a94b3f1e&#038;oe=5EDC1A9D" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/c180.0.720.720a\/s150x150\/80767074_471775290381344_8707726204625616359_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=65bBiVJAMgQAX_18oLm&amp;oh=6c02ec9b4862a3a543db781f64ee7954&amp;oe=5E97C02F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/80767074_471775290381344_8707726204625616359_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=65bBiVJAMgQAX_18oLm&amp;oh=40559f2949fcf0ae569cb98bf7ae06a7&amp;oe=5EB5B46B&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/80767074_471775290381344_8707726204625616359_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=65bBiVJAMgQAX_18oLm&amp;oh=a14dee4465d7bda01bb786d0a94b3f1e&amp;oe=5EDC1A9D&quot;}">
            <span class="sbi-screenreader">Instagram post 2218411801938666560_2860957488</span>
            	                    <img src="https://upstatebusinessjournal.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A new dining option has landed at Greenville-Spartanburg International Airport - Vino Volo MarketBar. Find out what the location has to offer at link in bio.  #vinovolo" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2213253863717073912_2860957488" data-date="1578060454">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B63DqmonfP4/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/81978000_207164853785724_7228865053783712031_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=P6VqTJg2l-sAX-Z4qVV&#038;oh=18b28cb44b08b4c37ce06489141287e7&#038;oe=5EDB108B" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s150x150\/81978000_207164853785724_7228865053783712031_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=P6VqTJg2l-sAX-Z4qVV&amp;oh=0b2517685f6065a7b20153d7a2287411&amp;oe=5EA7D18D&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/81978000_207164853785724_7228865053783712031_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=P6VqTJg2l-sAX-Z4qVV&amp;oh=718f93a40cfb962580147131fc0a77d2&amp;oe=5ED61F7D&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/81978000_207164853785724_7228865053783712031_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=P6VqTJg2l-sAX-Z4qVV&amp;oh=18b28cb44b08b4c37ce06489141287e7&amp;oe=5EDB108B&quot;}">
            <span class="sbi-screenreader">Instagram post 2213253863717073912_2860957488</span>
            	                    <img src="https://upstatebusinessjournal.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Nestled in a castle on Pelham Road is Super Duper Publications, a family-run business that has been producing learning products for speech pathologists since 1986. See more photos from inside the Greenville business and find out more about its history at link in bio. #business #superduperpub" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2211376895294160644_2860957488" data-date="1577836690">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6wY5Hkg78E/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e15/s640x640/81126558_164605841431613_6341055448909821534_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=mwjIoQaH8EYAX_8LKfC&#038;oh=1ed9666a4d7165dc01a01d1eebc61023&#038;oe=5E9C3854" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/c1.0.718.718a\/s150x150\/81126558_164605841431613_6341055448909821534_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=mwjIoQaH8EYAX_8LKfC&amp;oh=5da4f31a97f607f6a625b21ec6fe7e11&amp;oe=5E975776&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/81126558_164605841431613_6341055448909821534_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=mwjIoQaH8EYAX_8LKfC&amp;oh=be5e10e06a0afea7e658f7f7579e6503&amp;oe=5ED8663B&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s640x640\/81126558_164605841431613_6341055448909821534_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=mwjIoQaH8EYAX_8LKfC&amp;oh=1ed9666a4d7165dc01a01d1eebc61023&amp;oe=5E9C3854&quot;}">
            <span class="sbi-screenreader">Instagram post 2211376895294160644_2860957488</span>
            	                    <img src="https://upstatebusinessjournal.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Caviar &amp; Bananas Greenville closes permanently Dec. 31. Read more at UpstateBusinessJournal.com and link in bio. #yeahthatgreenville #gvleats" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2210570131356862818_2860957488" data-date="1577740516">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6thdKGnUli/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79173199_469135587342032_8416871845240028661_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=Rlj2MA7tJCQAX-Vjwjh&#038;oh=e73682df17732954b6ff8961dd0ecc80&#038;oe=5EB4A27A" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/c180.0.720.720a\/s150x150\/79173199_469135587342032_8416871845240028661_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Rlj2MA7tJCQAX-Vjwjh&amp;oh=873787841c6295c289fdde01442cf779&amp;oe=5EAAFEC8&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/79173199_469135587342032_8416871845240028661_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Rlj2MA7tJCQAX-Vjwjh&amp;oh=a3d894e4ccc8909bba3fbef44f241daf&amp;oe=5EA2818C&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79173199_469135587342032_8416871845240028661_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Rlj2MA7tJCQAX-Vjwjh&amp;oh=e73682df17732954b6ff8961dd0ecc80&amp;oe=5EB4A27A&quot;}">
            <span class="sbi-screenreader">Instagram post 2210570131356862818_2860957488</span>
            	                    <img src="https://upstatebusinessjournal.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="According to a new study by SmartAsset, the Upstate ranks in the top ten best places to work in manufacturing in the U.S. in 2019. Spartanburg was ranked fourth, and the Greenville-Anderson-Mauldin metro area was ranked seventh. View the study by visiting link in bio." width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2210439238427508394_2860957488" data-date="1577724912">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6tDsakDn6q/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e15/81142484_194623588336031_8568563062051432253_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=_clh1b4P0PYAX9T3V1W&#038;oh=dcdca6c806ff83143462e93650754b20&#038;oe=5EAA92A6" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/c1.0.610.610a\/s150x150\/81142484_194623588336031_8568563062051432253_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=_clh1b4P0PYAX9T3V1W&amp;oh=afa929853275093caf942f43c5d96382&amp;oe=5E9C87B1&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/81142484_194623588336031_8568563062051432253_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=_clh1b4P0PYAX9T3V1W&amp;oh=8ee3a22adfdf27cba07aac6e6b81c153&amp;oe=5EA4A437&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/81142484_194623588336031_8568563062051432253_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=_clh1b4P0PYAX9T3V1W&amp;oh=dcdca6c806ff83143462e93650754b20&amp;oe=5EAA92A6&quot;}">
            <span class="sbi-screenreader">Instagram post 2210439238427508394_2860957488</span>
            	                    <img src="https://upstatebusinessjournal.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A new lesson plan for Locust Hill School: Local couple to re-open community landmark as wedding venue. Read more about this recent local business news at link in bio." width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2202734433731388716_2860957488" data-date="1576806428">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6Rr0wBFKUs/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/76806760_2177853772509994_6313389876248339658_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=ZEV23N3SECgAX-03MMz&#038;oh=197aa8b1c57ce5715199dab248440055&#038;oe=5E9CC239" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/c135.0.810.810a\/s150x150\/76806760_2177853772509994_6313389876248339658_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ZEV23N3SECgAX-03MMz&amp;oh=0814ccfd17a9b67efae8a4d87c54507b&amp;oe=5EA578F4&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/76806760_2177853772509994_6313389876248339658_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ZEV23N3SECgAX-03MMz&amp;oh=d0b2ca7678b91c97eb9ca746b1ae415b&amp;oe=5E9A0F7C&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/76806760_2177853772509994_6313389876248339658_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ZEV23N3SECgAX-03MMz&amp;oh=197aa8b1c57ce5715199dab248440055&amp;oe=5E9CC239&quot;}">
            <span class="sbi-screenreader">Instagram post 2202734433731388716_2860957488</span>
            	                    <img src="https://upstatebusinessjournal.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="New tonight: Flying Biscuit Café to open in downtown Greenville on Dec. 23. Read more about tonight&#039;s news and view the menu at link in bio. #yeahthatgreenville #gvleats" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2200355979433014451_2860957488" data-date="1576522894">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6JPBr1gvSz/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79197433_2479471345490260_2904126873359743246_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=YO0R-kciC6kAX9ZvFd0&#038;oh=6e209bc5fc9deeb41a3b59e1e1c7b478&#038;oe=5EAB78C6" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/c220.0.640.640a\/s150x150\/79197433_2479471345490260_2904126873359743246_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=YO0R-kciC6kAX9ZvFd0&amp;oh=0b2e0837819180b137098481fa6a8e49&amp;oe=5ED75BE5&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/79197433_2479471345490260_2904126873359743246_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=YO0R-kciC6kAX9ZvFd0&amp;oh=13fa2ae08f53a773f8b4f80ce5c512a6&amp;oe=5EA2C983&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79197433_2479471345490260_2904126873359743246_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=YO0R-kciC6kAX9ZvFd0&amp;oh=6e209bc5fc9deeb41a3b59e1e1c7b478&amp;oe=5EAB78C6&quot;}">
            <span class="sbi-screenreader">Instagram post 2200355979433014451_2860957488</span>
            	                    <img src="https://upstatebusinessjournal.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The December City of Greenville Design Review Board Urban Panel meeting only had three board members in attendance with four items on the agenda and two informal items to review. All applications were approved. Read more from the meeting at link in bio. and UpstateBusinessJournal.com" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2195916520244936095_2860957488" data-date="1575993670">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B55dnDRnH2f/" target="_blank" rel="noopener" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75214697_534021927150598_2118960392823838031_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=uZS5KpNk8pIAX_8ttac&#038;oh=13bf7715cad0db15d01b722bb4def0e2&#038;oe=5ED9257E" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s150x150\/75214697_534021927150598_2118960392823838031_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=uZS5KpNk8pIAX_8ttac&amp;oh=9f6fbd57a3f39e0a392f3f58543ee166&amp;oe=5E97B378&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/75214697_534021927150598_2118960392823838031_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=uZS5KpNk8pIAX_8ttac&amp;oh=a2a8ca39577bc05175e062b1d56b354a&amp;oe=5E964D88&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75214697_534021927150598_2118960392823838031_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=uZS5KpNk8pIAX_8ttac&amp;oh=13bf7715cad0db15d01b722bb4def0e2&amp;oe=5ED9257E&quot;}">
            <span class="sbi-screenreader">Instagram post 2195916520244936095_2860957488</span>
            	                    <img src="https://upstatebusinessjournal.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Upstate Business Journal gathered at The Whale with Upstate professionals for a monthly networking experience Business on Tap Dec. 4. See photos from the event by Jack Robert Photography by visiting link in bio. ⁠
⁠
Save the date: Our next Business on Tap is Jan. 22 at Genevieve’s" width="200" height="200">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/upstatebiz"  target="_blank" rel="noopener"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_2860957488#8" data-resized="{&quot;2195916520244936095_2860957488&quot;:{&quot;id&quot;:&quot;2195916520244936095_2860957488&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2200355979433014451_2860957488&quot;:{&quot;id&quot;:&quot;2200355979433014451_2860957488&quot;,&quot;ratio&quot;:&quot;1.69&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2202734433731388716_2860957488&quot;:{&quot;id&quot;:&quot;2202734433731388716_2860957488&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2210439238427508394_2860957488&quot;:{&quot;id&quot;:&quot;2210439238427508394_2860957488&quot;,&quot;ratio&quot;:&quot;1.01&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2210570131356862818_2860957488&quot;:{&quot;id&quot;:&quot;2210570131356862818_2860957488&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2211376895294160644_2860957488&quot;:{&quot;id&quot;:&quot;2211376895294160644_2860957488&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2213253863717073912_2860957488&quot;:{&quot;id&quot;:&quot;2213253863717073912_2860957488&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2218411801938666560_2860957488&quot;:{&quot;id&quot;:&quot;2218411801938666560_2860957488&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
	</span>
	
</div></div>
<div class="gjfooter">
	<div class='tdc-row'>
		<div class="td-pb-row">
		<div class="td-pb-span6">

				<div id="gjfooter-left">
					<img src="/wp-content/uploads/2017/11/ubj-logo-header.png" alt="" id="footerlogo">
					<aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-249"><a href="https://upstatebusinessjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-81901" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81901"><a href="https://communityjournals.com/team/">UBJ Staff</a></li>
<li id="menu-item-22168" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22168"><a href="https://upstatebusinessjournal.com/terms-of-use/">Legal</a></li>
</ul></div></aside>					<div class="footer-social">
					<a href="https://www.facebook.com/TheUpstateBusinessJournal/" target="_blank"><i class="fa fa-facebook-square"></i></a>
					<a href="https://twitter.com/upstatebiz" target="_blank"><i class="fa fa-twitter-square"></i></a>
					<a href="https://instagram.com/upstatebiz" target="_blank"><i class="fa fa-instagram"></i></a>
					</div>
				</div>
				<div id="gjfooter-left">
					<h4 style="margin-bottom: 0px;">Submit & Advertise</h4>
					<aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-81881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-81881"><a href="https://upstatebusinessjournal.com/advertise/">Advertising</a></li>
<li id="menu-item-85994" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85994"><a href="https://communityjournals.com/sponsorship-request/">Sponsorship Request</a></li>
<li id="menu-item-96008" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96008"><a href="https://greenvillejournal.com/submit/press-releases/">Submit News</a></li>
</ul></div></aside>				</div>
			<div class="clear"></div>
		</div>
		<div class="td-pb-span6 newslettersignup">
			<h4>Get The Inbox</h4>
			<p>Get the latest news delivered to your inbox.</p>
			<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="https://upstatebusinessjournal.us7.list-manage.com/subscribe/post?u=d0fddf141ceb32f0d44d6328b&amp;id=c0ca6f9fea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">

<div class="mc-field-group mcname">
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
</div>
<div class="mc-field-group mcfn">
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME" placeholder="First Name">
</div>
<div class="mc-field-group mcln">
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME" placeholder="Last Name">
</div>
<div class="mc-field-group input-group">
    <strong>Which newsletter(s) do you want to subscribe to? </strong><br>
    
    
    <div class="emaillist"><input type="checkbox" value="1" name="group[1][1]" id="mce-group[1]-1-0" checked><label class="mclabel" for="mce-group[1]-1-0"> UBJ: The Inbox</label></div> <div class="emaillist"><input type="checkbox" value="4" name="group[1][4]" id="mce-group[1]-1-2" checked><label class="mclabel" for="mce-group[1]-1-2"> GJ: Inside Scoop</label></div> <div class="emaillist"><input type="checkbox" value="2" name="group[1][2]" id="mce-group[1]-1-1" checked><label for="mce-group[1]-1-1"> in.TOWN</label></div>
    <div class="clear"></div>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d0fddf141ceb32f0d44d6328b_c0ca6f9fea" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
					
		</div>
		</div>
		
	<div class="clear"></div>
		
		
	</div>
</div>




<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Community Journals Publishing Group. <br class="hidedesktop">All Rights Reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div class="brandfooter-outer">
		<div class='tdc-row'>
			<div class="td-pb-row">
				<div class="footercj td-pb-span2">
					<a href="http://communityjournals.com" target="_blank"><img src="//greenvillejournal.com/wp-content/uploads/2017/11/footer-cj.png"></a>
				</div>
				<div class="footerprop td-pb-span2">
					<a href="http://greenvillejournal.com" target="_blank"><img src="//greenvillejournal.com/wp-content/uploads/2017/11/footer-gj.png"></a>
				</div>
				<div class="footerprop td-pb-span2">
					<a href="https://upstatebusinessjournal.com" target="_blank"><img src="//greenvillejournal.com/wp-content/uploads/2017/11/footer-ubj.png"></a>
				</div>
				<div class="footerprop td-pb-span2">
					<a href="towncarolina.com" target="_blank"><img src="//greenvillejournal.com/wp-content/uploads/2017/11/footer-town.png"></a>
				</div>
				<div class="footerprop td-pb-span2">
					<img src="//greenvillejournal.com/wp-content/uploads/2017/11/footer-athome.png">
				</div>
				<div class="footerprop td-pb-span2">
					<a href="http://gvltoday.com" target="_blank"><img src="//greenvillejournal.com/wp-content/uploads/2017/11/footer-gvltoday.png"></a>
				</div>
				<div class="clear"></div>
			</div>
		</div>
</div>

<div id="mobiledetector"></div>

	<script type="text/javascript">
		
		// Move ads inline on mobile devices.
		
		jQuery( document ).ready(function() {      
		    var is_mobile = false;
		    if( jQuery('#mobiledetector').css('display')=='block') { is_mobile = true; }
	
		
		    if (is_mobile == true) {
		       jQuery('#mobilead1').show();
		       jQuery('#mobilead2').show();
		       jQuery('#mobilead3').show();
		       jQuery('#mobilead4').show();
		       jQuery('.g-5:eq(0)').appendTo("#mobilead1");
		       jQuery('.g-3').appendTo("#mobilead2");
		       jQuery('.g-5:eq(1)').appendTo("#mobilead3");
		    }
		 });
		
		
	</script>


<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);

</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://upstatebusinessjournal.com/wp-admin/admin-ajax.php";
</script>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1.2 (rara)
        Deploy mode: deploy
        
        uid: 5e1eec55e3be5
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.wp-embed-site-icon {
    position: absolute;
    top: 50%;
    left: 0;
    -webkit-transform: translateY(-50%);
    transform: translateY(-50%);
    height: 25px;
    width: 25px;
    border: 0;
    display: none;
}
.td-big-grid-post .td-module-meta-info {
	margin: 11px 0 20px 20px;
	min-height: 0;
	z-index: 1;
	display: none !important;
}
.td_block_big_grid_5.td-grid-style-1 .entry-title, .td_block_big_grid_5.td-grid-style-2 .entry-title, .td_block_big_grid_5.td-grid-style-3 .entry-title {
	font-size: 18px !important;
	line-height: 26px;
	font-weight: 400 !important;
}
.views {
	display: inline-block;
	top: 2px;
	position: relative;
	margin-left: 10px;
	display: none;
}
.wpp-post-title {
	font-size: 12px;
	color: black;
	line-height:18px;
}
.wpp-post-title:hover {
	font-size: 12px;
	color: red;
}
.wpp-list li {
	overflow: hidden;
	float: none;
	clear: both;
	margin-left: 0px;
	line-height: 12px;
	padding-bottom: 10px;
}
.home .ad-articlegroup {
	padding-right: 0px;
	float: left
}
.gj_gallery {
	margin-bottom: 20px;
	margin-top: 20px;
	clear: both;
	overflow:auto;
}
.ad-articlegroup {
	margin-bottom: 20px;
	clear: both;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td_block_16 .td_module_mx7 .td-module-image {
	width: 100%;
	margin-bottom: 2px;
}
.td_block_16 .td_module_mx7 .item-details {
	margin-left: 0px;
}
.td_module_mx7 .td-post-date, .td_module_16 .td-post-date {
	color: #000;
	float: right;

}
.td-post-date {
	color: #aaa;
	display: inline-block;
	position: relative;
	top: 0px;
}
.catlink{
	text-transform: uppercase;
	font-size: 12px;
	float: left;
}
.td_module_wrap .entry-title {

	font-weight: 200;

	padding: 10px 0px;
	border-bottom: 1px #ccc solid;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_block_16 .td_module_mx7 .td-module-image {
	width: 100%;
	margin-bottom: 2px;
}
.td_block_16 .td_module_mx7 .item-details {
	margin-left: 0px;
}
.td_module_mx7 .td-post-date, .td_module_16 .td-post-date {
	color: #000;
	float: right;

}
.td-post-date {
	top: 0px;
}

.td_module_wrap .entry-title {
	font-weight: 200;
	padding: 0px 0px 10px 0px;
	border-bottom: 1px #ccc solid;
}
}
</style>

<script type="text/javascript"><script type="text/javascript" src="https://upstatebusinessjournal.com/wp-includes/js/customize-views.js?ver=4.9.5"></script>
<script type="text/javascript" src="https://upstatebusinessjournal.com/wp-includes/js/customize-models.js?ver=4.9.5"></script>
<script type="text/javascript" src="https://upstatebusinessjournal.com/wp-admin/js/customize-nav-menus.min.js?ver=4.9.5"></script></script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/upstatebusinessjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1.2'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/upstatebusinessjournal.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/upstatebusinessjournal.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-0-1.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.0'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Greenville, SC","api_location":"Greenville","api_language":"en","api_key":"afd108f0147467cc8224770169cf950f","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[8.6,47.5],"today_humidity":100,"today_wind_speed":[1.9,1.2],"today_min":[4,39.2],"today_max":[11,51.8],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1510898400,"day_name":"Fri","day_temp":[13,55],"owm_day_index":0},{"timestamp":1510963200,"day_name":"Sat","day_temp":[19,66],"owm_day_index":6},{"timestamp":1511049600,"day_name":"Sun","day_temp":[18,65],"owm_day_index":14},{"timestamp":1511136000,"day_name":"Mon","day_temp":[10,50],"owm_day_index":22},{"timestamp":1511222400,"day_name":"Tue","day_temp":[2,36],"owm_day_index":30}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://upstatebusinessjournal.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://upstatebusinessjournal.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e1eec55e3e37"></textarea>
						<div id="td_live_css_uid_1_5e1eec55e3e37" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e1eec55e3e37');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e1eec55e3e37");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<script type="text/javascript" src="/wp-content/themes/Newspaper-child/slick/slick.min.js"></script>
<script src="/wp-content/plugins/gj-web-services/magnific.js"></script>
<script src="/wp-content/plugins/gj-web-services/masonry.js"></script>


<script type="text/javascript">
	jQuery( document ).ready(function() {
	    jQuery(".sponsored-home-wrapper").show();
	    
	    jQuery(".mustdobox .block-title").before( "<a class='viewmoreevents' href='/events/'><i class='fa fa-calendar'></i> View All Events</a>" );
	    
	});
	
	
</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"d0fddf141ceb32f0d44d6328b","lid":"c0ca6f9fea"}) })</script>

</body>
</html>