<!DOCTYPE html><html
lang=en-US><head><style>img.lazy{min-height:1px}</style><link
rel=preload href=https://upstatebusinessjournal.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1"><link
rel=profile href=https://gmpg.org/xfn/11><meta
name='robots' content='max-image-preview:large'><title>On the Move: C. Hunter Westbrook - UPSTATE BUSINESS JOURNAL</title><meta
name="description" content="C. Hunter Westbrook was promoted to president and chief executive officer of HomeTrust Bank."><link
rel=canonical href=https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/ ><meta
property="og:locale" content="en_US"><meta
property="og:type" content="article"><meta
property="og:title" content="On the Move: C. Hunter Westbrook - UPSTATE BUSINESS JOURNAL"><meta
property="og:description" content="C. Hunter Westbrook was promoted to president and chief executive officer of HomeTrust Bank."><meta
property="og:url" content="https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/"><meta
property="og:site_name" content="UPSTATE BUSINESS JOURNAL"><meta
property="article:published_time" content="2021-09-10T20:50:25+00:00"><meta
property="article:modified_time" content="2021-08-24T20:17:24+00:00"><meta
property="og:image" content="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/C.-Hunter-Westbrook-edited.jpg"><meta
property="og:image:width" content="960"><meta
property="og:image:height" content="540"><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:label1" content="Written by"><meta
name="twitter:data1" content="Staff"><meta
name="twitter:label2" content="Est. reading time"><meta
name="twitter:data2" content="1 minute"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://upstatebusinessjournal.com/#website","url":"https://upstatebusinessjournal.com/","name":"UPSTATE BUSINESS JOURNAL","description":"Upstate South Carolina Business News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://upstatebusinessjournal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/#primaryimage","inLanguage":"en-US","url":"https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/C.-Hunter-Westbrook-edited.jpg","contentUrl":"https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/C.-Hunter-Westbrook-edited.jpg","width":960,"height":540,"caption":"Photo provided"},{"@type":"WebPage","@id":"https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/#webpage","url":"https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/","name":"On the Move: C. Hunter Westbrook - UPSTATE BUSINESS JOURNAL","isPartOf":{"@id":"https://upstatebusinessjournal.com/#website"},"primaryImageOfPage":{"@id":"https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/#primaryimage"},"datePublished":"2021-09-10T20:50:25+00:00","dateModified":"2021-08-24T20:17:24+00:00","author":{"@id":"https://upstatebusinessjournal.com/#/schema/person/d226482b927247db03046869da262857"},"description":"C. Hunter Westbrook was promoted to president and chief executive officer of HomeTrust Bank.","breadcrumb":{"@id":"https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/"]}]},{"@type":"BreadcrumbList","@id":"https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://upstatebusinessjournal.com/"},{"@type":"ListItem","position":2,"name":"On the Move: C. Hunter Westbrook"}]},{"@type":"Person","@id":"https://upstatebusinessjournal.com/#/schema/person/d226482b927247db03046869da262857","name":"Staff","image":{"@type":"ImageObject","@id":"https://upstatebusinessjournal.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/03548fa6e626c7aa372af14f97fa9972?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/03548fa6e626c7aa372af14f97fa9972?s=96&d=mm&r=g","caption":"Staff"},"url":"https://upstatebusinessjournal.com/author/staff/"}]}</script> <link
rel=dns-prefetch href=//s.w.org><link
href=https://fonts.gstatic.com crossorigin rel=preconnect><link
rel=alternate type=application/rss+xml title="UPSTATE BUSINESS JOURNAL &raquo; Feed" href=https://upstatebusinessjournal.com/feed/ ><link
rel=preload href=https://upstatebusinessjournal.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff as=font type=font/woff crossorigin><link
rel=preload href=https://upstatebusinessjournal.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff as=font type=font/woff crossorigin>
 <script src="//www.googletagmanager.com/gtag/js?id=UA-34334356-5"  data-cfasync=false async></script> <script data-cfasync=false>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</script>  <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/upstatebusinessjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel=stylesheet id=formidable-css  href='https://upstatebusinessjournal.com/wp-content/plugins/formidable/css/formidableforms2.css?ver=981912' media=all><link
rel=stylesheet id=pt-cv-public-style-css  href='https://upstatebusinessjournal.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.2' media=all><link
rel=stylesheet id=pt-cv-public-pro-style-css  href='https://upstatebusinessjournal.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.8.6.1' media=all><link
rel=stylesheet id=canvas-css  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/assets/css/canvas.css?ver=2.2.9' media=all><link
rel=stylesheet id=powerkit-css  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.5.7' media=all><link
rel=stylesheet id=wp-block-library-css  href='https://upstatebusinessjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' media=all><link
rel=stylesheet id=canvas-block-alert-style-css  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-alert/block.css?ver=1631171489' media=all><link
rel=stylesheet id=canvas-block-progress-style-css  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-progress/block.css?ver=1631171489' media=all><link
rel=stylesheet id=canvas-block-collapsibles-style-css  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/block.css?ver=1631171489' media=all><link
rel=stylesheet id=canvas-block-tabs-style-css  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/block.css?ver=1631171489' media=all><link
rel=stylesheet id=canvas-block-section-heading-style-css  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-section-heading/block.css?ver=1631171489' media=all><link
rel=stylesheet id=canvas-block-row-style-css  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/layout-blocks/block-row/block-row.css?ver=1631171489' media=all><link
rel=stylesheet id=canvas-block-posts-style-css  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/posts/block-posts/block-posts.css?ver=1631171489' media=all><link
rel=stylesheet id=canvas-justified-gallery-block-style-css  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/justified-gallery/block/block-justified-gallery.css?ver=1631171489' media=all><link
rel=stylesheet id=canvas-slider-gallery-block-style-css  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/slider-gallery/block/block-slider-gallery.css?ver=1631171489' media=all><link
rel=stylesheet id=canvas-block-posts-sidebar-css  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/posts/block-posts-sidebar/block-posts-sidebar.css?ver=1631171489' media=all><link
rel=stylesheet id=csco-block-posts-sidebar-style-css  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/posts-sidebar.css?ver=1616016026' media=all><link
rel=stylesheet id=csco-block-twitter-slider-style-css  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/twitter-slider.css?ver=1616016026' media=all><link
rel=stylesheet id=csco-block-tiles-style-css  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/tiles.css?ver=1616016026' media=all><link
rel=stylesheet id=csco-block-horizontal-tiles-style-css  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/horizontal-tiles.css?ver=1616016026' media=all><link
rel=stylesheet id=csco-block-full-style-css  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/full.css?ver=1616016026' media=all><link
rel=stylesheet id=csco-block-slider-style-css  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/slider.css?ver=1616016026' media=all><link
rel=stylesheet id=csco-block-carousel-style-css  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/carousel.css?ver=1616016026' media=all><link
rel=stylesheet id=csco-block-wide-style-css  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/wide.css?ver=1616016026' media=all><link
rel=stylesheet id=csco-block-narrow-style-css  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/narrow.css?ver=1616016026' media=all><link
rel=stylesheet id=canvas-block-heading-style-css  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/content-formatting/block-heading/block.css?ver=1631171489' media=all><link
rel=stylesheet id=canvas-block-list-style-css  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/content-formatting/block-list/block.css?ver=1631171489' media=all><link
rel=stylesheet id=canvas-block-paragraph-style-css  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/content-formatting/block-paragraph/block.css?ver=1631171489' media=all><link
rel=stylesheet id=canvas-block-separator-style-css  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/content-formatting/block-separator/block.css?ver=1631171489' media=all><link
rel=stylesheet id=canvas-block-group-style-css  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-group/block.css?ver=1631171489' media=all><link
rel=stylesheet id=canvas-block-cover-style-css  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-cover/block.css?ver=1631171489' media=all><link
rel=stylesheet id=contact-form-7-css  href='https://upstatebusinessjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' media=all><link
rel=stylesheet id=powerkit-coming-soon-css  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.5.7' media=all><link
rel=stylesheet id=powerkit-content-formatting-css  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.5.7' media=all><link
rel=stylesheet id=powerkit-сontributors-css  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.5.7' media=all><link
rel=stylesheet id=powerkit-facebook-css  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.5.7' media=all><link
rel=stylesheet id=powerkit-featured-categories-css  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.5.7' media=all><link
rel=stylesheet id=powerkit-inline-posts-css  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.5.7' media=all><link
rel=stylesheet id=powerkit-justified-gallery-css  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.5.7' media=all><link
rel=stylesheet id=magnific-popup-css  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-magnific-popup.css?ver=2.5.7' media=all><link
rel=stylesheet id=powerkit-lightbox-css  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.5.7' media=all><link
rel=stylesheet id=powerkit-opt-in-forms-css  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.5.7' media=all><link
rel=stylesheet id=powerkit-pinterest-css  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.5.7' media=all><link
rel=stylesheet id=powerkit-scroll-to-top-css  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.5.7' media=all><link
rel=stylesheet id=powerkit-share-buttons-css  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.5.7' media=all><link
rel=stylesheet id=powerkit-social-links-css  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.5.7' media=all><link
rel=stylesheet id=powerkit-table-of-contents-css  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.5.7' media=all><link
rel=stylesheet id=powerkit-twitter-css  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.5.7' media=all><link
rel=stylesheet id=powerkit-widget-about-css  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.5.7' media=all><link
rel=stylesheet id=vc_extend_style-css  href='https://upstatebusinessjournal.com/wp-content/plugins/real3d-flipbook-visual-composer-addon/assets/vc_extend.css?ver=5.8' media=all><link
rel=stylesheet id=netsposts_css-css  href='https://upstatebusinessjournal.com/wp-content/plugins/network-posts-extended/css/net_posts_extended.css?ver=1.0.0' media=all><link
rel=stylesheet id=netsposts_star_css-css  href='https://upstatebusinessjournal.com/wp-content/plugins/network-posts-extended/css/fontawesome-stars.css?ver=5.8' media=all><link
rel=stylesheet id=csco-styles-css  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/style.css?ver=6.2.5' media=all><link
rel=stylesheet id=searchwp-live-search-css  href='https://upstatebusinessjournal.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.1' media=all> <script src='https://upstatebusinessjournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id=jquery-core-js></script> <script src='https://upstatebusinessjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id=jquery-migrate-js></script> <script id=monsterinsights-frontend-script-js-extra>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/upstatebusinessjournal.com","hash_tracking":"false","ua":"UA-34334356-5"};</script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.18.0' id=monsterinsights-frontend-script-js></script> <link
rel=https://api.w.org/ href=https://upstatebusinessjournal.com/wp-json/ ><link
rel=alternate type=application/json href=https://upstatebusinessjournal.com/wp-json/wp/v2/posts/118413><link
rel=EditURI type=application/rsd+xml title=RSD href=https://upstatebusinessjournal.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://upstatebusinessjournal.com/wp-includes/wlwmanifest.xml><link
rel=shortlink href='https://upstatebusinessjournal.com/?p=118413'><link
rel=alternate type=application/json+oembed href="https://upstatebusinessjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupstatebusinessjournal.com%2Fon-the-move%2Fc-hunter-westbrook%2F"><link
rel=alternate type=text/xml+oembed href="https://upstatebusinessjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupstatebusinessjournal.com%2Fon-the-move%2Fc-hunter-westbrook%2F&#038;format=xml"><link
rel=preconnect href=https://fonts.googleapis.com><link
rel=preconnect href=https://fonts.gstatic.com><link
href='https://fonts.googleapis.com/css2?display=swap&family=Lora' rel=stylesheet><script>document.documentElement.className += " js";</script> <meta
name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress.">
<!--[if lte IE 9]><link
rel=stylesheet type=text/css href=https://upstatebusinessjournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css media=screen><![endif]--><link
rel=icon href=https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/02/cropped-ubj-favicon-32x32.png sizes=32x32><link
rel=icon href=https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/02/cropped-ubj-favicon-192x192.png sizes=192x192><link
rel=apple-touch-icon href=https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/02/cropped-ubj-favicon-180x180.png><meta
name="msapplication-TileImage" content="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/02/cropped-ubj-favicon-270x270.png"><style id=wp-custom-css>.header-brands{width:50%;text-align:center;height:30px;line-height:30px;color:#fff !important}.header-brands-town{background-color:#dd751b}.header-brands-gj{background-color:#000}.header-brands-cj{background-color:#666}.header-brands-athome{background-color:#6fbb59}.topbar{background-color:#000 !important}@media only screen and (max-width: 600px){.hide-block-on-mobile{display:none}h1, .post-standard .entry-title, .archive-list .post-featured .entry-title, .archive-standard .post-featured .entry-title{font-size:1.5rem !important;letter-spacing:-0.05em;text-transform:none}.post-archive .post:not(.post-standard) .post-excerpt{font-size:1.2em}.entry-content{line-height:1.50;font-size:1.1rem}}.site-content{margin-top: .5rem;margin-bottom:3rem}.page-header .post-count{margin-top:1rem;display:none}.page-header-simple{margin-bottom:1.2rem}.pk-social-links-note{display:-webkit-box;display:-ms-flexbox;display:none;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background:#dc3545;padding:0.4rem 0.5rem;margin:0.5rem;color:#fff;font-size:0.75em;border-radius:2px}.post-main .post-author{margin-top:3rem;padding-top:3rem;border-top:1px #e9ecef solid;display:none}.post-list+.post,.post+.post-list{margin-top:2rem;padding-top:2rem;border-top:1px #e9ecef solid}.post-archive .post:not(.post-standard) .post-excerpt{font-size:1em}.issuu-wrap{width:25%;float:left}.issuu-inner{padding:15px}.issuu-wrap
img{box-shadow:0px 0px 12px #999;margin-bottom:5px}.entry-content{line-height:1.50}.post-excerpt{color:#000}@media only screen and (max-width: 600px){.cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(1) .post-outer, .cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(2) .post-outer, .cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(3) .post-outer{display:-webkit-box;display:-ms-flexbox;display:block;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between}.cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(1) .post-outer .post-inner:first-child:not(:last-child), .cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(2) .post-outer .post-inner:first-child:not(:last-child), .cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(3) .post-outer .post-inner:first-child:not(:last-child){-webkit-box-flex:0;width:100%}.cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(1) .post-outer .post-inner + .post-inner, .cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(2) .post-outer .post-inner + .post-inner, .cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(3) .post-outer .post-inner+.post-inner{-webkit-box-flex:0;width:100%}}.widget.text-2.widget_text{margin-top:0px}figcaption{color:#666 !important}.main-content .entry-content > *, .main-content .entry-summary>*{margin-top:20px;margin-bottom:20px}.header .logo-image{max-width:250px}@media only screen and (max-width: 600px){img.logo-image{width:100px !important}}.annotationLayer .linkAnnotation > a:hover, .annotationLayer .buttonWidgetAnnotation.pushButton>a:hover{opacity:0.2;background:#89cff0 !important;box-shadow:0px 2px 10px #ccc !important}body.cat-2795-id.single-post .post-media{position:relative;margin:1rem auto 3rem;display:none !important}@media only screen and (min-width: 600px){body.cat-2795-id.sticky-sidebar-enabled .post-sidebar .pk-share-buttons-wrap{display:none}.vc_row.wpb_row.vc_row-fluid.flipbook-row{max-width:1200px;margin:auto}body.cat-2795-id .post-sidebar{display:none !important}}body.cat-2795-id .custom-content.custom-content-header-after{display:none}body.cat-2795-id .post-pagination.post-previous.pagination-visible{display:none}body.cat-2795-id .post-pagination.post-next.pagination-visible{display:none}@media only screen and (min-width: 768px){.cs-container{max-width:1280px}.layout-sidebar .content-area{-webkit-box-flex:0;-ms-flex:0 0 840px;flex:0 0 940px;max-width:940px}.layout-sidebar-right .sidebar-area{padding-left:20px}.layout-sidebar .sidebar-area{-webkit-box-flex:0;-ms-flex:0 0 340px;flex:0 0 340px;max-width:340px}.post-sidebar-enabled .post-wrap .post-main{position:relative;width:100%;padding-right:0;padding-left:0;-webkit-box-flex:0;-ms-flex:0 0 720px;flex:0 0 800px;max-width:100%;min-width:0}}.footer-logo
img{max-height:30px}.sidebar-footer{max-width:100% !important;flex:none !important;text-align:center}.footer-widgets{}.sidebar-footer
h5{margin-bottom:0px !important;padding-top:0px !important;border-top:inherit !important}.footer-logo{margin:25px}.town-footer-logo
img{height:26px}.gj-footer-logo
img{height:23px}@media (min-width: 1020px){.layout-sidebar,.main-content{flex-wrap:nowrap !important}}</style><style id=kirki-inline-styles>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</style><style id=egf-frontend-styles>post-excerpt{font-family:'Lora',sans-serif!important;font-style:normal!important;font-weight:400!important}p{font-family:'Lora',sans-serif;font-style:normal;font-weight:400}h1{}h2{}h3{}h4{}h5{}h6{}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
data-rsssl=1 class="post-template-default single single-post postid-118413 single-format-standard wp-embed-responsive cat-31-id header-enabled cs-page-layout-sidebar cs-page-layout-sidebar-right parallax-disabled navbar-sticky-enabled navbar-smart-enabled block-align-enabled style-align-left wpb-js-composer js-comp-ver-5.7 vc_responsive"><div
class=site-overlay></div><div
class=offcanvas><div
class=offcanvas-header><nav
class="navbar navbar-offcanvas  navbar-border">
<a
class=navbar-brand href=https://upstatebusinessjournal.com/ >
<img
class="logo-image lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/02/ubj-logo-header-30.png data-srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/02/ubj-logo-header-30.png 1x, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/02/ubj-logo-header-30.png 2x" alt="UPSTATE BUSINESS JOURNAL">
</a>
<button
type=button class="offcanvas-toggle navbar-toggle">
<i
class="cs-icon cs-icon-cross"></i>
</button></nav></div><div
class=offcanvas-sidebar><div
class="offcanvas-inner widget-area"><div
class="widget widget_nav_menu cs-d-lg-none"><div
class=menu-main-navigation-container><ul
id=menu-main-navigation class=menu><li
id=menu-item-101071 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101071"><a
href=https://upstatebusinessjournal.com/category/economic-development/ >Economic Development</a><ul
class=sub-menu>
<li
id=menu-item-101070 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101070"><a
href=https://upstatebusinessjournal.com/category/manufacturing/ >Manufacturing</a></li>
<li
id=menu-item-101069 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101069"><a
href=https://upstatebusinessjournal.com/category/healthcare/ >Healthcare</a></li>
<li
id=menu-item-101068 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101068"><a
href=https://upstatebusinessjournal.com/category/government/ >Government</a></li>
<li
id=menu-item-101067 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101067"><a
href=https://upstatebusinessjournal.com/category/events/ >Events</a></li>
<li
id=menu-item-101066 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101066"><a
href=https://upstatebusinessjournal.com/category/energy/ >Energy</a></li>
<li
id=menu-item-101065 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a
href=https://upstatebusinessjournal.com/category/education/ >Education</a></li></ul>
</li>
<li
id=menu-item-101072 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101072"><a
href=https://upstatebusinessjournal.com/category/management-2/ >Management</a><ul
class=sub-menu>
<li
id=menu-item-101073 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101073"><a
href=https://upstatebusinessjournal.com/category/new-to-the-street/ >New to the Street</a></li>
<li
id=menu-item-101074 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101074"><a
href=https://upstatebusinessjournal.com/category/on-the-move/ >On the Move</a></li>
<li
id=menu-item-101075 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101075"><a
href=https://upstatebusinessjournal.com/category/profile/ >Profile</a></li>
<li
id=menu-item-101076 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101076"><a
href=https://upstatebusinessjournal.com/category/staff-blog/ >UBJ Exchange</a></li></ul>
</li>
<li
id=menu-item-101077 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101077"><a
href=https://upstatebusinessjournal.com/category/retail-hospitality/ >Retail and Hospitality</a><ul
class=sub-menu>
<li
id=menu-item-101078 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101078"><a
href=https://upstatebusinessjournal.com/category/finance/ >Finance</a></li>
<li
id=menu-item-101079 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101079"><a
href=https://upstatebusinessjournal.com/category/front-row/ >Front Row</a></li>
<li
id=menu-item-101080 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101080"><a
href=https://upstatebusinessjournal.com/category/real-estate/ >Real Estate</a></li></ul>
</li>
<li
id=menu-item-101081 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101081"><a
href=https://upstatebusinessjournal.com/category/tech-design/ >Tech and Design</a></li>
<li
id=menu-item-112453 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112453"><a
href=https://upstatebusinessjournal.com/business-license-reports/ >Business License Reports</a></li></ul></div></div></div></div></div><div
id=page class=site><div
class=site-inner><header
id=masthead class="site-header page-header-type-simple" role=banner><div
class="topbar cs-d-none cs-d-lg-block"><div
class=cs-container><nav
class=navbar><div
class=col-left>
<a
class='header-brands header-brands-cj' href=https://communityjournals.com>Community Journals</a>
<a
class='header-brands header-brands-gj' href=https://greenvillejournal.com>Greenville Journal</a></div><div
class=col-right>
<a
class='header-brands header-brands-town' href=https://towncarolina.com>TOWN Magazine</a>
<a
class='header-brands header-brands-athome' href=https://athomeupstate.com>atHome Upstate</a></div></nav></div></div><div
class="header header-center header-dark cs-d-none cs-d-lg-block" ><div
class=cs-container><div
class="header-col header-col-left"><div>
<a
href=https://communityjournals.com/subscribe/ class="button button-primary button-effect">
<span>Subscribe</span>
<span><i
class="cs-icon cs-icon-mail"></i></span>
</a></div></div><div
class="header-col header-col-center"><div><a
href=https://upstatebusinessjournal.com/ class=site-logo>
<img
class="logo-image lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/03/ubj-logo-600.png data-srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/03/ubj-logo-600.png 1x, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/03/ubj-logo-600.png 2x" alt="UPSTATE BUSINESS JOURNAL">
</a></div></div><div
class="header-col header-col-right"><div>
<a
href=https://upstatebusinessjournal.com/print-issue-archive/ class="button button-primary button-effect">
<span>Print Issues</span>
<span><i
class="cs-icon cs-icon-arrow-right"></i></span>
</a><a
href=#search class=navbar-search style=padding-left:20px><i
class="cs-icon cs-icon-search"></i></a></div></div></div></div><div
class="navbar-primary navbar-center search-disabled toggle-disabled"><div
class=cs-container><nav
class=navbar><div
class=navbar-col><div><button
class="navbar-toggle offcanvas-toggle" type=button>
<i
class="cs-icon cs-icon-menu"></i>
</button><a
class=navbar-brand href=https://upstatebusinessjournal.com/ >
<img
class="logo-image lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://greenvillejournal.com/wp-content/uploads/sites/2/2020/02/ubj-logo-header-30.png data-srcset="https://greenvillejournal.com/wp-content/uploads/sites/2/2020/02/ubj-logo-header-30.png 1x, https://greenvillejournal.com/wp-content/uploads/sites/2/2020/02/ubj-logo-header-30.png 2x" alt="UPSTATE BUSINESS JOURNAL">
</a></div></div><div
class=navbar-col><div><ul
id=menu-main-navigation-1 class="nav navbar-nav"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101071"><a
href=https://upstatebusinessjournal.com/category/economic-development/ >Economic Development</a><ul
class=sub-menu>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101070"><a
href=https://upstatebusinessjournal.com/category/manufacturing/ >Manufacturing</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101069"><a
href=https://upstatebusinessjournal.com/category/healthcare/ >Healthcare</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101068"><a
href=https://upstatebusinessjournal.com/category/government/ >Government</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101067"><a
href=https://upstatebusinessjournal.com/category/events/ >Events</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101066"><a
href=https://upstatebusinessjournal.com/category/energy/ >Energy</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a
href=https://upstatebusinessjournal.com/category/education/ >Education</a></li></ul>
</li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101072"><a
href=https://upstatebusinessjournal.com/category/management-2/ >Management</a><ul
class=sub-menu>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101073"><a
href=https://upstatebusinessjournal.com/category/new-to-the-street/ >New to the Street</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101074"><a
href=https://upstatebusinessjournal.com/category/on-the-move/ >On the Move</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101075"><a
href=https://upstatebusinessjournal.com/category/profile/ >Profile</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101076"><a
href=https://upstatebusinessjournal.com/category/staff-blog/ >UBJ Exchange</a></li></ul>
</li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101077"><a
href=https://upstatebusinessjournal.com/category/retail-hospitality/ >Retail and Hospitality</a><ul
class=sub-menu>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101078"><a
href=https://upstatebusinessjournal.com/category/finance/ >Finance</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101079"><a
href=https://upstatebusinessjournal.com/category/front-row/ >Front Row</a></li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101080"><a
href=https://upstatebusinessjournal.com/category/real-estate/ >Real Estate</a></li></ul>
</li>
<li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101081"><a
href=https://upstatebusinessjournal.com/category/tech-design/ >Tech and Design</a></li>
<li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112453"><a
href=https://upstatebusinessjournal.com/business-license-reports/ >Business License Reports</a></li></ul></div></div><div
class=navbar-col><div><div
class="nav-social-links cs-d-none cs-d-lg-block"><div
class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled"><div
class=pk-social-links-items><div
class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id=facebook>
<a
href=https://facebook.com/TheUpstateBusinessJournal class=pk-social-links-link target=_blank rel="nofollow noopener" aria-label=Facebook>
<i
class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
</a></div><div
class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id=twitter>
<a
href=https://twitter.com/upstatebiz class=pk-social-links-link target=_blank rel="nofollow noopener" aria-label=Twitter>
<i
class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
</a></div><div
class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id=instagram>
<a
href=https://www.instagram.com/upstatebiz class=pk-social-links-link target=_blank rel="nofollow noopener" aria-label=Instagram>
<i
class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
</a></div></div></div></div>
<a
href=#search class=navbar-search><i
class="cs-icon cs-icon-search"></i></a></div></div></nav></div></div></header><section
class="custom-content custom-content-header-after"><div
class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
 <script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <div
class=plc457591></div> <script>var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc457591 = window.plc457591 || 0;
(function(){
var divs = document.querySelectorAll(".plc457591:not([id])");
var div = divs[divs.length-1];
div.id = "placement_457591_"+plc457591;
AdButler.ads.push({handler: function(opt){ AdButler.register(180030, 457591, [970,250], 'placement_457591_'+opt.place, opt); }, opt: { place: plc457591++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();</script>  <script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <div
class=plc457592></div> <script>var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc457592 = window.plc457592 || 0;
(function(){
var divs = document.querySelectorAll(".plc457592:not([id])");
var div = divs[divs.length-1];
div.id = "placement_457592_"+plc457592;
AdButler.ads.push({handler: function(opt){ AdButler.register(180030, 457592, [300,250], 'placement_457592_'+opt.place, opt); }, opt: { place: plc457592++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();</script></div></section><div
class="site-content layout-sidebar layout-sidebar-right post-sidebar-enabled layout-narrow-enabled section-heading-default-style-6"><div
class=cs-container><div
id=content class=main-content><div
id=primary class=content-area><main
id=main class=site-main role=main><article
data-scroll id=post-118413 class="post-118413 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id"><header
class="page-header page-header-simple"><h1 class="entry-title">On the Move: C. Hunter Westbrook</h1><ul
class=post-meta><li
class=meta-author><span
class=author><a
class="url fn n" href=https://upstatebusinessjournal.com/author/staff/ title="View all posts by Staff">Staff</a></span></li><li
class=meta-date><a
href=https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/ rel=bookmark>September 10, 2021</a></li></ul></header><section
class=post-media><figure>
<a
href=https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/C.-Hunter-Westbrook-edited.jpg>
<img
width=800 height=450 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20450'%3E%3C/svg%3E" data-src=https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/C.-Hunter-Westbrook-edited-800x450.jpg class="attachment-csco-800 size-csco-800 wp-post-image lazy" alt loading=lazy data-srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/C.-Hunter-Westbrook-edited-800x450.jpg 800w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/C.-Hunter-Westbrook-edited-120x68.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/C.-Hunter-Westbrook-edited-90x51.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/C.-Hunter-Westbrook-edited-320x180.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/C.-Hunter-Westbrook-edited-560x315.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/C.-Hunter-Westbrook-edited.jpg 960w" data-sizes="(max-width: 800px) 100vw, 800px">		</a><figcaption>Photo provided</figcaption></figure></section><div
class=post-wrap><aside
class=post-sidebar><div
class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-post-sidebar pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id=118413 data-share-url=https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/ ><div
class="pk-share-buttons-total pk-share-buttons-total-no-count"><div
class="pk-share-buttons-title pk-font-primary">Total</div><div
class="pk-share-buttons-count pk-font-heading">0</div><div
class="pk-share-buttons-label pk-font-secondary">Shares</div></div><div
class=pk-share-buttons-items><div
class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id=facebook><a
href="https://www.facebook.com/sharer.php?u=https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/" class=pk-share-buttons-link target=_blank><i
class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
<span
class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id=twitter><a
href="https://twitter.com/share?&text=On%20the%20Move%3A%20C.%20Hunter%20Westbrook&via=upstatebiz&url=https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/" class=pk-share-buttons-link target=_blank><i
class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
<span
class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id=linkedin><a
href="https://www.linkedin.com/shareArticle?mini=true&url=https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/" class=pk-share-buttons-link target=_blank><i
class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
<span
class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id=mail><a
href="mailto:?subject=On%20the%20Move%3A%20C.%20Hunter%20Westbrook&body=On%20the%20Move%3A%20C.%20Hunter%20Westbrook%20https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/" class=pk-share-buttons-link target=_blank><i
class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
<span
class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div></div></div></aside><div
class=post-main><section
class=entry-content><div
class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
 <script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <div
class=plc457595></div> <script>var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc457595 = window.plc457595 || 0;
(function(){
var divs = document.querySelectorAll(".plc457595:not([id])");
var div = divs[divs.length-1];
div.id = "placement_457595_"+plc457595;
AdButler.ads.push({handler: function(opt){ AdButler.register(180030, 457595, [728,90], 'placement_457595_'+opt.place, opt); }, opt: { place: plc457595++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();</script>  <script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <div
class=plc457596></div> <script>var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc457596 = window.plc457596 || 0;
(function(){
var divs = document.querySelectorAll(".plc457596:not([id])");
var div = divs[divs.length-1];
div.id = "placement_457596_"+plc457596;
AdButler.ads.push({handler: function(opt){ AdButler.register(180030, 457596, [300,250], 'placement_457596_'+opt.place, opt); }, opt: { place: plc457596++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();</script></div><p><strong>C. Hunter Westbrook </strong>was promoted to president and chief executive officer of <strong>HomeTrust Bank</strong> and president and chief operating officer of <strong>HomeTrust Bancshares Inc.</strong></p><p>He began with HomeTrust in 2012 as executive vice president and chief banking officer of the company and the bank. He also served as senior executive vice president and chief operating officer of the company and the bank in 2018 and president and chief operating officer of the bank in 2020.</p><p>Westbrook is a 30-year banking veteran who served as president and CEO of two community banks before joining HomeTrust. He also worked for nearly 20 years in various senior-level positions with TCF Bank and its parent, TCF Financial Corporation.</p><p>He is a graduate of the University of Minnesota’s Carlson School of Management and West Virginia University.</p><div
class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
 <script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <div
class=plc457595></div> <script>var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc457595 = window.plc457595 || 0;
(function(){
var divs = document.querySelectorAll(".plc457595:not([id])");
var div = divs[divs.length-1];
div.id = "placement_457595_"+plc457595;
AdButler.ads.push({handler: function(opt){ AdButler.register(180030, 457595, [728,90], 'placement_457595_'+opt.place, opt); }, opt: { place: plc457595++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();</script>  <script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <div
class=plc457596></div> <script>var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc457596 = window.plc457596 || 0;
(function(){
var divs = document.querySelectorAll(".plc457596:not([id])");
var div = divs[divs.length-1];
div.id = "placement_457596_"+plc457596;
AdButler.ads.push({handler: function(opt){ AdButler.register(180030, 457596, [300,250], 'placement_457596_'+opt.place, opt); }, opt: { place: plc457596++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();</script></div></section><section
class=section-share><div
class="pk-share-buttons-wrap pk-share-buttons-layout-equal pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id=118413 data-share-url=https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/ ><div
class="pk-share-buttons-total pk-share-buttons-total-no-count"><div
class="pk-share-buttons-title pk-font-primary">Total</div><div
class="pk-share-buttons-count pk-font-heading">0</div><div
class="pk-share-buttons-label pk-font-secondary">Shares</div></div><div
class=pk-share-buttons-items><div
class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id=facebook><a
href="https://www.facebook.com/sharer.php?u=https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/" class=pk-share-buttons-link target=_blank><i
class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
<span
class="pk-share-buttons-label pk-font-primary">Share</span>
<span
class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id=twitter><a
href="https://twitter.com/share?&text=On%20the%20Move%3A%20C.%20Hunter%20Westbrook&via=upstatebiz&url=https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/" class=pk-share-buttons-link target=_blank><i
class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
<span
class="pk-share-buttons-label pk-font-primary">Tweet</span>
<span
class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id=linkedin><a
href="https://www.linkedin.com/shareArticle?mini=true&url=https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/" class=pk-share-buttons-link target=_blank><i
class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
<span
class="pk-share-buttons-label pk-font-primary">Share</span>
<span
class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id=mail><a
href="mailto:?subject=On%20the%20Move%3A%20C.%20Hunter%20Westbrook&body=On%20the%20Move%3A%20C.%20Hunter%20Westbrook%20https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/" class=pk-share-buttons-link target=_blank><i
class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
<span
class="pk-share-buttons-label pk-font-primary">Share</span>
<span
class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div></div></div></section><section
class=post-author><div
class=authors-compact><div
class=author-wrap><div
class=author><div
class=author-avatar>
<a
href=https://upstatebusinessjournal.com/author/staff/ rel=author>
<img
alt src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%20120'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/03548fa6e626c7aa372af14f97fa9972?s=120&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/03548fa6e626c7aa372af14f97fa9972?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo lazy' height=120 width=120 loading=lazy>		</a></div><div
class=author-description><h5><span
class=fn><a
href=https://upstatebusinessjournal.com/author/staff/ rel=author>Staff</a></span></h5><p
class=note></p></div></div></div></div></section></div></div><section
class=posts-pagination><article
class="post-pagination post-previous">
<a
href=https://upstatebusinessjournal.com/on-the-move/tamika-prince/ class=pagination-title>Previous Article</a><div
class=pagination-content><div
class=overlay><div
class=overlay-media>
<img
width=560 height=420 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20560%20420'%3E%3C/svg%3E" data-src=https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Tamika-Prince-edited-560x420.jpg class="jarallax-img wp-post-image lazy" alt loading=lazy data-srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Tamika-Prince-edited-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Tamika-Prince-edited-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Tamika-Prince-edited-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Tamika-Prince-edited-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Tamika-Prince-edited-90x68.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Tamika-Prince-edited-800x600.jpg 800w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Tamika-Prince-edited-1160x870.jpg 1160w" data-sizes="(max-width: 560px) 100vw, 560px"></div><div
class=overlay-outer><div
class=overlay-inner><h4>On the Move: Tamika Prince</h4><ul
class=post-meta><li
class=meta-author><span
class=author><a
class="url fn n" href=https://upstatebusinessjournal.com/author/staff/ title="View all posts by Staff">Staff</a></span></li><li
class=meta-date><a
href=https://upstatebusinessjournal.com/on-the-move/tamika-prince/ rel=bookmark>September 10, 2021</a></li></ul><div
class=post-more><a
href=https://upstatebusinessjournal.com/on-the-move/tamika-prince/ class="button button-primary button-effect"><span>Read More</span><span><i
class="cs-icon cs-icon-arrow-left"></i></span></a></div></div></div>
<a
href=https://upstatebusinessjournal.com/on-the-move/tamika-prince/ class=overlay-link></a></div></div></article></section><section
class=post-subscribe><div
class="pk-subscribe-form-wrap pk-subscribe-form-block"><div
class="pk-subscribe-container "><div
class=pk-subscribe-data><h3 class="pk-title">Subscribe</h3><p
class="pk-subscribe-message ">Subscribe now to our newsletter</p><form
method=post class=subscription><input
type=hidden name=list_id value=c0ca6f9fea><div
class=pk-input-group>
<input
type=text name=EMAIL class="email form-control" placeholder="Enter your email"><button
class=pk-subscribe-submit type=submit><span>Subscribe</span><span><i
class="cs-icon cs-icon-mail"></i></span></button></div><input
type=hidden name=_wp_http_referer value=/on-the-move/c-hunter-westbrook/ ></form><div
class="pk-privacy pk-color-secondary">
<label><input
name=pk-privacy type=checkbox>By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label></div></div></div></div></section><section
class=section-related-posts><h5 class="section-heading is-style-cnvs-block-section-heading-default halignleft  ">You May Also Like</h5><div
class="cnvs-block-posts pk-block-posts-single cnvs-block-posts-layout-carousel"><div
class=cs-block-carousel><div
class="slider-container slider-loop" data-columns=3><div
class=owl-carousel><article
class="layout-size-large post-118414 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id"><div
class=post-thumbnail>
<img
width=560 height=420 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20560%20420'%3E%3C/svg%3E" data-src=https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Tamika-Prince-edited-560x420.jpg class="size-carousel wp-post-image lazy" alt loading=lazy data-srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Tamika-Prince-edited-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Tamika-Prince-edited-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Tamika-Prince-edited-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Tamika-Prince-edited-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Tamika-Prince-edited-90x68.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Tamika-Prince-edited-800x600.jpg 800w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Tamika-Prince-edited-1160x870.jpg 1160w" data-sizes="(max-width: 560px) 100vw, 560px"><div
class=post-more>
<a
href=https://upstatebusinessjournal.com/on-the-move/tamika-prince/ class=button-link>
<span>Read More</span>
</a></div>
<a
href=https://upstatebusinessjournal.com/on-the-move/tamika-prince/ ></a></div><h2 class="entry-title">
<a
href=https://upstatebusinessjournal.com/on-the-move/tamika-prince/ >On the Move: Tamika Prince</a></h2><ul
class=post-meta><li
class=meta-author><span
class=author><a
class="url fn n" href=https://upstatebusinessjournal.com/author/staff/ title="View all posts by Staff">Staff</a></span></li><li
class=meta-date><a
href=https://upstatebusinessjournal.com/on-the-move/tamika-prince/ rel=bookmark>September 10, 2021</a></li></ul></article><article
class="layout-size-large post-118415 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id"><div
class=post-thumbnail>
<img
width=560 height=420 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20560%20420'%3E%3C/svg%3E" data-src=https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Carlos_Phillips-edited-560x420.jpg class="size-carousel wp-post-image lazy" alt loading=lazy data-srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Carlos_Phillips-edited-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Carlos_Phillips-edited-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Carlos_Phillips-edited-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Carlos_Phillips-edited-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Carlos_Phillips-edited-90x68.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Carlos_Phillips-edited-800x600.jpg 800w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Carlos_Phillips-edited-1160x870.jpg 1160w" data-sizes="(max-width: 560px) 100vw, 560px"><div
class=post-more>
<a
href=https://upstatebusinessjournal.com/on-the-move/carlos-phillips-2/ class=button-link>
<span>Read More</span>
</a></div>
<a
href=https://upstatebusinessjournal.com/on-the-move/carlos-phillips-2/ ></a></div><h2 class="entry-title">
<a
href=https://upstatebusinessjournal.com/on-the-move/carlos-phillips-2/ >On the Move: Carlos Phillips</a></h2><ul
class=post-meta><li
class=meta-author><span
class=author><a
class="url fn n" href=https://upstatebusinessjournal.com/author/staff/ title="View all posts by Staff">Staff</a></span></li><li
class=meta-date><a
href=https://upstatebusinessjournal.com/on-the-move/carlos-phillips-2/ rel=bookmark>September 9, 2021</a></li></ul></article><article
class="layout-size-large post-118416 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id"><div
class=post-thumbnail>
<img
width=560 height=420 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20560%20420'%3E%3C/svg%3E" data-src=https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Hope-Davis-edited-560x420.jpg class="size-carousel wp-post-image lazy" alt loading=lazy data-srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Hope-Davis-edited-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Hope-Davis-edited-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Hope-Davis-edited-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Hope-Davis-edited-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Hope-Davis-edited-90x68.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Hope-Davis-edited-800x600.jpg 800w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Hope-Davis-edited-1160x870.jpg 1160w" data-sizes="(max-width: 560px) 100vw, 560px"><div
class=post-more>
<a
href=https://upstatebusinessjournal.com/on-the-move/hope-davis/ class=button-link>
<span>Read More</span>
</a></div>
<a
href=https://upstatebusinessjournal.com/on-the-move/hope-davis/ ></a></div><h2 class="entry-title">
<a
href=https://upstatebusinessjournal.com/on-the-move/hope-davis/ >On the Move: Hope Davis</a></h2><ul
class=post-meta><li
class=meta-author><span
class=author><a
class="url fn n" href=https://upstatebusinessjournal.com/author/staff/ title="View all posts by Staff">Staff</a></span></li><li
class=meta-date><a
href=https://upstatebusinessjournal.com/on-the-move/hope-davis/ rel=bookmark>September 9, 2021</a></li></ul></article><article
class="layout-size-large post-118417 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id"><div
class=post-thumbnail>
<img
width=560 height=420 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20560%20420'%3E%3C/svg%3E" data-src=https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Jim-May-edited-560x420.jpg class="size-carousel wp-post-image lazy" alt loading=lazy data-srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Jim-May-edited-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Jim-May-edited-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Jim-May-edited-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Jim-May-edited-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Jim-May-edited-90x68.jpg 90w" data-sizes="(max-width: 560px) 100vw, 560px"><div
class=post-more>
<a
href=https://upstatebusinessjournal.com/on-the-move/jim-may/ class=button-link>
<span>Read More</span>
</a></div>
<a
href=https://upstatebusinessjournal.com/on-the-move/jim-may/ ></a></div><h2 class="entry-title">
<a
href=https://upstatebusinessjournal.com/on-the-move/jim-may/ >On the Move: Jim May</a></h2><ul
class=post-meta><li
class=meta-author><span
class=author><a
class="url fn n" href=https://upstatebusinessjournal.com/author/staff/ title="View all posts by Staff">Staff</a></span></li><li
class=meta-date><a
href=https://upstatebusinessjournal.com/on-the-move/jim-may/ rel=bookmark>September 8, 2021</a></li></ul></article><article
class="layout-size-large post-118418 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id"><div
class=post-thumbnail>
<img
width=560 height=420 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20560%20420'%3E%3C/svg%3E" data-src=https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Anthony-Tiberia-edited-560x420.jpg class="size-carousel wp-post-image lazy" alt loading=lazy data-srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Anthony-Tiberia-edited-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Anthony-Tiberia-edited-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Anthony-Tiberia-edited-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Anthony-Tiberia-edited-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Anthony-Tiberia-edited-90x68.jpg 90w" data-sizes="(max-width: 560px) 100vw, 560px"><div
class=post-more>
<a
href=https://upstatebusinessjournal.com/on-the-move/anthony-tiberia/ class=button-link>
<span>Read More</span>
</a></div>
<a
href=https://upstatebusinessjournal.com/on-the-move/anthony-tiberia/ ></a></div><h2 class="entry-title">
<a
href=https://upstatebusinessjournal.com/on-the-move/anthony-tiberia/ >On the Move: Anthony Tiberia</a></h2><ul
class=post-meta><li
class=meta-author><span
class=author><a
class="url fn n" href=https://upstatebusinessjournal.com/author/staff/ title="View all posts by Staff">Staff</a></span></li><li
class=meta-date><a
href=https://upstatebusinessjournal.com/on-the-move/anthony-tiberia/ rel=bookmark>September 8, 2021</a></li></ul></article><article
class="layout-size-large post-118420 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id"><div
class=post-thumbnail>
<img
width=560 height=420 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20560%20420'%3E%3C/svg%3E" data-src=https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Ali-Timms-edited-560x420.jpg class="size-carousel wp-post-image lazy" alt loading=lazy data-srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Ali-Timms-edited-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Ali-Timms-edited-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Ali-Timms-edited-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Ali-Timms-edited-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Ali-Timms-edited-90x68.jpg 90w" data-sizes="(max-width: 560px) 100vw, 560px"><div
class=post-more>
<a
href=https://upstatebusinessjournal.com/on-the-move/ali-timms/ class=button-link>
<span>Read More</span>
</a></div>
<a
href=https://upstatebusinessjournal.com/on-the-move/ali-timms/ ></a></div><h2 class="entry-title">
<a
href=https://upstatebusinessjournal.com/on-the-move/ali-timms/ >On the Move: Ali Timms</a></h2><ul
class=post-meta><li
class=meta-author><span
class=author><a
class="url fn n" href=https://upstatebusinessjournal.com/author/staff/ title="View all posts by Staff">Staff</a></span></li><li
class=meta-date><a
href=https://upstatebusinessjournal.com/on-the-move/ali-timms/ rel=bookmark>September 7, 2021</a></li></ul></article><article
class="layout-size-large post-118421 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id"><div
class=post-thumbnail>
<img
width=560 height=420 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20560%20420'%3E%3C/svg%3E" data-src=https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Kaitlyn-Seaver-edited-560x420.jpg class="size-carousel wp-post-image lazy" alt loading=lazy data-srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Kaitlyn-Seaver-edited-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Kaitlyn-Seaver-edited-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Kaitlyn-Seaver-edited-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Kaitlyn-Seaver-edited-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Kaitlyn-Seaver-edited-90x68.jpg 90w" data-sizes="(max-width: 560px) 100vw, 560px"><div
class=post-more>
<a
href=https://upstatebusinessjournal.com/on-the-move/kaitlyn-seaver/ class=button-link>
<span>Read More</span>
</a></div>
<a
href=https://upstatebusinessjournal.com/on-the-move/kaitlyn-seaver/ ></a></div><h2 class="entry-title">
<a
href=https://upstatebusinessjournal.com/on-the-move/kaitlyn-seaver/ >On the Move: Kaitlyn Seaver</a></h2><ul
class=post-meta><li
class=meta-author><span
class=author><a
class="url fn n" href=https://upstatebusinessjournal.com/author/staff/ title="View all posts by Staff">Staff</a></span></li><li
class=meta-date><a
href=https://upstatebusinessjournal.com/on-the-move/kaitlyn-seaver/ rel=bookmark>September 7, 2021</a></li></ul></article><article
class="layout-size-large post-118422 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id"><div
class=post-thumbnail>
<img
width=560 height=420 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20560%20420'%3E%3C/svg%3E" data-src=https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Angie_Michelini-edited-560x420.jpg class="size-carousel wp-post-image lazy" alt loading=lazy data-srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Angie_Michelini-edited-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Angie_Michelini-edited-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Angie_Michelini-edited-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Angie_Michelini-edited-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Angie_Michelini-edited-90x68.jpg 90w" data-sizes="(max-width: 560px) 100vw, 560px"><div
class=post-more>
<a
href=https://upstatebusinessjournal.com/on-the-move/angie-michelini/ class=button-link>
<span>Read More</span>
</a></div>
<a
href=https://upstatebusinessjournal.com/on-the-move/angie-michelini/ ></a></div><h2 class="entry-title">
<a
href=https://upstatebusinessjournal.com/on-the-move/angie-michelini/ >On the Move: Angie Michelini</a></h2><ul
class=post-meta><li
class=meta-author><span
class=author><a
class="url fn n" href=https://upstatebusinessjournal.com/author/staff/ title="View all posts by Staff">Staff</a></span></li><li
class=meta-date><a
href=https://upstatebusinessjournal.com/on-the-move/angie-michelini/ rel=bookmark>September 6, 2021</a></li></ul></article><article
class="layout-size-large post-118419 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id"><div
class=post-thumbnail>
<img
width=560 height=420 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20560%20420'%3E%3C/svg%3E" data-src=https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Kate-Kizito-edited-560x420.jpg class="size-carousel wp-post-image lazy" alt loading=lazy data-srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Kate-Kizito-edited-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Kate-Kizito-edited-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Kate-Kizito-edited-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Kate-Kizito-edited-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Kate-Kizito-edited-90x68.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Kate-Kizito-edited-800x600.jpg 800w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Kate-Kizito-edited-1160x870.jpg 1160w" data-sizes="(max-width: 560px) 100vw, 560px"><div
class=post-more>
<a
href=https://upstatebusinessjournal.com/on-the-move/kate-kizito/ class=button-link>
<span>Read More</span>
</a></div>
<a
href=https://upstatebusinessjournal.com/on-the-move/kate-kizito/ ></a></div><h2 class="entry-title">
<a
href=https://upstatebusinessjournal.com/on-the-move/kate-kizito/ >On the Move: Kate Kizito</a></h2><ul
class=post-meta><li
class=meta-author><span
class=author><a
class="url fn n" href=https://upstatebusinessjournal.com/author/staff/ title="View all posts by Staff">Staff</a></span></li><li
class=meta-date><a
href=https://upstatebusinessjournal.com/on-the-move/kate-kizito/ rel=bookmark>September 6, 2021</a></li></ul></article></div><div
class=owl-dots></div></div></div></div><style>.section-related-posts article .entry-title{font-size:1rem}</style></section></article></main></div><aside
id=secondary class="sidebar-area widget-area" role=complementary><div
class="sidebar sidebar-1"><div
class="widget_text widget custom_html-2 widget_custom_html"><div
class="textwidget custom-html-widget"><div
style="margin:auto;text-align:center;padding: 0px 0;">
 <script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script>var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc455685 = window.plc455685 || 0;
document.write('<'+'div id="placement_455685_'+plc455685+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(180030, 455685, [300,600], 'placement_455685_'+opt.place, opt); }, opt: { place: plc455685++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script>  <script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script>var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc455689 = window.plc455689 || 0;
document.write('<'+'div id="placement_455689_'+plc455689+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(180030, 455689, [300,250], 'placement_455689_'+opt.place, opt); }, opt: { place: plc455689++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div></div><div
class="widget powerkit_widget_posts-3 powerkit_widget_posts"><h5 class="section-heading is-style-cnvs-block-section-heading-default halignleft title-widget ">Latest Issue</h5><div
class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-large posts-per-page-1"><ul>
<li
class=pk-post-item><article
class="post-118910 post type-post status-publish format-gallery has-post-thumbnail category-2947 category-archive post_format-post-format-gallery cat-2947-id cat-2795-id"><div
class=post-outer><div
class=post-inner>
<a
href=https://upstatebusinessjournal.com/archive/september-2021/ class=post-thumbnail>
<img
width=245 height=300 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20245%20300'%3E%3C/svg%3E" data-src=https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Flipbook-UBJ-0903-edited.jpg class="attachment-csco-1160 size-csco-1160 wp-post-image lazy" alt loading=lazy data-srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Flipbook-UBJ-0903-edited.jpg 245w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Flipbook-UBJ-0903-edited-120x147.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2021/09/Flipbook-UBJ-0903-edited-90x110.jpg 90w" data-sizes="(max-width: 245px) 100vw, 245px">
</a></div><div
class=post-inner><h5 class="media-heading entry-title"><a
href=https://upstatebusinessjournal.com/archive/september-2021/ >September 2021</a></h5></div></div></article>
</li></ul></div></div><div
class="widget text-2 widget_text"><div
class=textwidget><h5><a
href=https://upstatebusinessjournal.com/print-issue-archive/ >View Archive</a></h5></div></div><div
class="widget_text widget custom_html-4 widget_custom_html"><div
class="textwidget custom-html-widget"><div
style="margin:auto;text-align:center;padding: 0px 0;"> <script async=async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script> <div
id=div-gpt-ad-1581474320931-0> <script>googletag.cmd.push(function() {
      googletag.defineSlot('/21676832182/UBJ-half-upper/ubj-bottom-half-page', [[300, 600], [300, 250]], 'div-gpt-ad-1581474320931-0')
.addService(googletag.pubads())
			googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1581474320931-0');
  });</script> </div></div></div></div><div
class="widget_text widget custom_html-3 widget_custom_html"><div
class="textwidget custom-html-widget"><div
style="margin:auto;text-align:center;padding: 0px 0;">
 <script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script>var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc455685 = window.plc455685 || 0;
document.write('<'+'div id="placement_455685_'+plc455685+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(180030, 455685, [300,600], 'placement_455685_'+opt.place, opt); }, opt: { place: plc455685++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script>  <script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script>var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc455689 = window.plc455689 || 0;
document.write('<'+'div id="placement_455689_'+plc455689+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(180030, 455689, [300,250], 'placement_455689_'+opt.place, opt); }, opt: { place: plc455689++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div></div></div><div
class="sidebar sidebar-2"></div></aside></div></div></div><section
class="custom-content custom-content-footer-before"><div
class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
 <script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <div
class=plc457591></div> <script>var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc457591 = window.plc457591 || 0;
(function(){
var divs = document.querySelectorAll(".plc457591:not([id])");
var div = divs[divs.length-1];
div.id = "placement_457591_"+plc457591;
AdButler.ads.push({handler: function(opt){ AdButler.register(180030, 457591, [970,250], 'placement_457591_'+opt.place, opt); }, opt: { place: plc457591++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();</script>  <script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <div
class=plc457592></div> <script>var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc457592 = window.plc457592 || 0;
(function(){
var divs = document.querySelectorAll(".plc457592:not([id])");
var div = divs[divs.length-1];
div.id = "placement_457592_"+plc457592;
AdButler.ads.push({handler: function(opt){ AdButler.register(180030, 457592, [300,250], 'placement_457592_'+opt.place, opt); }, opt: { place: plc457592++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();</script></div></section><footer
class="site-footer section-heading-default-style-6"><div
class=footer-section><div
class=cs-container><div
class=footer-subscribe><div
class=subscribe-container><div
class="pk-subscribe-form-wrap pk-subscribe-form-block"><div
class="pk-subscribe-container "><div
class=pk-subscribe-data><h3 class="pk-title">GET UBJ DELIVERED TO YOUR INBOX</h3><p
class="pk-subscribe-message ">Subscribe for UBJ&#039;s free weekly digest of the Upstate&#039;s business news.</p><form
method=post class=subscription><input
type=hidden name=list_id value=c0ca6f9fea><div
class=pk-input-group>
<input
type=text name=EMAIL class="email form-control" placeholder="Enter your email"><button
class=pk-subscribe-submit type=submit><span>Subscribe</span><span><i
class="cs-icon cs-icon-mail"></i></span></button></div><input
type=hidden name=_wp_http_referer value=/on-the-move/c-hunter-westbrook/ ></form><div
class="pk-privacy pk-color-secondary">
<label><input
name=pk-privacy type=checkbox>By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label></div></div></div></div></div></div></div></div><div
class=footer-section><div
class=cs-container><div
class=footer-widgets><div
class=footer-sidebars><div
class="sidebar-footer widget-area"><div
class="widget_text widget custom_html-8 widget_custom_html"><div
class="textwidget custom-html-widget"><a
class=footer-logo href=https://communityjournals.com/ ><img
class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://greenvillejournal.com/wp-content/uploads/2020/11/CJ-Logo@2x.png alt='Town Magazine'></a><a
class='footer-logo gj-footer-logo' href=https://greenvillejournal.com/ ><img
class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://greenvillejournal.com/wp-content/uploads/2020/11/GJ-Flag_white.png alt='Greenville Journal'></a><a
class='footer-logo town-footer-logo' href=https://towncarolina.com/ ><img
class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://greenvillejournal.com/wp-content/uploads/2020/11/TOWN_Logo_March2014_Orange.png alt='Town Magazine'></a><a
class=footer-logo href=https://athomeupstate.com/ ><img
class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://greenvillejournal.com/wp-content/uploads/2020/11/athome-logo192.png alt='AtHome Upstate'></a></div></div></div></div></div></div></div><div
class=footer-section><div
class=cs-container><div
class=footer-info>
<a
href=https://upstatebusinessjournal.com/ class=site-title>UPSTATE BUSINESS JOURNAL</a><nav
class="nav navbar-footer navbar-lonely"><ul
id=menu-footer-right class="nav navbar-nav"><li
id=menu-item-117832 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117832"><a
href=https://greenvillejournal.com/contact/ >Contact Us</a></li>
<li
id=menu-item-101087 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101087"><a
href=https://upstatebusinessjournal.com/terms-of-use/ >Legal</a></li>
<li
id=menu-item-101089 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101089"><a
href=https://greenvillejournal.com/submit/press-releases/ >Submit News</a></li>
<li
id=menu-item-101090 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101090"><a
href=https://communityjournals.com/sponsorship-request/ >Sponsorship Request</a></li>
<li
id=menu-item-108744 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108744"><a
href=https://communityjournals.com/ >Advertise</a></li></ul></nav><div
class=footer-copyright>Upstate South Carolina Business News</div></div></div></div></footer></div></div><div
class=site-search id=search>
<button
type=button class=close></button><div
class=form-container><div
class=cs-container><div
class=site-search-wrap><form
role=search method=get class="search-form form" action=https://upstatebusinessjournal.com/ >
<label
class=sr-only>Search for:</label><div
class=cs-input-group>
<input
type=search value name=s data-swplive=true data-swpengine=default data-swpconfig=default class="search-field form-control" placeholder="Enter Keyword" required>
<span
class=cs-input-group-btn>
<button
type=submit class="search-submit button button-primary button-effect"><span>Search</span><span><i
class="cs-icon cs-icon-search"></i></span></button>
</span></div></form><p>Input your search keywords and press Enter.</p></div></div></div></div> <script>var infolinks_pid = 3311718; 
    var infolinks_plugin_version = ""; 
    var infolinks_resources = "https://resources.infolinks.com/js";</script> <script src=https://resources.infolinks.com/js/infolinks_main.js ></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-34334356-5"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-34334356-5');</script> <a
href=#top class=pk-scroll-to-top>
<i
class="pk-icon pk-icon-up"></i>
</a><div
class=pk-mobile-share-overlay><div
class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id=118413 data-share-url=https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/ ><div
class="pk-share-buttons-total pk-share-buttons-total-no-count"><div
class="pk-share-buttons-title pk-font-primary">Total</div><div
class="pk-share-buttons-count pk-font-heading">0</div><div
class="pk-share-buttons-label pk-font-secondary">Share</div></div><div
class=pk-share-buttons-items><div
class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id=facebook><a
href="https://www.facebook.com/sharer.php?u=https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/" class=pk-share-buttons-link target=_blank><i
class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
<span
class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id=twitter><a
href="https://twitter.com/share?&text=On%20the%20Move%3A%20C.%20Hunter%20Westbrook&via=upstatebiz&url=https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/" class=pk-share-buttons-link target=_blank><i
class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
<span
class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id=linkedin><a
href="https://www.linkedin.com/shareArticle?mini=true&url=https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/" class=pk-share-buttons-link target=_blank><i
class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
<span
class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id=mail><a
href="mailto:?subject=On%20the%20Move%3A%20C.%20Hunter%20Westbrook&body=On%20the%20Move%3A%20C.%20Hunter%20Westbrook%20https://upstatebusinessjournal.com/on-the-move/c-hunter-westbrook/" class=pk-share-buttons-link target=_blank><i
class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
<span
class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div></div></div></div><div
id=fb-root></div> <script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script> <style>.searchwp-live-search-results{opacity:0;transition:opacity .25s ease-in-out;-moz-transition:opacity .25s ease-in-out;-webkit-transition:opacity .25s ease-in-out;height:0;overflow:hidden;z-index:9999995;position:absolute;display:none}.searchwp-live-search-results-showing{display:block;opacity:1;height:auto;overflow:auto}.searchwp-live-search-no-results{padding:3em
2em 0;text-align:center}.searchwp-live-search-no-min-chars:after{content:"Continue typing";display:block;text-align:center;padding:2em
2em 0}</style> <script>var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';</script> <script>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</script><script src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=2.2.9' id=canvas-block-alert-script-js></script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=2.2.9' id=canvas-block-collapsibles-script-js></script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=2.2.9' id=canvas-block-tabs-script-js></script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/posts/block-posts/colcade.js?ver=2.2.9' id=colcade-js></script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/posts/block-posts/public-block-posts.js?ver=2.2.9' id=canvas-block-posts-script-js></script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.2.9' id=justifiedgallery-js></script> <script id=canvas-justified-gallery-js-extra>var canvasJG = {"rtl":""};</script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=2.2.9' id=canvas-justified-gallery-js></script> <script src='https://upstatebusinessjournal.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id=imagesloaded-js></script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.2.9' id=flickity-js></script> <script id=canvas-slider-gallery-js-extra>var canvas_sg_flickity = {"page_info_sep":" of "};</script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=2.2.9' id=canvas-slider-gallery-js></script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/network-posts-extended/dist/netsposts-public.js?ver=1.0.2' id=netsposts-js-js></script> <script src='https://upstatebusinessjournal.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id=regenerator-runtime-js></script> <script src='https://upstatebusinessjournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id=wp-polyfill-js></script> <script id=contact-form-7-js-extra>var wpcf7 = {"api":{"root":"https:\/\/upstatebusinessjournal.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id=contact-form-7-js></script> <script id=pt-cv-content-views-script-js-extra>var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"2f8eb1fe42","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/upstatebusinessjournal.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};</script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.2' id=pt-cv-content-views-script-js></script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.6.1' id=pt-cv-public-pro-script-js></script> <script id=powerkit-justified-gallery-js-extra>var powerkitJG = {"rtl":""};</script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.5.7' id=powerkit-justified-gallery-js></script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.5.7' id=magnific-popup-js></script> <script id=powerkit-lightbox-js-extra>var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};</script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.5.7' id=powerkit-lightbox-js></script> <script id=powerkit-opt-in-forms-js-extra>var opt_in = {"ajax_url":"https:\/\/upstatebusinessjournal.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};</script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.5.7' id=powerkit-opt-in-forms-js></script> <script async=async defer=defer src='//assets.pinterest.com/js/pinit.js?ver=5.8' id=powerkit-pinterest-js></script> <script id=powerkit-pin-it-js-extra>var powerkit_pinit_localize = {"image_selectors":".entry-content img,.widget-wrap .gallery-item img,.post-media img","exclude_selectors":".cnvs-block-row,.cnvs-block-section,.cnvs-block-posts .entry-thumbnail,.cnvs-post-thumbnail,.pk-featured-categories img,.pk-inline-posts-container img,.pk-subscribe-image,.wp-block-cover,.pk-block-posts,.post-archive","only_hover":"1"};</script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.5.7' id=powerkit-pin-it-js></script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.5.7' id=powerkit-scroll-to-top-js></script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.5.7' id=powerkit-share-buttons-js></script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.5.7' id=powerkit-table-of-contents-js></script> <script src='https://upstatebusinessjournal.com/wp-content/themes/authentic/js/owl.carousel.min.js?ver=2.3.4' id=owl-carousel-js></script> <script src='https://upstatebusinessjournal.com/wp-content/themes/authentic/js/ofi.min.js?ver=3.2.4' id=object-fit-images-js></script> <script src='https://upstatebusinessjournal.com/wp-content/themes/authentic/js/jarallax.min.js?ver=1.10.5' id=jarallax-js></script> <script src='https://upstatebusinessjournal.com/wp-content/themes/authentic/js/jarallax-video.min.js?ver=1.10.5' id=jarallax-video-js></script> <script id=csco-scripts-js-extra>var translation = {"next":"Next","previous":"Previous","close":"Close","loading":"Loading"};
var csco_mega_menu = {"rest_url":"https:\/\/upstatebusinessjournal.com\/wp-json\/csco\/v1\/menu-posts"};</script> <script src='https://upstatebusinessjournal.com/wp-content/themes/authentic/js/scripts.js?ver=6.2.5' id=csco-scripts-js></script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id=page-links-to-js></script> <script id=swp-live-search-client-js-extra>var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/upstatebusinessjournal.com\/wp-admin\/admin-ajax.php","origin_id":118413,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;</script> <script src='https://upstatebusinessjournal.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id=swp-live-search-client-js></script> <script src='https://upstatebusinessjournal.com/wp-includes/js/wp-embed.min.js?ver=5.8' id=wp-embed-js></script> <script>"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://upstatebusinessjournal.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);</script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://upstatebusinessjournal.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js></script></body></html>