<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
		
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>On the Move: Amanda Campau - UPSTATE BUSINESS JOURNAL</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="On the Move: Amanda Campau - UPSTATE BUSINESS JOURNAL" />
	<meta property="og:description" content="Amanda Campau was recently promoted to senior copywriter at Greenville marketing agency FUEL. She joined the agency in May 2019. In this role, she focuses on strategic and creative storytelling,&hellip;" />
	<meta property="og:url" content="https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/" />
	<meta property="og:site_name" content="UPSTATE BUSINESS JOURNAL" />
	<meta property="article:published_time" content="2020-09-22T18:49:34+00:00" />
	<meta property="article:modified_time" content="2020-09-21T17:13:39+00:00" />
	<meta property="og:image" content="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Amanda-Campau-e1600300947238.jpg" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="540" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://upstatebusinessjournal.com/#website","url":"https://upstatebusinessjournal.com/","name":"UPSTATE BUSINESS JOURNAL","description":"Upstate South Carolina Business News","potentialAction":[{"@type":"SearchAction","target":"https://upstatebusinessjournal.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/#primaryimage","inLanguage":"en-US","url":"https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Amanda-Campau-e1600300947238.jpg","width":960,"height":540},{"@type":"WebPage","@id":"https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/#webpage","url":"https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/","name":"On the Move: Amanda Campau - UPSTATE BUSINESS JOURNAL","isPartOf":{"@id":"https://upstatebusinessjournal.com/#website"},"primaryImageOfPage":{"@id":"https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/#primaryimage"},"datePublished":"2020-09-22T18:49:34+00:00","dateModified":"2020-09-21T17:13:39+00:00","author":{"@id":"https://upstatebusinessjournal.com/#/schema/person/d226482b927247db03046869da262857"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/"]}]},{"@type":["Person"],"@id":"https://upstatebusinessjournal.com/#/schema/person/d226482b927247db03046869da262857","name":"Jeannie Putnam","image":{"@type":"ImageObject","@id":"https://upstatebusinessjournal.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/03548fa6e626c7aa372af14f97fa9972?s=96&d=mm&r=g","caption":"Jeannie Putnam"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="UPSTATE BUSINESS JOURNAL &raquo; Feed" href="https://upstatebusinessjournal.com/feed/" />
			<link rel="preload" href="https://upstatebusinessjournal.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
						<link rel="preload" href="https://upstatebusinessjournal.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
			<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-34334356-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-34334356-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'Jeannie Putnam');
		__gaTracker('set', 'dimension2', 'On the Move');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/upstatebusinessjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/formidable/css/formidableforms2.css?ver=811125' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/assets/css/canvas.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://upstatebusinessjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-alert-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-alert/block.css?ver=1597108635' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-progress-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-progress/block.css?ver=1597108635' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-collapsibles-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/block.css?ver=1597108635' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-tabs-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/block.css?ver=1597108635' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-section-heading-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-section-heading/block.css?ver=1597108635' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-section-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/layout-blocks/block-section/block-section.css?ver=1597108635' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-row-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/layout-blocks/block-row/block-row.css?ver=1597108635' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-posts-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/posts/block-posts/block-posts.css?ver=1597108635' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-justified-gallery-block-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/justified-gallery/block/block-justified-gallery.css?ver=1597108635' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-slider-gallery-block-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/slider-gallery/block/block-slider-gallery.css?ver=1597108635' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-posts-sidebar-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/posts/block-posts-sidebar/block-posts-sidebar.css?ver=1597108635' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-posts-sidebar-style-css'  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/posts-sidebar.css?ver=1579801735' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-twitter-slider-style-css'  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/twitter-slider.css?ver=1579801735' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-tiles-style-css'  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/tiles.css?ver=1579801735' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-horizontal-tiles-style-css'  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/horizontal-tiles.css?ver=1579801735' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-full-style-css'  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/full.css?ver=1579801735' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-slider-style-css'  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/slider.css?ver=1579801735' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-carousel-style-css'  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/carousel.css?ver=1579801735' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-wide-style-css'  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/wide.css?ver=1579801735' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-narrow-style-css'  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/css/blocks/narrow.css?ver=1579801735' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.4.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_pro_font-icon-picker-glyphicon_style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/tabs-pro/assets/css/mul-type-icon-picker/picker/glyphicon.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_pro_font-icon-picker-dashicons_style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/tabs-pro/assets/css/mul-type-icon-picker/picker/dashicons.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_pro-font-awesome-front-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/tabs-pro/assets/css/font-awesome/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_pro_bootstrap-front-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/tabs-pro/assets/css/bootstrap-front.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_pro_animate-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/tabs-pro/assets/css/animate.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_pro_scrollbar_style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/tabs-pro/assets/css/scrollbar/jquery.mCustomScrollbar.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='absolute-reviews-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/absolute-reviews/public/css/absolute-reviews-public.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-popups-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/advanced-popups/public/css/advanced-popups-public.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-heading-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/content-formatting/block-heading/block.css?ver=1597108635' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-list-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/content-formatting/block-list/block.css?ver=1597108635' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-paragraph-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/content-formatting/block-paragraph/block.css?ver=1597108635' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-separator-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/content-formatting/block-separator/block.css?ver=1597108635' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-group-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-group/block.css?ver=1597108635' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-cover-style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-cover/block.css?ver=1597108635' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_extend_style-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/real3d-flipbook-visual-composer-addon/assets/vc_extend.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='netsposts_css-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/network-posts-extended/css/net_posts_extended.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='netsposts_star_css-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/network-posts-extended/css/fontawesome-stars.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3Aregular&#038;subset=latin&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://upstatebusinessjournal.com/wp-content/themes/authentic/style.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/upstatebusinessjournal.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/upstatebusinessjournal.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.12.2'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/tabs-pro/assets/js/bootstrap-tabcollapse.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/tabs-pro/assets/js/scrollbar/jquery.mCustomScrollbar.concat.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/advanced-popups/public/js/advanced-popups-public.js?ver=1.0.6'></script>
<link rel='https://api.w.org/' href='https://upstatebusinessjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upstatebusinessjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://upstatebusinessjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://upstatebusinessjournal.com/?p=112168' />
<link rel="alternate" type="application/json+oembed" href="https://upstatebusinessjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupstatebusinessjournal.com%2Fon-the-move%2Fon-the-move-amanda-campau-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://upstatebusinessjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupstatebusinessjournal.com%2Fon-the-move%2Fon-the-move-amanda-campau-2%2F&#038;format=xml" />
		<link rel="preload" href="https://upstatebusinessjournal.com/wp-content/plugins/absolute-reviews/fonts/absolute-reviews-icons.woff" as="font" type="font/woff" crossorigin>
				<link rel="preload" href="https://upstatebusinessjournal.com/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin>
		<script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://upstatebusinessjournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/02/cropped-ubj-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/02/cropped-ubj-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/02/cropped-ubj-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/02/cropped-ubj-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 600px) {
	.hide-block-on-mobile {
		display:none;
	}
	h1, .post-standard .entry-title, .archive-list .post-featured .entry-title, .archive-standard .post-featured .entry-title {
	font-size: 1.5rem !important;
	letter-spacing: -0.05em;
	text-transform: none;
}
		.post-archive .post:not(.post-standard) .post-excerpt {
	font-size: 1.2em;
}
	.entry-content {
	line-height: 1.50;
	font-size: 1.1rem;
}
}
.site-content {
	margin-top: .5rem;
	margin-bottom: 3rem;
}
.page-header .post-count {
    margin-top: 1rem;
    display: none;
}
.page-header-simple {
    margin-bottom: 1.2rem;
}
.pk-social-links-note {
	display: -webkit-box;
	display: -ms-flexbox;
	display: none;
	-webkit-box-align: center;
	-ms-flex-align: center;
	align-items: center;
	background: #dc3545;
	padding: 0.4rem 0.5rem;
	margin: 0.5rem;
	color: #fff;
	font-size: 0.75em;
	border-radius: 2px;
}
.post-main .post-author {
	margin-top: 3rem;
	padding-top: 3rem;
	border-top: 1px #e9ecef solid;
	display: none;
}
.post-list + .post, .post + .post-list {
	margin-top: 2rem;
	padding-top: 2rem;
	border-top: 1px #e9ecef solid;
}
.post-archive .post:not(.post-standard) .post-excerpt {
	font-size: 1em;
}
.issuu-wrap {
	width: 25%;
	float: left;
}
.issuu-inner {
	padding: 15px;
}
.issuu-wrap img {
	box-shadow: 0px 0px 12px #999;
	margin-bottom: 5px;
}
.entry-content {
	line-height: 1.50;
}
.post-excerpt {
    color: #000;
}
@media only screen and (max-width: 600px) {
.cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(1) .post-outer, .cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(2) .post-outer, .cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(3) .post-outer {
	display: -webkit-box;
	display: -ms-flexbox;
	display: block;
	-webkit-box-pack: justify;
	-ms-flex-pack: justify;
	justify-content: space-between;
}
.cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(1) .post-outer .post-inner:first-child:not(:last-child), .cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(2) .post-outer .post-inner:first-child:not(:last-child), .cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(3) .post-outer .post-inner:first-child:not(:last-child) {
	-webkit-box-flex: 0;
	width: 100%;
}
.cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(1) .post-outer .post-inner + .post-inner, .cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(2) .post-outer .post-inner + .post-inner, .cs-block-wide.wide-10 .cs-wide-area2 article:nth-child(3) .post-outer .post-inner + .post-inner {
	-webkit-box-flex: 0;
	width: 100%;
}
}
.widget.text-2.widget_text {
	margin-top: 0px;
}
figcaption {
	color: #666 !important;
}
.main-content .entry-content > *, .main-content .entry-summary > * {
	margin-top: 20px;
	margin-bottom: 20px;
}
.header .logo-image {
	max-width: 250px;
}
@media only screen and (max-width: 600px) {
img.logo-image {
    width: 100px !important;
}
}
.annotationLayer .linkAnnotation > a:hover, .annotationLayer .buttonWidgetAnnotation.pushButton > a:hover {
	opacity: 0.2;
	background: #89cff0 !important;
	box-shadow: 0px 2px 10px #ccc !important;
}
body.cat-2796-id.single-post .post-media {
	position: relative;
	margin: 1rem auto 3rem;
	display: none !important;
}
@media only screen and (min-width: 600px) {
body.cat-2796-id.sticky-sidebar-enabled .post-sidebar .pk-share-buttons-wrap {
	display: none;
}
.vc_row.wpb_row.vc_row-fluid.flipbook-row {
	max-width: 1200px;
	margin: auto;
}
body.cat-2796-id .post-sidebar {
	display: none !important;
}
}
body.cat-2796-id .custom-content.custom-content-header-after {
	display: none;
}
body.cat-2796-id .post-pagination.post-previous.pagination-visible {
	display: none;
}
body.cat-2796-id .post-pagination.post-next.pagination-visible {
	display: none;
}
@media only screen and (min-width: 768px) {
.cs-container {
	max-width: 1280px;
}
.layout-sidebar .content-area {
	-webkit-box-flex: 0;
	-ms-flex: 0 0 840px;
	flex: 0 0 940px;
	max-width: 940px;
}
.layout-sidebar-right .sidebar-area {
	padding-left: 20px;
}
.layout-sidebar .sidebar-area {
	-webkit-box-flex: 0;
	-ms-flex: 0 0 340px;
	flex: 0 0 340px;
	max-width: 340px;
}
.post-sidebar-enabled .post-wrap .post-main {
	position: relative;
	width: 100%;
	padding-right: 0;
	padding-left: 0;
	-webkit-box-flex: 0;
	-ms-flex: 0 0 720px;
	flex: 0 0 800px;
	max-width: 100%;
	min-width: 0;
}
}		</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Lora'; font-style: normal; font-weight: 400; }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
post-excerpt { font-family: 'Lora'!important; font-style: normal!important; font-weight: 400!important; }
</style><style id="kirki-inline-styles">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-112168 single-format-standard wp-embed-responsive cat-31-id header-enabled cs-page-layout-sidebar cs-page-layout-sidebar-right parallax-disabled navbar-sticky-enabled navbar-smart-enabled block-align-enabled style-align-left wpb-js-composer js-comp-ver-5.7 vc_responsive">


<div class="site-overlay"></div>

<div class="offcanvas">

	<div class="offcanvas-header">

		
		
		<nav class="navbar navbar-offcanvas  navbar-border">

			
								<a class="navbar-brand" href="https://upstatebusinessjournal.com/">
					<img class="logo-image" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/02/ubj-logo-header-30.png" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/02/ubj-logo-header-30.png 1x, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/02/ubj-logo-header-30.png 2x" alt="UPSTATE BUSINESS JOURNAL">
				</a>
				
				
			
			<button type="button" class="offcanvas-toggle navbar-toggle">
				<i class="cs-icon cs-icon-cross"></i>
			</button>

		</nav>

		
	</div>

	<div class="offcanvas-sidebar">
		<div class="offcanvas-inner widget-area">
			<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-101071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101071"><a href="https://upstatebusinessjournal.com/category/economic-development/">Economic Development</a>
<ul class="sub-menu">
	<li id="menu-item-101070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101070"><a href="https://upstatebusinessjournal.com/category/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-101069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101069"><a href="https://upstatebusinessjournal.com/category/healthcare/">Healthcare</a></li>
	<li id="menu-item-101068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101068"><a href="https://upstatebusinessjournal.com/category/government/">Government</a></li>
	<li id="menu-item-101067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101067"><a href="https://upstatebusinessjournal.com/category/events/">Events</a></li>
	<li id="menu-item-101066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101066"><a href="https://upstatebusinessjournal.com/category/energy/">Energy</a></li>
	<li id="menu-item-101065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a href="https://upstatebusinessjournal.com/category/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-101072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101072"><a href="https://upstatebusinessjournal.com/category/management-2/">Management</a>
<ul class="sub-menu">
	<li id="menu-item-101073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101073"><a href="https://upstatebusinessjournal.com/category/new-to-the-street/">New to the Street</a></li>
	<li id="menu-item-101074" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101074"><a href="https://upstatebusinessjournal.com/category/on-the-move/">On the Move</a></li>
	<li id="menu-item-101075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101075"><a href="https://upstatebusinessjournal.com/category/profile/">Profile</a></li>
	<li id="menu-item-101076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101076"><a href="https://upstatebusinessjournal.com/category/staff-blog/">UBJ Exchange</a></li>
</ul>
</li>
<li id="menu-item-101077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101077"><a href="https://upstatebusinessjournal.com/category/retail-hospitality/">Retail and Hospitality</a>
<ul class="sub-menu">
	<li id="menu-item-101078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101078"><a href="https://upstatebusinessjournal.com/category/finance/">Finance</a></li>
	<li id="menu-item-101079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101079"><a href="https://upstatebusinessjournal.com/category/front-row/">Front Row</a></li>
	<li id="menu-item-101080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101080"><a href="https://upstatebusinessjournal.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-101081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101081"><a href="https://upstatebusinessjournal.com/category/tech-design/">Tech and Design</a></li>
</ul></div></div>
					</div>
	</div>

</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		
		<header id="masthead" class="site-header page-header-type-simple" role="banner">

			
			
<div class="topbar cs-d-none cs-d-lg-block">
	<div class="cs-container">
		<nav class="navbar">

		
			<div class="col-left">
				
		<span style="color:#fff">Upstate South Carolina Business News</span>			</div>

		
			<div class="col-right">
				
			<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/TheUpstateBusinessJournal" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">9K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/upstatebiz" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">7K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/upstatebiz" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">7K</span>
							
							
													</a>
					</div>
							</div>
	</div>
				</div>

		
		</nav>
	</div>
</div>

<div class="header header-center header-dark cs-d-none cs-d-lg-block" >
	<div class="cs-container">

					<div class="header-col header-col-left">
				<div>
					
		
			<a href="/subscribe/" class="button button-primary button-effect">
				<span>Subscribe</span>
				<span><i class="cs-icon cs-icon-mail"></i></span>
			</a>

							</div>
			</div>
		
		<div class="header-col header-col-center">
			<div>

								<a href="https://upstatebusinessjournal.com/" class="site-logo">
					<img class="logo-image" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/03/ubj-logo-600.png" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/03/ubj-logo-600.png 1x, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/03/ubj-logo-600.png 2x" alt="UPSTATE BUSINESS JOURNAL">
				</a>
				
				
				
			</div>
		</div>

					<div class="header-col header-col-right">
				<div>
					
		<a href="https://upstatebusinessjournal.com/print-issue-archive/" class="button button-primary button-effect">
				<span>Print Issues</span>
				<span><i class="cs-icon cs-icon-arrow-right"></i></span>
			</a><a href="#search" class="navbar-search" style="padding-left:20px"><i class="cs-icon cs-icon-search"></i></a>				</div>
			</div>
		
	</div>
</div>

<div class="navbar-primary navbar-center search-disabled social-disabled toggle-disabled">
	<div class="cs-container">
		<nav class="navbar">

			<div class="navbar-col">
				<div>

					<button class="navbar-toggle offcanvas-toggle" type="button">
						<i class="cs-icon cs-icon-menu"></i>
					</button>

											<a class="navbar-brand" href="https://upstatebusinessjournal.com/">
							<img class="logo-image" src="https://greenvillejournal.com/wp-content/uploads/sites/2/2020/02/ubj-logo-header-30.png" srcset="https://greenvillejournal.com/wp-content/uploads/sites/2/2020/02/ubj-logo-header-30.png 1x, https://greenvillejournal.com/wp-content/uploads/sites/2/2020/02/ubj-logo-header-30.png 2x" alt="UPSTATE BUSINESS JOURNAL">
													</a>
					
					
				</div>
			</div>

			<div class="navbar-col">
				<div>
					<ul id="menu-main-navigation-1" class="nav navbar-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101071"><a href="https://upstatebusinessjournal.com/category/economic-development/">Economic Development</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101070"><a href="https://upstatebusinessjournal.com/category/manufacturing/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101069"><a href="https://upstatebusinessjournal.com/category/healthcare/">Healthcare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101068"><a href="https://upstatebusinessjournal.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101067"><a href="https://upstatebusinessjournal.com/category/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101066"><a href="https://upstatebusinessjournal.com/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101065"><a href="https://upstatebusinessjournal.com/category/education/">Education</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101072"><a href="https://upstatebusinessjournal.com/category/management-2/">Management</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101073"><a href="https://upstatebusinessjournal.com/category/new-to-the-street/">New to the Street</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101074"><a href="https://upstatebusinessjournal.com/category/on-the-move/">On the Move</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101075"><a href="https://upstatebusinessjournal.com/category/profile/">Profile</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101076"><a href="https://upstatebusinessjournal.com/category/staff-blog/">UBJ Exchange</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101077"><a href="https://upstatebusinessjournal.com/category/retail-hospitality/">Retail and Hospitality</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101078"><a href="https://upstatebusinessjournal.com/category/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101079"><a href="https://upstatebusinessjournal.com/category/front-row/">Front Row</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101080"><a href="https://upstatebusinessjournal.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101081"><a href="https://upstatebusinessjournal.com/category/tech-design/">Tech and Design</a></li>
</ul>				</div>
			</div>

			<div class="navbar-col">
				<div>
					
					
					<a href="#search" class="navbar-search"><i class="cs-icon cs-icon-search"></i></a>

				</div>
			</div>

		</nav>
	</div>
</div><!-- .navbar-primary -->

			
		</header>

		<section class="custom-content custom-content-header-after"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="max-width:970px;margin:auto;padding:20px 0;text-align:center;">	<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="div-gpt-ad-1564664733826-0">
<script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/21676832182/UBJ-pushdown-home', [[970, 250], [300, 250]], 'div-gpt-ad-1564664733826-0')
             .addService(googletag.pubads())
			googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1564664733826-0');
  });
  </script>
</div>
</div></div>

</section>
		
		<div class="site-content layout-sidebar layout-sidebar-right post-sidebar-enabled layout-narrow-enabled section-heading-default-style-6">

			
			<div class="cs-container">

				
				<div id="content" class="main-content">

					
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main" role="main">

			
			
				
				<article data-scroll id="post-112168" class="post-112168 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id">

							<header class="page-header page-header-simple">

			<h1 class="entry-title">On the Move: Amanda Campau</h1><ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/author/jeannie-putnam/" title="View all posts by Jeannie Putnam">Jeannie Putnam</a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/" rel="bookmark">September 22, 2020</a></li></ul>
		</header>
			<section class="post-media">
		<figure>
			<a href="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Amanda-Campau-e1600300947238.jpg">
				<img width="800" height="450" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Amanda-Campau-e1600300947238-800x450.jpg" class="attachment-csco-800 size-csco-800 wp-post-image" alt="" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Amanda-Campau-e1600300947238-800x450.jpg 800w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Amanda-Campau-e1600300947238-120x68.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Amanda-Campau-e1600300947238-90x51.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Amanda-Campau-e1600300947238-320x180.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Amanda-Campau-e1600300947238-560x315.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Amanda-Campau-e1600300947238.jpg 960w" sizes="(max-width: 800px) 100vw, 800px" />			</a>
					</figure>
	</section>

					<div class="post-wrap">

									<aside class="post-sidebar">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-post-sidebar pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="112168" data-share-url="https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=On%20the%20Move%3A%20Amanda%20Campau&via=upstatebiz&url=https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="/cdn-cgi/l/email-protection#132c606671797670672e5c7d362123677b763621235e7c6576362052362123527e727d777236212350727e63726635717c776a2e5c7d362123677b763621235e7c6576362052362123527e727d777236212350727e6372663621237b67676360293c3c666360677267767166607a7d766060797c66617d727f3d707c7e3c7c7d3e677b763e7e7c65763c7c7d3e677b763e7e7c65763e727e727d77723e70727e6372663e213c" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</aside>
			
						<div class="post-main">

							
							<section class="entry-content">

								<p>Amanda Campau was recently promoted to senior copywriter at Greenville marketing agency FUEL.</p>
<p>She joined the agency in May 2019. In this role, she focuses on strategic and creative storytelling, brand development and positioning, and campaign development.</p>
<p>Campau is a graduate of the University of South Carolina.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="max-width:728px;margin:auto;padding:0px 0;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="div-gpt-ad-1591802499163-0">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/21676832182/UBJ-superleaderboard', [[728, 90], [300, 250], [468, 60]], 'div-gpt-ad-1591802499163-0')
             .addService(googletag.pubads())
             .setCollapseEmptyDiv(true);
      googletag.enableServices();
      googletag.display('div-gpt-ad-1591802499163-0');
  });
  </script>
</div>
</div></div>

<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="max-width:728px;margin:auto;padding:0px 0;"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="div-gpt-ad-1591803387604-0">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/21676832182/UBJ-superleaderboard/ubj-after-content', [[728, 90], [300, 250], [468, 60]], 'div-gpt-ad-1591803387604-0')
             .addService(googletag.pubads())
             .setCollapseEmptyDiv(true);
      googletag.enableServices();
      googletag.display('div-gpt-ad-1591803387604-0');
  });
  </script>
</div>
</div></div>
<!-- AI CONTENT END 2 -->

							</section>

										<section class="section-share">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-equal pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="112168" data-share-url="https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=On%20the%20Move%3A%20Amanda%20Campau&via=upstatebiz&url=https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="/cdn-cgi/l/email-protection#d6e9a5a3b4bcb3b5a2eb99b8f3e4e6a2beb3f3e4e69bb9a0b3f3e597f3e4e697bbb7b8b2b7f3e4e695b7bba6b7a3f0b4b9b2afeb99b8f3e4e6a2beb3f3e4e69bb9a0b3f3e597f3e4e697bbb7b8b2b7f3e4e695b7bba6b7a3f3e4e6bea2a2a6a5ecf9f9a3a6a5a2b7a2b3b4a3a5bfb8b3a5a5bcb9a3a4b8b7baf8b5b9bbf9b9b8fba2beb3fbbbb9a0b3f9b9b8fba2beb3fbbbb9a0b3fbb7bbb7b8b2b7fbb5b7bba6b7a3fbe4f9" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</section>
			

    <span class="pp-multiple-authors-layout-inline author_index_1">
        <a href="https://upstatebusinessjournal.com/author/jeannie-putnam/" class="author url fn" rel="author">Jeannie Putnam</a>    </span>

<section class="post-author">

	<div class="authors-compact">

			<div class="author-wrap">
			<div class="author">
				<div class="author-avatar">
					<a href="https://upstatebusinessjournal.com/author/jeannie-putnam/" rel="author">
						<img alt='' src='https://secure.gravatar.com/avatar/11f30e6b6def8a2c7bb222425cfcfd95?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/11f30e6b6def8a2c7bb222425cfcfd95?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />					</a>
				</div>
				<div class="author-description">
					<h5><span class="fn"><a href="https://upstatebusinessjournal.com/author/jeannie-putnam/" rel="author">Jeannie Putnam</a></span></h5>
					<p class="note"></p>
						<div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default">
		<div class="pk-social-links-items">
						<div class="pk-social-links-item pk-social-links-website">
				<a href="https://upstatebusinessjournal.com" class="pk-social-links-link" target="_blank">
					<i class="pk-icon pk-icon-website"></i>
									</a>
			</div>
					</div>
	</div>
					</div>
			</div>
		</div>
		
	</div>

</section>


						</div><!-- .post-main -->

						
					</div><!-- .entry-wrap -->

					
	
	<section class="posts-pagination">

		
			<article class="post-pagination post-previous">
				<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-david-kershaw/" class="pagination-title">Previous Article</a>
				<div class="pagination-content">
					<div class="overlay">
						<div class="overlay-media">
							<img width="560" height="420" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/David-Kershaw-scaled-e1600301427286-560x420.jpg" class="jarallax-img wp-post-image" alt="" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/David-Kershaw-scaled-e1600301427286-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/David-Kershaw-scaled-e1600301427286-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/David-Kershaw-scaled-e1600301427286-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/David-Kershaw-scaled-e1600301427286-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/David-Kershaw-scaled-e1600301427286-90x68.jpg 90w" sizes="(max-width: 560px) 100vw, 560px" />						</div>
						<div class="overlay-outer">
							<div class="overlay-inner">
																<h4>On the Move: David Kershaw</h4>
								<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/author/jeannie-putnam/" title="View all posts by Jeannie Putnam">Jeannie Putnam</a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-david-kershaw/" rel="bookmark">September 22, 2020</a></li></ul>								<div class="post-more"><a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-david-kershaw/" class="button button-primary button-effect"><span>Read More</span><span><i class="cs-icon cs-icon-arrow-left"></i></span></a></div>							</div>
						</div>
						<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-david-kershaw/" class="overlay-link"></a>
					</div>
				</div>
			</article>

		
	</section>

	
	
		<section class="post-subscribe">

							<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Subscribe</h3>
															<p class="pk-subscribe-message ">Subscribe now to our newsletter</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="c0ca6f9fea">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit"><span>Subscribe</span><span><i class="cs-icon cs-icon-mail"></i></span></button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/on-the-move/on-the-move-amanda-campau-2/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
				
		</section>
				<section class="section-related-posts">
			<h5 class="section-heading is-style-cnvs-block-section-heading-default halignleft  ">You May Also Like</h5>
				<div class="cnvs-block-posts pk-block-posts-single cnvs-block-posts-layout-carousel">

		<div class="cs-block-carousel">

			<div class="slider-container slider-loop" data-columns="3">
				<div class="owl-carousel">
											<article class="layout-size-large post-112168 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id">
							<div class="post-thumbnail">
								<img width="560" height="420" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Amanda-Campau-e1600300947238-560x420.jpg" class="size-carousel wp-post-image" alt="" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Amanda-Campau-e1600300947238-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Amanda-Campau-e1600300947238-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Amanda-Campau-e1600300947238-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Amanda-Campau-e1600300947238-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Amanda-Campau-e1600300947238-90x68.jpg 90w" sizes="(max-width: 560px) 100vw, 560px" />
																	<div class="post-more">
										<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/" class="button-link">
											<span>Read More</span>
										</a>
									</div>
									
																<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/"></a>
							</div>

							
							<h2 class="entry-title">
								<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/">On the Move: Amanda Campau</a>
							</h2>

							<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/author/jeannie-putnam/" title="View all posts by Jeannie Putnam">Jeannie Putnam</a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/" rel="bookmark">September 22, 2020</a></li></ul>
							
													</article>
											<article class="layout-size-large post-112169 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id">
							<div class="post-thumbnail">
								<img width="560" height="420" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/David-Kershaw-scaled-e1600301427286-560x420.jpg" class="size-carousel wp-post-image" alt="" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/David-Kershaw-scaled-e1600301427286-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/David-Kershaw-scaled-e1600301427286-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/David-Kershaw-scaled-e1600301427286-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/David-Kershaw-scaled-e1600301427286-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/David-Kershaw-scaled-e1600301427286-90x68.jpg 90w" sizes="(max-width: 560px) 100vw, 560px" />
																	<div class="post-more">
										<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-david-kershaw/" class="button-link">
											<span>Read More</span>
										</a>
									</div>
									
																<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-david-kershaw/"></a>
							</div>

							
							<h2 class="entry-title">
								<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-david-kershaw/">On the Move: David Kershaw</a>
							</h2>

							<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/author/jeannie-putnam/" title="View all posts by Jeannie Putnam">Jeannie Putnam</a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-david-kershaw/" rel="bookmark">September 22, 2020</a></li></ul>
							
													</article>
											<article class="layout-size-large post-112170 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id">
							<div class="post-thumbnail">
								<img width="320" height="420" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Drake-Bagwell-320x420.png" class="size-carousel wp-post-image" alt="" />
																	<div class="post-more">
										<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-drake-bagwell/" class="button-link">
											<span>Read More</span>
										</a>
									</div>
									
																<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-drake-bagwell/"></a>
							</div>

							
							<h2 class="entry-title">
								<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-drake-bagwell/">On the Move: Drake Bagwell</a>
							</h2>

							<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/author/jeannie-putnam/" title="View all posts by Jeannie Putnam">Jeannie Putnam</a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-drake-bagwell/" rel="bookmark">September 21, 2020</a></li></ul>
							
													</article>
											<article class="layout-size-large post-112171 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id">
							<div class="post-thumbnail">
								<img width="560" height="420" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Lisa-Shelnutt-e1600302093251-560x420.jpg" class="size-carousel wp-post-image" alt="" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Lisa-Shelnutt-e1600302093251-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Lisa-Shelnutt-e1600302093251-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Lisa-Shelnutt-e1600302093251-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Lisa-Shelnutt-e1600302093251-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Lisa-Shelnutt-e1600302093251-90x68.jpg 90w" sizes="(max-width: 560px) 100vw, 560px" />
																	<div class="post-more">
										<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-lisa-shelnutt/" class="button-link">
											<span>Read More</span>
										</a>
									</div>
									
																<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-lisa-shelnutt/"></a>
							</div>

							
							<h2 class="entry-title">
								<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-lisa-shelnutt/">On the Move: Lisa Shelnutt</a>
							</h2>

							<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/author/jeannie-putnam/" title="View all posts by Jeannie Putnam">Jeannie Putnam</a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-lisa-shelnutt/" rel="bookmark">September 21, 2020</a></li></ul>
							
													</article>
											<article class="layout-size-large post-111814 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id">
							<div class="post-thumbnail">
								<img width="560" height="420" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Tammie-Wilson-e1598562985507-560x420.jpg" class="size-carousel wp-post-image" alt="" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Tammie-Wilson-e1598562985507-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Tammie-Wilson-e1598562985507-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Tammie-Wilson-e1598562985507-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Tammie-Wilson-e1598562985507-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Tammie-Wilson-e1598562985507-90x68.jpg 90w" sizes="(max-width: 560px) 100vw, 560px" />
																	<div class="post-more">
										<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-tammie-wilson/" class="button-link">
											<span>Read More</span>
										</a>
									</div>
									
																<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-tammie-wilson/"></a>
							</div>

							
							<h2 class="entry-title">
								<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-tammie-wilson/">On the Move: Tammie Wilson</a>
							</h2>

							<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/author/jeannie-putnam/" title="View all posts by Jeannie Putnam">Jeannie Putnam</a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-tammie-wilson/" rel="bookmark">September 18, 2020</a></li></ul>
							
													</article>
											<article class="layout-size-large post-111815 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id">
							<div class="post-thumbnail">
								<img width="560" height="420" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Sherry-Brock-560x420.png" class="size-carousel wp-post-image" alt="" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Sherry-Brock-560x420.png 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Sherry-Brock-320x240.png 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Sherry-Brock-300x225.png 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Sherry-Brock-120x90.png 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Sherry-Brock-90x68.png 90w" sizes="(max-width: 560px) 100vw, 560px" />
																	<div class="post-more">
										<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-sherry-brock/" class="button-link">
											<span>Read More</span>
										</a>
									</div>
									
																<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-sherry-brock/"></a>
							</div>

							
							<h2 class="entry-title">
								<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-sherry-brock/">On the Move: Sherry Brock</a>
							</h2>

							<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/author/jeannie-putnam/" title="View all posts by Jeannie Putnam">Jeannie Putnam</a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-sherry-brock/" rel="bookmark">September 18, 2020</a></li></ul>
							
													</article>
											<article class="layout-size-large post-111801 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id">
							<div class="post-thumbnail">
								<img width="560" height="420" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Aram-Tchividjian-scaled-e1598551964885-560x420.jpg" class="size-carousel wp-post-image" alt="" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Aram-Tchividjian-scaled-e1598551964885-560x420.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Aram-Tchividjian-scaled-e1598551964885-320x240.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Aram-Tchividjian-scaled-e1598551964885-300x225.jpg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Aram-Tchividjian-scaled-e1598551964885-120x90.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Aram-Tchividjian-scaled-e1598551964885-90x68.jpg 90w" sizes="(max-width: 560px) 100vw, 560px" />
																	<div class="post-more">
										<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-aram-tchividjian/" class="button-link">
											<span>Read More</span>
										</a>
									</div>
									
																<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-aram-tchividjian/"></a>
							</div>

							
							<h2 class="entry-title">
								<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-aram-tchividjian/">On the Move: Aram Tchividjian</a>
							</h2>

							<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/author/jeannie-putnam/" title="View all posts by Jeannie Putnam">Jeannie Putnam</a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-aram-tchividjian/" rel="bookmark">September 17, 2020</a></li></ul>
							
													</article>
											<article class="layout-size-large post-111808 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id">
							<div class="post-thumbnail">
								<img width="560" height="420" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Lauren-Skrade-scaled-e1598561631947-560x420.jpeg" class="size-carousel wp-post-image" alt="" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Lauren-Skrade-scaled-e1598561631947-560x420.jpeg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Lauren-Skrade-scaled-e1598561631947-320x240.jpeg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Lauren-Skrade-scaled-e1598561631947-300x225.jpeg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Lauren-Skrade-scaled-e1598561631947-120x90.jpeg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Lauren-Skrade-scaled-e1598561631947-90x68.jpeg 90w" sizes="(max-width: 560px) 100vw, 560px" />
																	<div class="post-more">
										<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-lauren-skrade/" class="button-link">
											<span>Read More</span>
										</a>
									</div>
									
																<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-lauren-skrade/"></a>
							</div>

							
							<h2 class="entry-title">
								<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-lauren-skrade/">On the Move: Lauren Skrade</a>
							</h2>

							<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/author/jeannie-putnam/" title="View all posts by Jeannie Putnam">Jeannie Putnam</a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-lauren-skrade/" rel="bookmark">September 17, 2020</a></li></ul>
							
													</article>
											<article class="layout-size-large post-111809 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id">
							<div class="post-thumbnail">
								<img width="560" height="420" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Karl-Tremper-scaled-e1598561853129-560x420.jpeg" class="size-carousel wp-post-image" alt="" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Karl-Tremper-scaled-e1598561853129-560x420.jpeg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Karl-Tremper-scaled-e1598561853129-320x240.jpeg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Karl-Tremper-scaled-e1598561853129-300x225.jpeg 300w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Karl-Tremper-scaled-e1598561853129-120x90.jpeg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/08/Karl-Tremper-scaled-e1598561853129-90x68.jpeg 90w" sizes="(max-width: 560px) 100vw, 560px" />
																	<div class="post-more">
										<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-karl-tremper/" class="button-link">
											<span>Read More</span>
										</a>
									</div>
									
																<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-karl-tremper/"></a>
							</div>

							
							<h2 class="entry-title">
								<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-karl-tremper/">On the Move: Karl Tremper</a>
							</h2>

							<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://upstatebusinessjournal.com/author/jeannie-putnam/" title="View all posts by Jeannie Putnam">Jeannie Putnam</a></span></li><li class="meta-date"><a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-karl-tremper/" rel="bookmark">September 16, 2020</a></li></ul>
							
													</article>
									</div>
				<div class="owl-dots"></div>
			</div>

			
		</div>

	</div>

	

			<style>
				.section-related-posts article .entry-title {
					font-size: 1rem				}
			</style>
		</section>
	
				</article>

				
				
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="sidebar-area widget-area" role="complementary">

		
		<div class="sidebar sidebar-1">
						<div class="widget_text widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:auto;text-align:center;padding: 0px 0;">
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="div-gpt-ad-1564664226882-0">
<script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/21676832182/UBJ-half-upper', [[300, 600], [300, 250]], 'div-gpt-ad-1564664226882-0')
             .addService(googletag.pubads())
			googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1564664226882-0');
  });  googletag.pubads().collapseEmptyDivs();
  </script>
</div>
</div></div></div><div class="widget powerkit_widget_posts-2 powerkit_widget_posts"><h5 class="section-heading is-style-cnvs-block-section-heading-default halignleft title-widget ">Trending</h5>
			<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-list posts-per-page-5">
				<ul>
											<li class="pk-post-item">
									<article class="post-112168 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/" class="post-thumbnail">
							<img width="320" height="320" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Amanda-Campau-e1600300947238-320x320.jpg" class="attachment-csco-320-square size-csco-320-square wp-post-image" alt="" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Amanda-Campau-e1600300947238-320x320.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Amanda-Campau-e1600300947238-80x80.jpg 80w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Amanda-Campau-e1600300947238-120x120.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Amanda-Campau-e1600300947238-90x90.jpg 90w" sizes="(max-width: 320px) 100vw, 320px" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/">On the Move: Amanda Campau</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-112169 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-david-kershaw/" class="post-thumbnail">
							<img width="320" height="320" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/David-Kershaw-scaled-e1600301427286-320x320.jpg" class="attachment-csco-320-square size-csco-320-square wp-post-image" alt="" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/David-Kershaw-scaled-e1600301427286-320x320.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/David-Kershaw-scaled-e1600301427286-80x80.jpg 80w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/David-Kershaw-scaled-e1600301427286-120x120.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/David-Kershaw-scaled-e1600301427286-90x90.jpg 90w" sizes="(max-width: 320px) 100vw, 320px" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-david-kershaw/">On the Move: David Kershaw</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-112170 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-drake-bagwell/" class="post-thumbnail">
							<img width="320" height="320" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Drake-Bagwell-320x320.png" class="attachment-csco-320-square size-csco-320-square wp-post-image" alt="" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Drake-Bagwell-320x320.png 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Drake-Bagwell-80x80.png 80w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Drake-Bagwell-120x120.png 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Drake-Bagwell-90x90.png 90w" sizes="(max-width: 320px) 100vw, 320px" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-drake-bagwell/">On the Move: Drake Bagwell</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-112171 post type-post status-publish format-standard has-post-thumbnail category-on-the-move cat-31-id">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-lisa-shelnutt/" class="post-thumbnail">
							<img width="320" height="320" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Lisa-Shelnutt-e1600302093251-320x320.jpg" class="attachment-csco-320-square size-csco-320-square wp-post-image" alt="" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Lisa-Shelnutt-e1600302093251-320x320.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Lisa-Shelnutt-e1600302093251-80x80.jpg 80w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Lisa-Shelnutt-e1600302093251-120x120.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/Lisa-Shelnutt-e1600302093251-90x90.jpg 90w" sizes="(max-width: 320px) 100vw, 320px" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://upstatebusinessjournal.com/on-the-move/on-the-move-lisa-shelnutt/">On the Move: Lisa Shelnutt</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-112129 post type-post status-publish format-standard has-post-thumbnail category-business category-education category-featured category-news cat-2886-id cat-70-id cat-35-id cat-2791-id">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://upstatebusinessjournal.com/featured/advanced-manufacturing-and-engineering-event-at-the-drive-goes-virtual/" class="post-thumbnail">
							<img width="320" height="320" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/GJ-GTC-AME-Event-2-provided-The-Greenville-Drive-320x320.jpg" class="attachment-csco-320-square size-csco-320-square wp-post-image" alt="" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/GJ-GTC-AME-Event-2-provided-The-Greenville-Drive-320x320.jpg 320w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/GJ-GTC-AME-Event-2-provided-The-Greenville-Drive-80x80.jpg 80w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/GJ-GTC-AME-Event-2-provided-The-Greenville-Drive-120x120.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/GJ-GTC-AME-Event-2-provided-The-Greenville-Drive-90x90.jpg 90w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/GJ-GTC-AME-Event-2-provided-The-Greenville-Drive-560x560.jpg 560w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/GJ-GTC-AME-Event-2-provided-The-Greenville-Drive-800x800.jpg 800w" sizes="(max-width: 320px) 100vw, 320px" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://upstatebusinessjournal.com/featured/advanced-manufacturing-and-engineering-event-at-the-drive-goes-virtual/">Advanced Manufacturing and Engineering event at the Drive goes virtual</a></h5>

									</div>
			</div>
		</article>
								</li>
									</ul>
			</div>

			</div><div class="widget powerkit_widget_posts-3 powerkit_widget_posts"><h5 class="section-heading is-style-cnvs-block-section-heading-default halignleft title-widget ">Latest Issue</h5>
			<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-large posts-per-page-1">
				<ul>
											<li class="pk-post-item">
									<article class="post-112054 post type-post status-publish format-standard has-post-thumbnail category-2796 category-archive cat-2796-id cat-2795-id">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://upstatebusinessjournal.com/archive/september-11-2020/" class="post-thumbnail">
							<img width="245" height="300" src="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/wrFlipbook-UBJ0911.jpg" class="attachment-csco-1160 size-csco-1160 wp-post-image" alt="Upstate Business Journal" srcset="https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/wrFlipbook-UBJ0911.jpg 245w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/wrFlipbook-UBJ0911-120x147.jpg 120w, https://upstatebusinessjournal.com/wp-content/uploads/sites/2/2020/09/wrFlipbook-UBJ0911-90x110.jpg 90w" sizes="(max-width: 245px) 100vw, 245px" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://upstatebusinessjournal.com/archive/september-11-2020/">September 11, 2020</a></h5>

									</div>
			</div>
		</article>
								</li>
									</ul>
			</div>

			</div><div class="widget text-2 widget_text">			<div class="textwidget"><h5><a href="https://upstatebusinessjournal.com/print-issue-archive/">View Archive</a></h5>
</div>
		</div><div class="widget_text widget custom_html-4 widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:auto;text-align:center;padding: 0px 0;">
	<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="div-gpt-ad-1581474320931-0">
<script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/21676832182/UBJ-half-upper/ubj-bottom-half-page', [[300, 600], [300, 250]], 'div-gpt-ad-1581474320931-0')
.addService(googletag.pubads())
			googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1581474320931-0');
  });  
  </script>
</div>
</div></div></div>					</div>
		<div class="sidebar sidebar-2"></div>

		
	</aside><!-- .sidebar-area .widget-area -->


					
				</div><!-- .main-content -->

				
			</div><!-- .container -->

			
		</div><!-- .site-content -->

		
		
		<footer class="site-footer section-heading-default-style-6">

			
			
	<div class="footer-section">
		<div class="cs-container">
			<div class="footer-subscribe">
				<div class="subscribe-container">
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Subscribe</h3>
															<p class="pk-subscribe-message ">Subscribe now to our newsletter</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="c0ca6f9fea">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit"><span>Subscribe</span><span><i class="cs-icon cs-icon-mail"></i></span></button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/on-the-move/on-the-move-amanda-campau-2/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
								</div>
			</div>
		</div>
	</div>

<div class="footer-section">
	<div class="cs-container">
		<div class="footer-info">

			
						<a href="https://upstatebusinessjournal.com/" class="site-title">UPSTATE BUSINESS JOURNAL</a>
			
			<nav class="nav navbar-footer navbar-lonely"><ul id="menu-footer-right" class="nav navbar-nav"><li id="menu-item-101087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101087"><a href="https://upstatebusinessjournal.com/terms-of-use/">Legal</a></li>
<li id="menu-item-101089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101089"><a href="https://greenvillejournal.com/submit/press-releases/">Submit News</a></li>
<li id="menu-item-101090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101090"><a href="https://communityjournals.com/sponsorship-request/">Sponsorship Request</a></li>
<li id="menu-item-108744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108744"><a href="https://communityjournals.com/advertise-with-us/">Advertise</a></li>
</ul></nav>
							<div class="footer-copyright">Upstate South Carolina Business News</div>
			
		</div><!-- .footer-info -->
	</div><!-- .container -->
</div><!-- .footer-section -->

			
		</footer>

		
	</div><!-- .site-inner -->

	
</div><!-- .site -->


<div class="site-search" id="search">
	<button type="button" class="close"></button>
	<div class="form-container">
		<div class="cs-container">
			<div class="site-search-wrap">
				
<form role="search" method="get" class="search-form form" action="https://upstatebusinessjournal.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field form-control" placeholder="Enter Keyword" required>
		<span class="cs-input-group-btn">
			<button type="submit" class="search-submit button button-primary button-effect"><span>Search</span><span><i class="cs-icon cs-icon-search"></i></span></button>
		</span>
	</div>
</form>
				<p>Input your search keywords and press Enter.</p>
			</div>
		</div>
	</div>
</div>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-34334356-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-34334356-5');
</script>
			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="112168" data-share-url="https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Share</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=On%20the%20Move%3A%20Amanda%20Campau&via=upstatebiz&url=https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://upstatebusinessjournal.com/on-the-move/on-the-move-amanda-campau-2/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="/cdn-cgi/l/email-protection#57682422353d3234236a1839726567233f327265671a382132726416726567163a3639333672656714363a273622713538332e6a1839726567233f327265671a382132726416726567163a3639333672656714363a2736227265673f232327246d7878222724233623323522243e393224243d38222539363b7934383a7838397a233f327a3a3821327838397a233f327a3a3821327a363a363933367a34363a2736227a6578" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
					<div id="fb-root"></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
			<script type="text/javascript">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</script><link rel='stylesheet' id='dashicons-css'  href='https://upstatebusinessjournal.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://upstatebusinessjournal.com/wp-content/plugins/publishpress-multiple-authors/assets/css/multiple-authors-widget.css?ver=3.1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/posts/block-posts/colcade.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/posts/block-posts/public-block-posts.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var canvasJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var canvas_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/network-posts-extended/dist/netsposts-public.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/tabs-pro/assets/js/bootstrap.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/upstatebusinessjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"748ee1019f","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/upstatebusinessjournal.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/upstatebusinessjournal.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.3.1'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img,.widget-wrap .gallery-item img,.post-media img","exclude_selectors":".cnvs-block-row,.cnvs-block-section,.cnvs-block-posts .entry-thumbnail,.cnvs-post-thumbnail,.pk-featured-categories img,.pk-inline-posts-container img,.pk-subscribe-image,.pk-block-posts,.post-archive","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/themes/authentic/js/owl.carousel.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/themes/authentic/js/ofi.min.js?ver=3.2.4'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/themes/authentic/js/jarallax.min.js?ver=1.10.5'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/themes/authentic/js/jarallax-video.min.js?ver=1.10.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var translation = {"next":"Next","previous":"Previous","close":"Close","loading":"Loading"};
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/themes/authentic/js/scripts.js?ver=6.0.5'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/upstatebusinessjournal.com\/wp-admin\/admin-ajax.php","origin_id":112168,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/bundle.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://upstatebusinessjournal.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://upstatebusinessjournal.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://upstatebusinessjournal.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	</body>
</html>
